and gain access to Reviews and Discussion of the 2016 and 2017 Ford Explorer Tech Tips, How to Articles, Off-Road Modifications and Events, Street Truck Mods and Events, and much more! Since 1996 our community has covered every aspect of the Ford Explorer, Ford Ranger and all vehicles based on this platform.

Register Today It's free! This box will disappear once registered!

02 explorer 4 wheel drive help???

Discussion in 'Explorer & Ranger Transmissions, Transfer Cases, &' started by mattyb789, December 13, 2005.

  • Searches ExplorerForum.com
    1. mattyb789

      mattyb789 New Member

      Joined:
      December 13, 2005
      Messages:
      11
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      scituate,ri
      Year and Model:
      02 xlt
      i have an 02 explorer. it wouldnt switch into 4 wheel high or low. so i went under the hood and checked the two fuses for the 4x4.(#17 & 18) i took them out and they looked fine. so i put them back in. i started my car and the four wheel drive worked it went into four high and low. but the next day it didnt work again. so i took out the fuses and put them back in and it worked agian. but now it wont work. anyone know what could be causing this to happen ????????also sometimes i turn the car on and its stuck in 4x4 low and wont come out of it.????? also maybe twice a month my o/d light starts blinking. so i turn off the car and start it up again and its fine.
       
    2. Support EF


      Join the Elite Explorers for $20 a year

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, add your own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



      to hide adverts.
    3. davidmmm69

      davidmmm69 Well-Known Member

      Joined:
      September 1, 2003
      Messages:
      2,547
      Likes Received:
      0
      Trophy Points:
      46
      Location:
      Fall river ma
      City, State:
      1995 2wd 4dr explorer Fall River Ma...
      Year and Model:
      2002 Mercury Mountaineer
      welcome to the site.. have a 2002 also. and i love it ..
      do a search as this is a common problem it is most likely a module in the dash maybe behind the glove box.
      thaks
       
    4. mattyb789

      mattyb789 New Member

      Joined:
      December 13, 2005
      Messages:
      11
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      scituate,ri
      Year and Model:
      02 xlt
      i just unpluged the 4x4 module and pluged it back in and now 4x4 low high and auto all work fine. (for now). could this have fixed the problem?????????
       

    Share This Page




    Click Here

    We Support Our Troops!