and gain access to Reviews and Discussion of the 2016 and 2017 Ford Explorer Tech Tips, How to Articles, Off-Road Modifications and Events, Street Truck Mods and Events, and much more! Since 1996 our community has covered every aspect of the Ford Explorer, Ford Ranger and all vehicles based on this platform.

Register Today It's free! This box will disappear once registered!

04 explorer wont start

Discussion in 'Stock 2002 - 2005 Explorers' started by dragoncrx, August 5, 2008.

  • Searches ExplorerForum.com
    1. dragoncrx

      dragoncrx New Member

      Joined:
      August 5, 2008
      Messages:
      3
      Likes Received:
      0
      Trophy Points:
      0
      I have done a ton of searching on the forum and somethings are close but nothing quite all the way. To start it is a 04 explorer 2wd 4.0l engine auto trans. It is not my car one of my wifes friends so I know little about it just trying to help her out. The problem is she went to start it the other day and it wouldn't start jump started it fine she went to walmart had them replace the battery then when they tried to start it nothing now when you turn the key on the check engine light the wrench and the red LED on the dash flashes quickly also there is a ticking coming from what seems like the transmission under the pan. Could the PATs system cause all the lights to come on if it lost the programming or could it be something else also if it is the key could the PATs lock out and is there a way to reset the system without taking it to the dealer, could a locksmith unlock the PATs system. Thanks in advance Dan
       
    2. Support EF


      Join the Elite Explorers for $20 a year

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, add your own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



      to hide adverts.
    3. EXPLORER04

      EXPLORER04 Active Member

      Joined:
      April 8, 2008
      Messages:
      551
      Likes Received:
      2
      Trophy Points:
      18
      City, State:
      Buffalo, NY
      Year and Model:
      04 XLT
      it could be the alternator, test that and also see the charge that the battery has. If it is a new battery and the voltage is below 12, it could be the alternator. The dealer is the only place that can program the PATS system as it needs a special drb scantool. when you turn the key, does it do anything?
       
    4. dragoncrx

      dragoncrx New Member

      Joined:
      August 5, 2008
      Messages:
      3
      Likes Received:
      0
      Trophy Points:
      0
      When you turn the key on everything comes on like normal and then with it in the run position the check engine light the wrench looking light and the red LED on the dash start blinking really fast and a ticking comes from around the tranny sounds like it is coming from inside the pan. After they jump started the truck they say it was surging while driving also then after they replaced the battery it would not turn over just the CEL and the other two lights blink fast and clicking noise.
       
    5. dragoncrx

      dragoncrx New Member

      Joined:
      August 5, 2008
      Messages:
      3
      Likes Received:
      0
      Trophy Points:
      0
      found out what was wrong when walmart changed the battery the keys were not in the ignition I disconnected the battery for about 1 min with the keys in and the ignition switch on reconnected the battery with the ignition on and it works fine now. Go figure 2 days a code reader and its as simple as having the keys in the ignition when reconnecting the battery
       
    6. DMacLennan14

      DMacLennan14 Active Member

      Joined:
      June 4, 2007
      Messages:
      323
      Likes Received:
      0
      Trophy Points:
      0
      Year and Model:
      2004 Eddie Bauer
      interesting. when i changed my battery a few months ago(04 4.0l eddie bauer), i didnt have my keys in the ignition when i reconnected it and it worked fine. thats weird how different cars react differently.
       

    Share This Page






    We Support Our Troops!