Dismiss Notice



Register Today It's free! This box will disappear once registered!

1998 FORD EXPLORER 5.0 AWD 4R70W SHUDDER

Discussion in 'Stock 1995 - 2001 Explorers' started by shawnwayne42, October 12, 2017 at 1:42 PM.

  • Searches ExplorerForum.com
    1. shawnwayne42

      shawnwayne42 New Member

      Joined:
      October 5, 2017
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      1
      Year, Model & Trim Level:
      1998 ford explorer xlt
      I have a 98 explorer with the 4r70w trans. everything seems to work fine except second gear. When it shifts from first to second it will go to shift hesitate then shift . Its like it has a slight hesitation there is no slipping and all the other gears do just fine, Also sometimes it will shudder in second gear like the t.q. is stating locked ehen it shouldnt. Also if you sit there and put your foot on the brake and shift through the gears when you put it in second it stalls because the t.q. stays locked. This is what I have done so far changed all fluid and filter. Flushed it with a 5 gallon bucket letting it drain into out of transmission cooler line until fresh fluid comes out. Then put some friction modifier in it didnt put whole bottle in but starting to think I should. Does anyone think it might be the t.c.c solenoid or other ideas. Just feel like it isnt the tranny has to be a sensor or something since it is just second gear and none is slipping.
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. MAS Tequila

      MAS Tequila Elite Explorer

      Joined:
      October 6, 2013
      Messages:
      458
      Media:
      2
      Likes Received:
      17
      Trophy Points:
      28
      City, State:
      Boca Raton FL
      Year, Model & Trim Level:
      2000 Mounty 4WD 5.0
    4. crunchie_frog

      crunchie_frog Active Member

      Joined:
      June 19, 2010
      Messages:
      490
      Likes Received:
      5
      Trophy Points:
      28
      City, State:
      Johnson City, TN
      Year, Model & Trim Level:
      Multiple 99-00 5.0 AWD
      Search the forum and google for broken accumulator spring. Very common the 1-2 spring breaks. For me, this caused a hard shift from 1-2. Relatively easy to replace and a cheap repair.
       
      • Like Like x 2
    5. 96eb96

      96eb96 Well-Known Member

      Joined:
      October 20, 2004
      Messages:
      2,421
      Likes Received:
      30
      Trophy Points:
      68
      City, State:
      Albany, NY
      Year, Model & Trim Level:
      96 EB V6 OHV 4WD
      I also drive an old pos tbird, it has a 4r70w. Probably is pushing 300k. That stuff makes it shift new.

      The 1-2 accumulator mentioned above is only 97 and below. Was fixed in 98 I believe.
       
    6. Turdle

      Turdle Moderator Masterbaker Staff Member Moderator Elite Explorer

      Joined:
      June 16, 2003
      Messages:
      27,890
      Likes Received:
      263
      Trophy Points:
      113
      City, State:
      Humboldt, KS
      Year, Model & Trim Level:
      2000 Mounty
      Could be the accumulator spring,
      Check the throttle position sensor. It's output is what signals the PCM to command up and downshifting. JUst .5v too high output will make the pcm command downshift, or, hold first gear.

      TPS should read < 1v at idle and rise steadily to .4.5v at WOT ( key on engine off) with no spikes. If it jumps quickly from <1v to >2v this could be the issue.
       

    Share This Page







    We Support Our Troops!