Dismiss Notice



Register Today It's free! This box will disappear once registered!

1999 Explorer A/C stops blowing cold when I hit a bump

Discussion in 'A/C & Heater systems - HVAC' started by Drex995, August 7, 2017.

  • Searches ExplorerForum.com
    1. Drex995

      Drex995 New Member

      Joined:
      August 7, 2017
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Muenster, Texas
      Year, Model & Trim Level:
      1999, Ford Explorer, V6
      Like the title says, the AC will blow Ice cold until I hit a bump. while the fan stays on, it stops blowing cold until I either hit another bump or it seemingly decides to work. Anyone have any experience with this problem? Thanks!
       
    2. Support EF

      Join the Elite Explorers for $20 for 2 years!

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. BKennedy

      BKennedy Elite Loser Staff Member Moderator Elite Explorer

      Joined:
      November 29, 2000
      Messages:
      5,671
      Likes Received:
      243
      Trophy Points:
      83
      Location:
      Location, Location
      City, State:
      San Diego, PRofK
      Year, Model & Trim Level:
      1994 XLT
      Sounds like you have a loose / faulty wire, fuse or relay. Push /wiggle on all the connectors, fuses and relays related to the AC system.
       

    Share This Page







    We Support Our Troops!