1. for access to reviews and discussion of the 2016 and 2017 Ford Explorer, Tech Tips, How to Articles, Off-Road Modification, Events, and more!

    Register Today It's free! This box will disappear once registered!

1999 Explorer XLT Headlights not working

Discussion in 'Stock 1995 - 2001 Explorers' started by dachefguy, June 22, 2011.

  • Searches ExplorerForum.com
    1. dachefguy

      dachefguy New Member

      Joined:
      June 19, 2011
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Calgary, AB
      Year and Model:
      1999 Explorer XLT
      Hi,

      Ok....I've read as amny posts as I can find regarding this topic. But I can still not get my headlights working. I have an 1999 Explorer XLT. The running lights barely work and i cannot get the high beam or the low beam to work.

      I do not have a LOM in my model of Explorer. I have checked the #4 and #8 fuses, they are both working.

      I even changed the headlight switch with no success. I've looked and there does not seem to be a headlight relay Any help would be appreciated. Thanks
       
    2. Support EF


      Join the Elite Explorers for $20 a year

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, add your own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



      to hide adverts.

    Share This Page








    We Support Our Troops!