and gain access to Reviews and Discussion of the 2016 and 2017 Ford Explorer Tech Tips, How to Articles, Off-Road Modifications and Events, Street Truck Mods and Events, and much more! Since 1996 our community has covered every aspect of the Ford Explorer, Ford Ranger and all vehicles based on this platform.

Register Today It's free! This box will disappear once registered!

2001 Explorer Sport 4wd not working, no lights , nothing

Discussion in 'Explorer & Ranger Transmissions, Transfer Cases, &' started by htrdlncn, November 11, 2008.

  • Searches ExplorerForum.com
    1. htrdlncn

      htrdlncn Active Member

      Joined:
      November 11, 2008
      Messages:
      329
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Lake Travis,Texas
      Year and Model:
      01 X-Sport
      switch does nothing,no lights on switch or dash come on for the 4wd.
      Fuses are all good.
      Help..
      Just bought it this past week so dont know the history.
       
    2. Support EF


      Join the Elite Explorers for $20 a year

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, add your own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



      to hide adverts.
    3. htrdlncn

      htrdlncn Active Member

      Joined:
      November 11, 2008
      Messages:
      329
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Lake Travis,Texas
      Year and Model:
      01 X-Sport
      anyone??
       
    4. sjr033

      sjr033 Active Member

      Joined:
      March 19, 2006
      Messages:
      698
      Likes Received:
      0
      Trophy Points:
      16
      City, State:
      Portage, MI
      Year and Model:
      2001 SPORT
      What speed are you at when you try to engage?
       
    5. htrdlncn

      htrdlncn Active Member

      Joined:
      November 11, 2008
      Messages:
      329
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Lake Travis,Texas
      Year and Model:
      01 X-Sport
      stopped,in nuetral , brakes on..
      I have driven Explorers before, I know how to use the 4x4
      system when it actually works.
      this one is just dead,no lights,nothing.
       
    6. htrdlncn

      htrdlncn Active Member

      Joined:
      November 11, 2008
      Messages:
      329
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Lake Travis,Texas
      Year and Model:
      01 X-Sport
      is there a better place to ask this question or other forum ?
      Thanks..
       
    7. 99ex22

      99ex22 Well-Known Member

      Joined:
      June 5, 2008
      Messages:
      1,419
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Wilsonville, Oregon
      Year and Model:
      2000 5.0L 4x4 Eddie Bauer
      sounds like the 4wd switch to me but I can't tell you for sure. have you tried doing a search in the threads?
       
    8. htrdlncn

      htrdlncn Active Member

      Joined:
      November 11, 2008
      Messages:
      329
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Lake Travis,Texas
      Year and Model:
      01 X-Sport
      Yes, I did a search and the thread I found said if you had no lights
      at all to start a new thread which I did.
      Tried a different switch and nothing. :(
       
    9. gijoecam

      gijoecam Village Idiot Elite Explorer

      Joined:
      May 31, 1999
      Messages:
      8,360
      Likes Received:
      1
      Trophy Points:
      0
      City, State:
      Trenton, MI
      Year and Model:
      98 ExSport, '00 F-150
      Your '01 Sport is an odd-ball model... it uses a t-case that *looks* like the 44-05 on the outside, but functions like a 13-54 inside. (i.e. it uses a lockup collar to select the 4wd). Your switch should say 2wd/4high/4low on it, right?

      As for why it's not working? Tough to tell... I suspect the system is not getting the proper signal from the switch. There's no need to be stopped in neutral with your foot on the brakes to shift from 2wd to 4wd or back. That's only necessary when shifting from 4high to 4low and back.

      The only way to know for sure would be to hook it up to an NGS or WDS scanner and monitor the GEM PID's to see what the system is seeing. Otherwise it's just a guessing game at best. Start with the easy stuff... check that the connector on the switch hasn't come off, check the fuses, and go from there.

      -Joe
       
    10. htrdlncn

      htrdlncn Active Member

      Joined:
      November 11, 2008
      Messages:
      329
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Lake Travis,Texas
      Year and Model:
      01 X-Sport
      Thanks,, I have a bad habit of buying odd ball vehicles,LOL.
      I tried using a different switch and no difference, checked fuses all good.
      You know how jumper around switch to see if anything lights up?
      Tried a basic scanner and showed no codes but I dont think it checks
      4wd or abs codes.
       
    11. htrdlncn

      htrdlncn Active Member

      Joined:
      November 11, 2008
      Messages:
      329
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Lake Travis,Texas
      Year and Model:
      01 X-Sport
      Okay,thats chinese to me,LOL..
      :D
      I have an OTC2000 that does just about everything under sun (engine/abs/suspension codes/engine balance/live data feed,etc)
      but unfortunately my model is pre OBD ..
      Roughly how much would it cost to have a dealer just diagnose it?
       
    12. htrdlncn

      htrdlncn Active Member

      Joined:
      November 11, 2008
      Messages:
      329
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Lake Travis,Texas
      Year and Model:
      01 X-Sport
      ??
       

    Share This Page






    We Support Our Troops!