Dismiss Notice



Register Today It's free! This box will disappear once registered!

2002 Explorer 4x4 stuck in low, new module and shift motor

Discussion in 'Stock 2002 - 2005 Explorers' started by J Meyer, December 31, 2017.

  • Searches ExplorerForum.com
    1. J Meyer

      J Meyer New Member

      Joined:
      December 31, 2017
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      branchville, nj
      Year, Model & Trim Level:
      2002 xlt 4wd
      Hi, I have a 2002 Explorer with 148,000 miles. The four wheel drive was not
      working when I got it. It was in 2wd and would not shift into 4x4 high or low.

      When starting the truck only the 4x4 low light would come on and then go off
      no flashing. The 4x4 high light would not come on at all. All 4x4 fuses inside
      and under the hood were good.

      I replaced the transfer case control module, started the truck both the 4x4
      low and high light came on, the 4x4 high light goes out and the 4x4 low light
      stays on, no flashing.

      It has shifted into 4x4 low and thats all. Now it will not shift out of 4x4 low.

      To further complicate the issue the front wheels do not engage in 4x4
      although the trans is obvious in low range as the rpm are through the roof at
      20 mph. I am guessing the auto hubs are shot? Right now i'm not worried
      about getting the 4x4, I need to get the trans out of low range.

      I thought the shift motor had gone bad and replaced that also. I can shift the
      transfer case by hand, the new motor has shifted back into low range.

      No change the truck is stuck in low range and will not shift out. I have tried
      shifting into neutral, driving in reverse etc.

      Any suggestions any has to get this thing out of low range would be
      appreciated.
       
    2. Support EF

      Join the Elite Explorers for $20 for 2 years!

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. imp

      imp Well-Known Member

      Joined:
      November 12, 2009
      Messages:
      3,385
      Likes Received:
      164
      Trophy Points:
      83
      City, State:
      Missouri Ozarks
      Year, Model & Trim Level:
      2004 XLT
      @J Meyer
      Remove TC shift motor, manually shift TC to HIGH range, then replace motor on TC. Disconnect shift motor, or determine which fuse feeds it, and remove it. This should keep you in HIGH range by preventing shift motor from moving it to LOW. Meanwhile, your 4X4 AUTO and 4X4 HIGH buttons should still work, if magnetic clutch is not fed by same fuse. If it is, replace fuse, disconnect shift motor at TC. imp
       
    4. TechGuru

      TechGuru Well-Known Member

      Joined:
      August 23, 2015
      Messages:
      1,508
      Likes Received:
      139
      Trophy Points:
      83
      Location:
      Texas
      Year, Model & Trim Level:
      2003 XLS 4X4 4.0L FLEX
      See if this helps.

      [​IMG]
       
      • Like Like x 1

    Share This Page







    We Support Our Troops!