and gain access to Reviews and Discussion of the 2016 and 2017 Ford Explorer Tech Tips, How to Articles, Off-Road Modifications and Events, Street Truck Mods and Events, and much more! Since 1996 our community has covered every aspect of the Ford Explorer, Ford Ranger and all vehicles based on this platform.

Register Today It's free! This box will disappear once registered!

2002 Ford Explorer XLT with a flashing O/D light.

Discussion in 'Explorer & Ranger Transmissions, Transfer Cases, &' started by paynevol814, July 7, 2010.

  • Searches ExplorerForum.com
    1. paynevol814

      paynevol814 New Member

      Joined:
      July 7, 2010
      Messages:
      6
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      lindsay, ok
      Year and Model:
      02 xlt
      I have a 02 explorer xlt 4.0 5r55w and about two weeks ago it started to shift hard from 2nd to 3rd then the od light came on, so the next day drove about 15 miles it shifted perfect then the od light started to blink and it would do a small jerk on the downshift from 2nd to 1st , it only starts shifting funny after the trans gets warmed up if this makes any sense please help me get started on what to replace thanks.
       
    2. Support EF


      Join the Elite Explorers for $20 a year

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, add your own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



      to hide adverts.
    3. BrooklynBay

      BrooklynBay Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      50,868
      Likes Received:
      18
      Trophy Points:
      58
      City, State:
      Brooklyn, NY
      Year and Model:
      88 89 93 95 96 Aerostars
    4. paynevol814

      paynevol814 New Member

      Joined:
      July 7, 2010
      Messages:
      6
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      lindsay, ok
      Year and Model:
      02 xlt
      thanks for the welcome i have taking it to transmisson shop last week no code is coming up but have been hearing a wineing noise coming from the trans only when giving it a little gas and letting off only hear when in gear
       
    5. paynevol814

      paynevol814 New Member

      Joined:
      July 7, 2010
      Messages:
      6
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      lindsay, ok
      Year and Model:
      02 xlt
      What steps do I need to take to try fixing myself, been hearing it could need to replace valve body, solinoid block have changed filter and fluid already it did help.
       
    6. BrooklynBay

      BrooklynBay Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      50,868
      Likes Received:
      18
      Trophy Points:
      58
      City, State:
      Brooklyn, NY
      Year and Model:
      88 89 93 95 96 Aerostars
    7. paynevol814

      paynevol814 New Member

      Joined:
      July 7, 2010
      Messages:
      6
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      lindsay, ok
      Year and Model:
      02 xlt
      went to different transmission shop had it hooked back up no code came up waste of 40 dollars
       
    8. paynevol814

      paynevol814 New Member

      Joined:
      July 7, 2010
      Messages:
      6
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      lindsay, ok
      Year and Model:
      02 xlt
      was looking under hood earlier and found that egr pressure senor is not even there. harness is laying there two small pipes connected to exhaust that is open nothing covering them. could the place i bought it from erase to code. is this what is causing shift problems? am going to add a pic of this mess.
       
    9. BrooklynBay

      BrooklynBay Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      50,868
      Likes Received:
      18
      Trophy Points:
      58
      City, State:
      Brooklyn, NY
      Year and Model:
      88 89 93 95 96 Aerostars
    10. PopRichie77

      PopRichie77 Well-Known Member

      Joined:
      June 14, 2010
      Messages:
      1,197
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Quakertown, PA
      Year and Model:
      2001 Explorer Sport 4X4
      Sounds like you have a mess there, as Brooklyn Bay said there should be a code stored. You may have faulty wiring preventing reading or the PCM may be bad. When the PCM sees a trans problem it flashes the OD light and stores a code at the same time, it also places the trans in limp mode. It raises the hyd. pressure in the trans to help prevent slipping so that it can be driven to get repaired. The increase in pressure causes harsh shifting up and down. Turning off the key and restarting will return the computer to normal operation, it should not remove the previously stored code but it doesn't fix the problem and it will return.
       
    11. paynevol814

      paynevol814 New Member

      Joined:
      July 7, 2010
      Messages:
      6
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      lindsay, ok
      Year and Model:
      02 xlt
      Update::: kept driving and the od light went off shifts perfect guess it had a brain fart for a while but going to keep going till its dies thanks everyone.
       
    12. BrooklynBay

      BrooklynBay Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      50,868
      Likes Received:
      18
      Trophy Points:
      58
      City, State:
      Brooklyn, NY
      Year and Model:
      88 89 93 95 96 Aerostars
    13. PopRichie77

      PopRichie77 Well-Known Member

      Joined:
      June 14, 2010
      Messages:
      1,197
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Quakertown, PA
      Year and Model:
      2001 Explorer Sport 4X4
      I would recommend changing the trans filter and fluid, read the sticky about changing fluid, so that all the fluid is changed not just what drains when the pan is removed. Did you fix the EGR problem?
       
    14. mcbranc

      mcbranc New Member

      Joined:
      August 26, 2010
      Messages:
      7
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Luanda
      Year and Model:
      2002, XLT
      I have the same problem with my 5r55w transmission from 2002 Explorer. The OD light blinks and the shifts delays. I'm thinking of changing the fluid and the filter. But, i'll check the code first as the service engine soon light came on. Any help on this? Is it serious?
       
    15. bar422

      bar422 New Member

      Joined:
      September 4, 2010
      Messages:
      20
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Ia
      Year and Model:
      1997 Explorer XLT
      This must be an Explorer thing........my O/D light came on yeseterday (1997 explorer xlt) and started blinking. It did it for about 10-15 minutes while going to work and it was still doing it when I left work but then 5 minutes into my drive home it stopped. I went to have the code read today and nothing came up. The tranny is working just fine....no noises or shifting problems at all. I had this happened about 8 months ago and it pulled a code but I can't remember what it was. I had the tranny serviced (fluid and filter) and it didn't happen again (until yesterday). I'm not sure if I should be worried about this or just wait until it happens again.
       
    16. BrooklynBay

      BrooklynBay Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      50,868
      Likes Received:
      18
      Trophy Points:
      58
      City, State:
      Brooklyn, NY
      Year and Model:
      88 89 93 95 96 Aerostars
    17. bar422

      bar422 New Member

      Joined:
      September 4, 2010
      Messages:
      20
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Ia
      Year and Model:
      1997 Explorer XLT
      Is there a way to get the code out of it if the light is no longer flashing? I had a computer on it a few days ago and it found nothing and it hasn't came back on.
       
    18. BrooklynBay

      BrooklynBay Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      50,868
      Likes Received:
      18
      Trophy Points:
      58
      City, State:
      Brooklyn, NY
      Year and Model:
      88 89 93 95 96 Aerostars
    19. rebelboy101

      rebelboy101 New Member

      Joined:
      March 3, 2012
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      Year and Model:
      2002 Ford Explorer 4WD V6
      02 Ford Explorer o/d light flashing. Slips from 1st to 2nd.

      I have an 02 ford Explorer xlt 4wd V6 4.0L 5r55w Tranny 106,000 miles

      The o/d light flashes and it slips from 1st to 2nd. Diagnostic Scanner picked up codes p0775 and p0745 which is a pressure solenoid malfunction/ failure. I checked the servos and the bores didnt seem to be worn although I did have a broken overdrive servo piston. Replaced that, put new tranny fluid in and it improved a little bit. Sometimes it shifts fine if I don't give it too much gas and after driving a while and coming to a stop it wont shift at all to 2nd, the rpms just rev up to 3-4 grand. Even if I do let off the gas and try to manually shift it. After it starts this, If I shut off the car and turn it back on, it shifts fine but eventually starts doing it again. I bought a new solenoid pack from 800700tran.com for 140.00 plus 17.00 shipping which isn't bad considering they run about 200-250 bucks.
      Here's the link for that: http://800700tran.com/prod.itml/icOid/159

      I'm pretty sure that's the problem since it seems to be electrical since it shifts fine once I shut the car and it seems to be an electrical problem. I don't think the band is broke, checked it and tightened it to specs (10ftlbs and then back off 2 turns for 5r55/w models) Solenoid should arrive by monday and I'm going to replace it and see if it fixes the problem.

      The solenoid pack is easy to replace since you only have to drop the pan so if possible do it yourself and save yourself the agony of getting taken at a dealer or repair shops. These transmission places are sharks, even if it is local. I took it to ford and they said I had a broken intermediate band because they did a pressure and road test. Wrong! I checked the band myself and it was fine. They recommended an overhaul which would of cost me about $2500-3000.00 since most people don't have a clue about trannys, repair shops ALMOST ALWAYS recommend an overhaul because it saves them time and they make a fortune off your ignorance. I told them I didn't want them to fix it and they charged me $99.00 just for scanning it and "doing a pressure test" if they even did that at al that is. So basically they charged me 100 bucks just to give me error codes off their scanner that I was already aware of.

      I have the pdf files of the 5r55s/w complete overhaul book made by ATSG. It shows you EVERYTHING. I also have instructions (with pictures) how to replace the solenoid pack and the servo bore fix. I also have a Ratiotek 5r55w/s book that shows you all of the parts and the specs they need to be at, diagnostics, eroor codes etc.. Let me know if you would like the PDF files for any of them as I would gladly email them to you.

      I'll get back to you guys after I replace the solenoid pack for an update.
       
    20. fodowvovo

      fodowvovo New Member

      Joined:
      October 6, 2007
      Messages:
      20
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Buffalo NY
      Year and Model:
      2002 XLT 4.6
    21. rebelboy101

      rebelboy101 New Member

      Joined:
      March 3, 2012
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      Year and Model:
      2002 Ford Explorer 4WD V6
      Got the solenoid pack today in the mail, swapped it with the old one and it shifts perfect through all the gears. No problems so far and no o/d light flashing.
       
    22. drdoom

      drdoom Well-Known Member

      Joined:
      December 13, 2007
      Messages:
      3,621
      Likes Received:
      17
      Trophy Points:
      48
      City, State:
      VA
      Year and Model:
      2005 Eddie Bauer 4.6L 4X4
      Good work, and thanks for the update.
       
    23. pilotmogge

      pilotmogge New Member

      Joined:
      August 1, 2013
      Messages:
      23
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Sollefteå, Sweden
      Year and Model:
      1999 Explorer
      Hi Rebelboy, you still got those PDF files for the transmission? I feel I could use them since I seem to have the same problem with a blinking od-light!
       
    24. Beanie Weanie

      Beanie Weanie New Member

      Joined:
      October 28, 2013
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      Year and Model:
      2002 Ford Explorer XLT
      Hey Rebelboy can I get those PDF files also having the same problem.
       
    25. xl2g

      xl2g New Member

      Joined:
      December 29, 2013
      Messages:
      2
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Soutbern Oregon
      Year and Model:
      2002 ford Explorer xlt 4.
      I have just experienced the flashing o/d light and odd shifting. If it is possible could I get the pdf files you have so I can research the problem? I had just replaced the moter new and now the tranny is making unusual jerking as it shifts (hard shifting). I had the ford dealer flush and refill the tranny with new fluid when they replaced the moter for 6k. I should of bought a new truck!!.millage on truck is 120,000. And moter 25k.
       
    26. xl2g

      xl2g New Member

      Joined:
      December 29, 2013
      Messages:
      2
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Soutbern Oregon
      Year and Model:
      2002 ford Explorer xlt 4.
      :usa:XLT2----I Could use those files as well, please let me know. Thank you very muck. XLT2
       

    Share This Page






    We Support Our Troops!