Dismiss Notice

to owner generated reviews, discussion, tech tips, and more! The #1 Ford Explorer enthusiast resource on the Internet since 1996. We also cover the Sport Trac, Mercury Mountaineer, Lincoln Navigator, Mazda Navajo, Mazda Pickups, and the Aerostar.

Register Today It's free! This box will disappear once registered!

2004 Explorer transmission bangs coming from park to reverse or drive?

Discussion in 'Transmissions & Transfer Cases' started by Bri2004, January 15, 2009.


  • Searches ExplorerForum.com
    1. Bri2004

      Bri2004 New Member

      Joined:
      December 24, 2008
      Messages:
      16
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Wayland NY
      Year, Model & Trim Level:
      2004
      2004 Explorer transmission bangs coming from park to reverse or drive?
      It has 38k on it. What is the fix?
      Is it ok just to leave it like this? or will it screw up the tranny?
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. ericautopart

      ericautopart Active Member

      Joined:
      February 4, 2008
      Messages:
      918
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Jersey Shore
      Year, Model & Trim Level:
      1998 XLT 5.0L AWD
      Sounds like a u joint to me..
       
    4. Bri2004

      Bri2004 New Member

      Joined:
      December 24, 2008
      Messages:
      16
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Wayland NY
      Year, Model & Trim Level:
      2004
      It's not a u joint. It has like a delay going into gear. Then it engages with a bang. Would a tranny fluid and filter change help?
       
    5. Curtis

      Curtis Well-Known Member

      Joined:
      November 15, 2001
      Messages:
      1,689
      Likes Received:
      2
      Trophy Points:
      48
      City, State:
      Orlando, FL
      Year, Model & Trim Level:
      04 XLT 4x4
      Did you check the u joints?
      Cause it sure sounds like one to me too...
       
    6. Bri2004

      Bri2004 New Member

      Joined:
      December 24, 2008
      Messages:
      16
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Wayland NY
      Year, Model & Trim Level:
      2004
      Yes I checked the u joints. All ok. I did a search in the transmission section on this forum and it seems to be a common problem. Some have changed the solenoid pack and some have worked others have not. Others have changed the fluid and filter and worked and others have not. So last night I changed the fluid and filter and seems ok but we will see what happens over time.
       
    7. Bri2004

      Bri2004 New Member

      Joined:
      December 24, 2008
      Messages:
      16
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Wayland NY
      Year, Model & Trim Level:
      2004
      2004 Explorer transmission bangs coming from park to reverse

      I first posted this question in the 02-05 forum. Then I saw the transmission forum. So here is my issue.


      2004 Explorer transmission bangs coming from park to reverse.
      It has 38k on it. What is the fix?
      Is it ok just to leave it like this? or will it screw up the tranny?

      It's not a u joint. It has like a delay going into gear. Then it engages with a bang. Would a tranny fluid and filter change help?


      Yes I checked the u joints. All ok. I did a search in the transmission section on this forum and it seems to be a common problem. Some have changed the solenoid pack and some have worked others have not. Others have changed the fluid and filter and worked and others have not. So last night I changed the fluid and filter and seems ok but we will see what happens over time.
       
    8. Curtis

      Curtis Well-Known Member

      Joined:
      November 15, 2001
      Messages:
      1,689
      Likes Received:
      2
      Trophy Points:
      48
      City, State:
      Orlando, FL
      Year, Model & Trim Level:
      04 XLT 4x4
      Keep us posted.
      I had a mustang once that would barely drive, gave it a trans fluid change and a bottle of lucas and used it for another couple yrs!
       
    9. BrooklynBay

      BrooklynBay Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      51,465
      Likes Received:
      62
      Trophy Points:
      78
      City, State:
      Brooklyn, NY
      Year, Model & Trim Level:
      88 89 93 95 96 Aerostars
    10. SwampRod

      SwampRod New Member

      Joined:
      July 20, 2008
      Messages:
      10
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Ohio
      Year, Model & Trim Level:
      2002 Limited
      My 2002 does the same thing, but not always. It sometimes happens when I am parked on a steep incline. I think it is Trans Fluid level related. I do not have a dip stick on mine so I can not tell the level.
       
    11. IZwack

      IZwack Moderator Emeritus

      Joined:
      February 5, 2003
      Messages:
      21,792
      Likes Received:
      2
      Trophy Points:
      68
      City, State:
      Germantown, MD
      Year, Model & Trim Level:
      1998 Ford Explorer
      Check the driveshaft's spline where the two halves meet -- make sure its full of grease. Next thing to check would be for any "play" on the rear axle's pinion (very common for the third gen to have rear differential issues).
       
    12. SwampRod

      SwampRod New Member

      Joined:
      July 20, 2008
      Messages:
      10
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Ohio
      Year, Model & Trim Level:
      2002 Limited
      Not Sure

      I know the "clunck" you are refering to, but when I select reverse and nothing happens I'll increase the RPM's and then "bang" it slams into gear.
       
    13. Bri2004

      Bri2004 New Member

      Joined:
      December 24, 2008
      Messages:
      16
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Wayland NY
      Year, Model & Trim Level:
      2004
      I am going to replace the selonoid. Hope it cures it.
       
    14. Bri2004

      Bri2004 New Member

      Joined:
      December 24, 2008
      Messages:
      16
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Wayland NY
      Year, Model & Trim Level:
      2004
      All is well after replacing the selonoid.
       
    15. BrooklynBay

      BrooklynBay Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      51,465
      Likes Received:
      62
      Trophy Points:
      78
      City, State:
      Brooklyn, NY
      Year, Model & Trim Level:
      88 89 93 95 96 Aerostars
    16. eXcali

      eXcali Active Member

      Joined:
      January 19, 2009
      Messages:
      846
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Bourbonnais, IL
      Year, Model & Trim Level:
      98 Explorer XLT AWD 5.0
      First time I saw this post, I was going to tell you to try the selonoid ,but it seems you're 2 days ahead of me!

      On a side note: I had a front wheel drive sedan that had the same issue you say, it turned out to be the engine dog bone mounts as it was a V6 mounted sideways so the engine block would torque when you switched gears.
       
    17. paulcrabtree3

      paulcrabtree3 New Member

      Joined:
      January 16, 2011
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Marion, AR
      Year, Model & Trim Level:
      2004 Explorer
      transmission banging in gear

      i have a 2004 Explorer with 130k miles. Changing from drive to reverse and back comes with a long pause and then slams in gear. i'm not sure what to do. Are there any other year models or other vehicles with same transmission??
       
    18. waskly

      waskly Well-Known Member

      Joined:
      August 21, 2010
      Messages:
      2,190
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Crooklyn NY!
      most common was a solenoid body, if that dont fix it, its internal to the unit, considering the solenoid body can be done in vehicle and its not 700 dollars no more but in the 2-300 range its probably a good shot to change it.
       
    19. BrooklynBay

      BrooklynBay Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      51,465
      Likes Received:
      62
      Trophy Points:
      78
      City, State:
      Brooklyn, NY
      Year, Model & Trim Level:
      88 89 93 95 96 Aerostars

    Share This Page









    We Support Our Troops!