Dismiss Notice



Register Today It's free! This box will disappear once registered!

2005, Sport Trac, 2WD, No movement...

Discussion in '2001-2005 Explorer Sport Trac' started by Jonathan Powell, January 3, 2018.

  • Searches ExplorerForum.com
    1. Jonathan Powell

      Jonathan Powell New Member

      Joined:
      December 19, 2017
      Messages:
      8
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      DOUGLAS
      Year, Model & Trim Level:
      2005, Sport Trac, Xlt
      I need some help, seriously! 2005 Ford sport track xlt, 2wd. Vehicle goes into all gears, no grinding no tranny leak... But vehicle will not move in drive or reverse, unless at very high, rpms!!! (Then it's very very slow, 3-5 mph maybe, at that.)

      Yet I can start off in 2nd and get it up to 35mph, and switch over to drive and all is fine until I stop. Then I have to repeat the whole process.


      Yet again! I can put vehicle up on jacks (Rear End) and the car goes into drive and reverse, we'll it goes into that anyway, yet when elevated... The tires spin like that should, can get it up to any spred I wish. Yet when, on ground level, no movement... What deals? Abs light is on also. And OVERDRIVE light blinks, if I try to start out in drive, with high rpms.
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. sr139fox

      sr139fox Active Member

      Joined:
      December 2, 2011
      Messages:
      204
      Likes Received:
      2
      Trophy Points:
      28
      City, State:
      North Carolina
      Year, Model & Trim Level:
      2001 Ford Sport Trac
      Had a similar issue. My OD shafts and all the gears on it was seized. Had tray rebuilt.
       
    4. Jonathan Powell

      Jonathan Powell New Member

      Joined:
      December 19, 2017
      Messages:
      8
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      DOUGLAS
      Year, Model & Trim Level:
      2005, Sport Trac, Xlt
      Strange.... So after trying to blow this pos up. On purpose! Strong motor I guess!!!

      But I find if I turn my steering sharp right, sharp left, the stupid pos starts going in reverse as I push on the gas.

      So I got it out the garage, and drove the hell out of it. And I hear a rumbling sound coming from front left wheel, would a freaking bad wheel bearing cause this pos to not move like it should, and trigger a od blinker. I mean abs light comes on as soon as car is in morion also, no other time, that is not on first start up of vehicle, only when it starts moving... That being said abs, is also the wheel speed sensor. Idk. But im at my end, I just bought this pos, first ford ever and last! $5,200 cash for this sob. And I have not got 200 miles on it, I've put a k&n air filter on it, that was the first thing I did. And ironic that's about the time this issue began! - Since then I've dropped tranny pan, new fluid, new filter, new gasket, changed engil oil, and filter, changed out rear brakes, and rotors thinking brakes were locked up. New tranny speed sensor, new differential oil, and sensor, cleaned breather hose. And all this was done after this pos, would not move, besides air filter.
       

    Share This Page







    We Support Our Troops!