1. for access to reviews and discussion of the 2016 and 2017 Ford Explorer, Tech Tips, How to Articles, Off-Road Modification, Events, and more!

    Register Today It's free! This box will disappear once registered!

2006 Explorer - Airbag Light stays on, not sure how I did the chime test

Discussion in 'Stock 2006 -2010 Explorers' started by koalakb, July 10, 2010.

  • Searches ExplorerForum.com
    1. koalakb

      koalakb New Member

      Joined:
      July 9, 2010
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      Hey everyone, I have a 2006 Ford Explorer Eddie Bauer. I noticed for a bit that the "Passenger Air Bag off" would periodically come on and go off.... i never paid much attention thinking it was because of all the junk on my front passenger seat. Well lately, the Front Airbag Light on my instrument cluster stays on.

      I was reading through forum threads related to Airbags and i went out and attempted to run a few tests and check to see if the light flashes.

      When i put the key in the ignition and turn to on (not turn the engine on) the airbag light flashes once only then stays lit. I did that a few times and each time I would turn the ignition on, turn it off, open the door then close and repeat.

      Well, just once it started doing these chimes after the ignition was turned on... i couldve swore it was 4,5,5,5,5 but I have no idea how i did that and can not get it to do it again.

      Does that mean anything to anyone?

      I know it has something to do with one of the front airbag sensors but I have no idea where to go from here. I went under the seat and disconnected both Yellow plugs, can someone confirm if the yellow plugs were the correct ones? I noticed that the passenger yellow plug was kind of attached to the top of the things down there, the yellow plug under the driver seat is on the floor and i see no where to attach it to the bottom of the seat.

      How do i do that test to get the chime codes? is there a specific sequence with the key and ignition?

      Is the yellow clip the correct one?

      What fuse is the tied to the airbag on a 2006 Ford Explorer? I checked the manual and I cant find anything that says Airbag or SRS for the fuse panel under the steering wheel or under the hood. Does anyone know what fuses I need to check?

      I also read it could be the light either on the instrument cluster or where the passenger airbag off light is.

      Any help is greatly appreciated.

      thx
       
    2. Support EF


      Join the Elite Explorers for $20 a year

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, add your own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



      to hide adverts.
    3. hutchej

      hutchej New Member

      Joined:
      April 22, 2004
      Messages:
      8
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Toronto, Ontario, Canada
      Year and Model:
      '05 & '07 Explorer Ltd
      I have the same issue with my air bag light....anyone?
       
    4. waskly

      waskly Well-Known Member

      Joined:
      August 21, 2010
      Messages:
      2,190
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Crooklyn NY!
      i think lfc happen after you start the car not turn the ignition on.

      as for the beeps, i think you could of turned on or off seat belt minder. or entered some programing feature. only time the vehicle will beep is when the air bag light bulb is burned out then it beeps per 5 min but it wont beep a code, just some weird sound that air bag light is out.
       
    5. aaronajb1981

      aaronajb1981 Active Member

      Joined:
      April 27, 2006
      Messages:
      522
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Minneapolis, MN
      Year and Model:
      '06 XLS
      I would plug the yellow harnesses back in. with these disconnected the lights and chimes will stay on due to there being a fault in the system. It could also be caused my a fault in the seatbelt locking piece. most of these have a lifetime warranty.
       

    Share This Page








    We Support Our Troops!