Dismiss Notice



Register Today It's free! This box will disappear once registered!

How to: 2nd Gen NO AC ( or heat) FROM VENTS!!! A "How to" what to look for thread

Discussion in 'A/C & Heater systems - HVAC' started by Turdle, August 9, 2007.

  • Searches ExplorerForum.com
    1. RJ soss

      RJ soss New Member

      Joined:
      July 22, 2009
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      Year, Model & Trim Level:
      2003 ranger
      help

      Does any one know where to get the replacement black/white vacuum tubing, that run from the firewall to a/c switch.???
      :rangerred:
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. Enzo3737

      Enzo3737 New Member

      Joined:
      July 28, 2009
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Pasadena , CA
      Year, Model & Trim Level:
      96 XLT
      Turdle I can't thank you enough, thanks to your information I have the ac working again in all vents!, after 2 years of melting in Pasadena CA. The Ford dealer in Duarte CA(Advantage Ford) told me that they may have to remove the whole dash in order to fix it and it may cost up to 900 dollars, not to mention that ac stop working day after I took the car for something else 2 years ago. Thanks to your information I saw the small black hose cut right before black globe, i removed broken piece from connector, connect the small hose back to that globe and cold air started blowing out from all vents not only defrost vent.
      Thank you again!!!
       
    4. Turdle

      Turdle I bake stuff Staff Member Moderator Elite Explorer

      Joined:
      June 16, 2003
      Messages:
      27,991
      Likes Received:
      305
      Trophy Points:
      113
      City, State:
      Humboldt, KS
      Year, Model & Trim Level:
      2000 Mounty
      Awesome. At this time I would like to ask you to consider an elite membership to help keep the information coming.

      900.00 phoey.
       
    5. celly

      celly disturber of the peace Elite Explorer

      Joined:
      July 28, 2004
      Messages:
      6,858
      Likes Received:
      1
      Trophy Points:
      48
      City, State:
      calgary
      Year, Model & Trim Level:
      99 eb 5.0 awd
      Exactly.

      I got a new orb from the stealership today. Hopefully that was the weak link with my situation. I've checked out about the 80% of the vacuum lines I can readily reach and so far nothing is apparent. I wish my issue was as visible as everyone else's. I've done so much reading on this subject and it's got to be damage/blockage/disconnection on one (or both) of those two lines.
       
    6. celly

      celly disturber of the peace Elite Explorer

      Joined:
      July 28, 2004
      Messages:
      6,858
      Likes Received:
      1
      Trophy Points:
      48
      City, State:
      calgary
      Year, Model & Trim Level:
      99 eb 5.0 awd
      VICTORY!

      It seems that the weak link in my setup was the "orb" aka the vacuum reservoir. Mine must've crapped out somehow when it was dangling for a few days in Kansas.

      If anyone runs into this again, the Ford part# I got was F67Z-19A566-BA. They did mention at the parts counter that there is a 3 port version of the reservoir, but I needed the 2 port version on my '99 Eddie Bauer (V8 w/ AWD). Part was $46 Canadian, taxes in. I did click the eBay link for the non-Ford version of the orb and it would have cost me $21 US if I went that route. I'm on the road in less than 2 weeks and wanted it sooner. Also, the non Ford one didn't seem to have the threads to secure it to the wheel liner which I wanted. Thanks again to Jon for offering to send me one from his spare parts bin.

      Once again, EF saves me big bucks by getting the info I needed. I've been an Elite for many years now and am paid up until 2017 and the site has saved me lots of dough! Join today, non-Elites. ;)

      Kudos to Jonny for starting this thread. I relish using my AC properly again.It's been toasty lately.
      Posted via Mobile Device
       
      Last edited: July 28, 2009
    7. CDW6212R

      CDW6212R Hauls the mail. Elite Explorer

      Joined:
      June 17, 2004
      Messages:
      16,569
      Media:
      3
      Albums:
      1
      Likes Received:
      301
      Trophy Points:
      113
      City, State:
      Knoxville, TN
      Year, Model & Trim Level:
      98 Limited AWD
      Good Brad, that is better than the dash unit to swap. I checked that part, it's $19 from the Tasca Ford site. I finally got through to them yesterday, and bought about $220 of parts for my LF door, regulator, channels etc. Try that site to see if they will ship to you, I like them much more now that I have spoken to someone.

      http://www.tascafordparts.com//index.do
       
    8. celly

      celly disturber of the peace Elite Explorer

      Joined:
      July 28, 2004
      Messages:
      6,858
      Likes Received:
      1
      Trophy Points:
      48
      City, State:
      calgary
      Year, Model & Trim Level:
      99 eb 5.0 awd
      One thing that came in VERY handy for me in this whole process was this drawing (posted elsewhere on EF, but I can't find the thread for the life of me):

      [​IMG]

      The ports themselves aren't interchangeable and aren't labeled. This drawing was exactly like my globe, so I was able to make sure I had the right line going to the upper intake. For future reference!
       
    9. celly

      celly disturber of the peace Elite Explorer

      Joined:
      July 28, 2004
      Messages:
      6,858
      Likes Received:
      1
      Trophy Points:
      48
      City, State:
      calgary
      Year, Model & Trim Level:
      99 eb 5.0 awd
      Very confusing shipping policies. They say they ship worldwide and will take Paypal from international customers, but in another sentence they way they don't ship outside of the US.

      In any event, nice to have other choices. Thanks for the link.
       
    10. CDW6212R

      CDW6212R Hauls the mail. Elite Explorer

      Joined:
      June 17, 2004
      Messages:
      16,569
      Media:
      3
      Albums:
      1
      Likes Received:
      301
      Trophy Points:
      113
      City, State:
      Knoxville, TN
      Year, Model & Trim Level:
      98 Limited AWD
      I would suggest making contact by phone the first time, as I did. I never went to the shipping section, I was after a couple of parts that my Ford said were obsolete. If my call was typical, they are just busy and very good at finding odd Ford parts. I would have bought my door glass also, but the man offered that they prefer to not ship glass. I asked if I would be better to get it here, and he told me that, saying yes. The glass will be $115 and tax here, from them it would have been $109 and shipping.

      Psst, did Jon try to give you his old vacuum ball? That thing had water in it when he took it out. I've never seen the one in my V8, Ford hid that well.
       
    11. dadude

      dadude New Member

      Joined:
      August 4, 2009
      Messages:
      10
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Phoenix, Az
      Year, Model & Trim Level:
      2002 1/2 XLT 4.6L AWD
      Panel/Defrost door problem

      Have a 3rd gen system, panel/defrost door has broken lever arm. The vacuum motor is on the passenger side just left of the glove compartment and below radio. Anyone have any ideas how to do repair w/o ripping the whole dash apart and replacing the door/pivot/lever arm? Have pic if anyone can tell me how to post (newbie). Any help w/b appreciated!! Great forum. Thanks!
       
    12. celly

      celly disturber of the peace Elite Explorer

      Joined:
      July 28, 2004
      Messages:
      6,858
      Likes Received:
      1
      Trophy Points:
      48
      City, State:
      calgary
      Year, Model & Trim Level:
      99 eb 5.0 awd
      This thread is 2nd gen (as mentioned in first post in this thread). Might want to look for a 3rd gen thread or post a new one elsewhere (your post is thread hijacking and not good forum etiquette).

      Good luck finding a solution. Someone or someone from the past should be able to assist.
       
    13. rocky105

      rocky105 New Member

      Joined:
      August 25, 2009
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Somersworth, NH
      Year, Model & Trim Level:
      98 Mountineer
      Another Merc Fixed!

      Thank you Turdle for the information along with pictures that you posted, because of this I was able to troubleshoot my problem with air only blowing out the defroster vents. I traced my problem to a vacuum line coming from the vacuum reservoir to the connector going through the firewall melted shut by the exhaust manifold.
       
    14. RJ soss

      RJ soss New Member

      Joined:
      July 22, 2009
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      Year, Model & Trim Level:
      2003 ranger
      buy the small plastic tube from lowes and bypass everything I went from the ball all the way to couplink in picture 3.. all works great now
       
    15. RJ soss

      RJ soss New Member

      Joined:
      July 22, 2009
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      Year, Model & Trim Level:
      2003 ranger
      sorry but from Ball direct to back of the HVAC control is a vacuum switch connection
      oh I replaced the black vacum line.
       
    16. Tbars4

      Tbars4 Moderator Emeritus Elite In Memoriam

      Joined:
      March 4, 2007
      Messages:
      26,530
      Media:
      4
      Likes Received:
      44
      Trophy Points:
      78
      City, State:
      anaheim hills,california
      Year, Model & Trim Level:
      95 ranger 4x4/ 91 X 4x4
      ...Ha, I just ran across this by accident while searching for something else...:eek:

      ...My Ranger has had a temp switch problem since day 1 and just recently, it fluctuates the cold air from the dash, to the window for no reason...I have it narrowed down to vacuum possibly as it does it mainly when I'm giving her hard throttle...:burnout:

      ...I'm glad to have found this thread...:salute:
       
    17. ProjectAviator

      ProjectAviator Elite Explorer

      Joined:
      February 19, 2006
      Messages:
      930
      Likes Received:
      7
      Trophy Points:
      18
      City, State:
      SE, WY
      Year, Model & Trim Level:
      1999 Explorer XL 4x4
      I am still having problems. I wonder if my reservoir crapped out after I did my front axle swap( stock 95 to 97 mounty) It was disconnected for about a month or so.

      Tim
       
    18. celly

      celly disturber of the peace Elite Explorer

      Joined:
      July 28, 2004
      Messages:
      6,858
      Likes Received:
      1
      Trophy Points:
      48
      City, State:
      calgary
      Year, Model & Trim Level:
      99 eb 5.0 awd
      They're not overly expensive and even cheaper on eBay. I got mine at a stealership. Can't hurt to try.
       
    19. Turdle

      Turdle I bake stuff Staff Member Moderator Elite Explorer

      Joined:
      June 16, 2003
      Messages:
      27,991
      Likes Received:
      305
      Trophy Points:
      113
      City, State:
      Humboldt, KS
      Year, Model & Trim Level:
      2000 Mounty
    20. Lee Butler

      Lee Butler New Member

      Joined:
      January 30, 2010
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Barstow, CA 92311
      Year, Model & Trim Level:
      1997 Ford Ranger
      I have a 1997 Ford Ranger with a 4.0 Eng, but when i was working on the fender I broke one of the Vacuum line from the Ball, the red one, where does it go to after the ball, theres Vaccum on it so I had to tape of off, but now all my controlls in the cab don't work. Help
       
    21. celly

      celly disturber of the peace Elite Explorer

      Joined:
      July 28, 2004
      Messages:
      6,858
      Likes Received:
      1
      Trophy Points:
      48
      City, State:
      calgary
      Year, Model & Trim Level:
      99 eb 5.0 awd
      No worries Jonny. I scooped the pic from another thread in the archives. One thing to remember is that some applications don't have two outputs...only one. The concept is the same and the other version looks pretty similar.
       
    22. jcv400ex

      jcv400ex New Member

      Joined:
      December 20, 2005
      Messages:
      11
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      kane,pa
      Year, Model & Trim Level:
      '97 EB V8 and '05 XLT
      I've got a 97 EB with Climate control. When i adjust the temp, I hear a clicking noise in behind the heater controls and the temp doesn't get any colder. Any ideas?
       
    23. Baileybc

      Baileybc New Member

      Joined:
      December 2, 2004
      Messages:
      19
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Bend Oregon
      Year, Model & Trim Level:
      '97 XLT
      Climate Control Head Unit or Vac Leak

      My AC only works in MAX position, where the blend door is completely closed. During the winter months, the hot/cold blend knob does not function, and the heat is full-on. (This blend knob seems to have no regulator functions for rationing heat to the vents.) When AC switch is in Normal position, blend door opens and heat comes from the vents. AC coolant pressure is good.

      Using the Cruise Control, when I go down hill, the accelerator pulsates. Since both the AC head and cruise control require vacuum to function, I should look into that vacuum unit, correct? :salute:
       
    24. CulturaX

      CulturaX New Member

      Joined:
      September 29, 2007
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Ciales,PR
      Year, Model & Trim Level:
      95 XL
      My problem was that the vac line that goes from the ball to firewall was cracked (about 70% around, just enough to keep in place) just were enters to the rubber connector at the ball. Cut it, removed with care the remaining piece inside the rubber connector, slide in the remaining tubing and fixed. Just great forum, very handy.
       
    25. Dino61

      Dino61 New Member

      Joined:
      June 10, 2010
      Messages:
      36
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Sydney NSW
      Year, Model & Trim Level:
      97 XLT
      97 XLT just purchase in Australia, and it looks like the orb is well hidden in under the air-cleaner box, which looks a pita to remove in itself, and then I suspect theres a mounting bracket still obscuring it...Doesnt look easy to remove the inner fender liner either with the wheel flares attached, is this what you have to do? I'm wondering if itd be easier to cut the vacuum lines and re extend to a new position and new orb...and hope that was the problem...
       
    26. CDW6212R

      CDW6212R Hauls the mail. Elite Explorer

      Joined:
      June 17, 2004
      Messages:
      16,569
      Media:
      3
      Albums:
      1
      Likes Received:
      301
      Trophy Points:
      113
      City, State:
      Knoxville, TN
      Year, Model & Trim Level:
      98 Limited AWD
      Pulling the inner fender liner is the easiest way to remove it. The lines go in from the side right next to the radiator, so you should be able to reach the line attachments now from underneath. Night,
       

    Share This Page







    We Support Our Troops!