Dismiss Notice



Register Today It's free! This box will disappear once registered!

4x4 dash and switch lights stays on but 4x4 doesn't work

Discussion in 'Stock 1991 - 1994 Explorers' started by hmrmailbox, October 16, 2013.

  • Searches ExplorerForum.com
    1. hmrmailbox

      hmrmailbox New Member

      Joined:
      October 16, 2013
      Messages:
      2
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      West Jordan, UT
      Year, Model & Trim Level:
      1994 Ford Explorer
      My wife's 4 wheel drive stopped working on her 92 explorer. The auto hubs are not engaged but both the 4x4 dash light and the switch light remain on continuously. The low-range also does not activate when attempting to push the button in neutral, nor does that indicator light turn on. I've already performed the test on the module in the access compartment above the rear wheel well and the "4 blinks, then off" action tells me it's not the problem. I've searched around the web and have not yet found anyone else describing this particular experience. Wondering if any of you fellow-explorer enthusiasts out there can relate to any of this or recognize these symptoms? Any help of where to start would be greatly appreciated.

      Thanks and happy exploring! :)
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. TorontoGuy

      TorontoGuy Member

      Joined:
      March 17, 2013
      Messages:
      58
      Likes Received:
      0
      Trophy Points:
      6
      Year, Model & Trim Level:
      1991 Explorer XL
      Could it be the auto hubs themselves? Have you tested them? Here's a great thread on testing them (Click Here) but if you want a short version: Jack up one front tire, make sure the truck is well supported on jack stands, climb under and spin the front driveshaft in any direction. Within a couple spins of the driveshaft the auto hub should've locked up and the tire that's in the air should be spinning. Turn the driveshaft in the opposite direction to disengage the auto hub.

      Cheers.
       
    4. surf

      surf Active Member

      Joined:
      September 17, 2003
      Messages:
      252
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Atlanta, GA
      Year, Model & Trim Level:
      '93 XLT
      The symptoms you describe are the same as I experienced when my transfer case motor was broken. It is a very simple repair. There is a sticky at the top of this forum that provides a detailed description of the repair.
       
    5. hmrmailbox

      hmrmailbox New Member

      Joined:
      October 16, 2013
      Messages:
      2
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      West Jordan, UT
      Year, Model & Trim Level:
      1994 Ford Explorer
      Thanks guys, really appreciate the responses. That gives me something to go on. The transfer case motor sounds like the likely culprit. I'll indeed report back my findings which hopefully will be of some help to future victims.
       
    6. DwayneRowe

      DwayneRowe New Member

      Joined:
      Monday
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Niles
      Year, Model & Trim Level:
      94 Ranger 4.0 5 spd.
      I have a 94 ranger 4.0 4x4. I have same issue. If I push 4x4 button on dash for 4h the light would come on then ill lock hubs and the axle and shafts won't move freely but when I would let off clutch and hit gas only rear would spin. So I researched and found that maybe my shift motor on t case
       
    7. DwayneRowe

      DwayneRowe New Member

      Joined:
      Monday
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Niles
      Year, Model & Trim Level:
      94 Ranger 4.0 5 spd.
      Was bad. So I disconnected it and there is a dial on t case that says 4h 2h 4l etc.. So I turned dial into 4h and locked hubs and it does same thing the front wheels seem to move for a second then have no power
       
    8. DwayneRowe

      DwayneRowe New Member

      Joined:
      Monday
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Niles
      Year, Model & Trim Level:
      94 Ranger 4.0 5 spd.
      To the front wheels. But axles and shaft and dial on t case are still in 4h and locked. What is going on any help
       
    9. RangerX

      RangerX Elite Ranger Staff Member Moderator Elite Explorer

      Joined:
      July 14, 1999
      Messages:
      9,309
      Likes Received:
      91
      Trophy Points:
      68
      City, State:
      Omao, Kauai
      Year, Model & Trim Level:
      '93 Ranger XLT 4X4
      You have manual hubs or auto hubs?
       
    10. DwayneRowe

      DwayneRowe New Member

      Joined:
      Monday
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Niles
      Year, Model & Trim Level:
      94 Ranger 4.0 5 spd.
    11. DwayneRowe

      DwayneRowe New Member

      Joined:
      Monday
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Niles
      Year, Model & Trim Level:
      94 Ranger 4.0 5 spd.
      Manual
       
    12. FR-425

      FR-425 Used to be a road here. Elite Explorer

      Joined:
      November 21, 2013
      Messages:
      2,585
      Likes Received:
      55
      Trophy Points:
      68
      City, State:
      Phoenix, AZ.
      Year, Model & Trim Level:
      1994 Explorer Limited
      @DwayneRowe You are not the original poster. Thread high-Jacking!

      Please post your own thread or just follow this thread for info.
       
      • Like Like x 1

    Share This Page







    We Support Our Troops!