and gain access to Reviews and Discussion of the 2016 and 2017 Ford Explorer Tech Tips, How to Articles, Off-Road Modifications and Events, Street Truck Mods and Events, and much more! Since 1996 our community has covered every aspect of the Ford Explorer, Ford Ranger and all vehicles based on this platform.

Register Today It's free! This box will disappear once registered!

4x4 & low 4x4 flashing

Discussion in 'Explorer & Ranger Transmissions, Transfer Cases, &' started by Ben L, January 4, 2008.

  • Searches ExplorerForum.com
    1. Ben L

      Ben L New Member

      Joined:
      January 4, 2008
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      gold coast
      Year and Model:
      97 xl
      The 4x4 and the low 4x4 indication lights on the dash cluster of my 97'
      Exploere is flashing 6 times every few minuets.
      And the four wheel drive is not working.
      Does any one know what this code means?

      Regards.
      Ben
       
    2. Support EF


      Join the Elite Explorers for $20 a year

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, add your own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



      to hide adverts.
    3. gijoecam

      gijoecam Village Idiot Elite Explorer

      Joined:
      May 31, 1999
      Messages:
      8,360
      Likes Received:
      1
      Trophy Points:
      0
      City, State:
      Trenton, MI
      Year and Model:
      98 ExSport, '00 F-150
      It means the system has detected a fault and a code has been stored. The 6 flashes is not a specific code. Autozone will not be able to retrieve that trouble code as it's stored in the GEM, not the PCM, and their scanners only read the PCM.

      You can *try* to replace the rear axle speed sensor mounted to the top of the differential as that seems to be the most common cause and solution to the problem. It seems to fix the problem better than half the time, and it's about a $13 part.

      Good luck!
       
    4. pavodive

      pavodive New Member

      Joined:
      March 19, 2007
      Messages:
      13
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Colombia
      Year and Model:
      98 XLT
      Check if the TC is unplugged

      Ben,
      The 4x4 high and 4x4 low flashing lights (they flash 6 times every two --exact- minutes) might be indicating you that the connector to the Transfer case (actually the shift motor) is unplugged. That would be enough reason for your X not engaging in 4x4.
      Crawl under the X, locate the TC and check the wires coming from the shift motor/TC body's connector is actually plugged.

      G.
       
    5. gijoecam

      gijoecam Village Idiot Elite Explorer

      Joined:
      May 31, 1999
      Messages:
      8,360
      Likes Received:
      1
      Trophy Points:
      0
      City, State:
      Trenton, MI
      Year and Model:
      98 ExSport, '00 F-150
      The blinking 4wd lights are not an indication of any specific problem any more than the check engine light is. All it's telling you is that the system has detected a fault and a trouble code has been stored. Nothing more.

      While it's true that the transfer case connector being disconnected can make the light blink, the blinking lights can be caused by a plethora of other issues as well. Without knowing what code is stored, it's a guessing game at best.
       
    6. GFECHRIS

      GFECHRIS New Member

      Joined:
      February 14, 2008
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      COLUMBUS OHIO
      Year and Model:
      97 XLT
      my 4l and 4h lights flash and my truck is stuck in 4l what do i do
       
    7. micke_932

      micke_932 New Member

      Joined:
      March 21, 2007
      Messages:
      9
      Likes Received:
      0
      Trophy Points:
      0
      Year and Model:
      97
      I just got the same problem, both low & high flashes 6 times, and as I understand it a normal OBD-II diagnostic instrument will not be able to read out the code ?

      Can I buy an instrument to get out the code ? (and in that case what is it called) or can I use the old counting number of flashes on a led somewhere, or use a test lamp ?

      We don't have many US Ford shops here in sweden so I it is a bit tricky to find a shop that could help.
       
    8. canthekid

      canthekid New Member

      Joined:
      November 26, 2008
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Brooklyn, New York
      Year and Model:
      02 XLT
      NO HELP HERE. My 02 4X4 low & high light flashes 3X and I have no idea what to do. Don't like the idea of taking my 02 to a repair shot or a dealer & be taken take for a ride. Have any one heard of the helicopter effect in reference to explorers. The dealer(s) claim that the extreme vibration that I experience with my rear windows open & driving over 30 MPH is called HELICOPTER EFFECT. The vibration gets worst the higher the MPH.
       
    9. micke_932

      micke_932 New Member

      Joined:
      March 21, 2007
      Messages:
      9
      Likes Received:
      0
      Trophy Points:
      0
      Year and Model:
      97
      I removed the battery for 1 minute and have not had any problems after that (so far), about 3 month now, in my case I think it has something to do with the ABS sensors because one is failing sometimes and the sensors are used by the automatix 4WD, but I am just guessing now.

      A common problem as I understand it is that the motor that is used to switch between automatic 4WD, 4WD and 4WD low can stop working or move a little so it failes to detect the correct mode for the gearbox.
       
    10. 15265

      15265 New Member

      Joined:
      July 27, 2007
      Messages:
      18
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      east ohio
      Year and Model:
      1993--1998
      HELP-The 4x4 and the low 4x4 indication lights on the dash cluster of my 98'
      Explorer is flashing power windows will not work
      And the four wheel drive is not working.
       
      Last edited: December 4, 2008
    11. micke_932

      micke_932 New Member

      Joined:
      March 21, 2007
      Messages:
      9
      Likes Received:
      0
      Trophy Points:
      0
      Year and Model:
      97
      The power windows does not have anything to do with the 4x4 so I would have a peek at the fusebox to see if any fuse is blown first of all.
       
    12. 15265

      15265 New Member

      Joined:
      July 27, 2007
      Messages:
      18
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      east ohio
      Year and Model:
      1993--1998
      15265

      YEP. # 26 fuse bad
       
    13. 15265

      15265 New Member

      Joined:
      July 27, 2007
      Messages:
      18
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      east ohio
      Year and Model:
      1993--1998
      Drive two mile and the fuse blows, now what?
       
    14. benpack

      benpack New Member

      Joined:
      December 10, 2008
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      wss
      Year and Model:
      97 2 dr
      i have a 97 explorer 2 dr and my lights blink 6 times every couple of minutes my 4wd does not work even in 4 low its still geared like it is and the light is on even when put it in 4 hi the light come on but the front tires do not spin after a couple of minutes the lights blink and they go off i need help please im tryen to sell this thing u can email me at benpack61@hotmail.com thank you
       
    15. 15265

      15265 New Member

      Joined:
      July 27, 2007
      Messages:
      18
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      east ohio
      Year and Model:
      1993--1998
      my # 26 fuse was blowing, I changed the large relay under the dash, two times, I got a bad one first time
       
    16. TownCarTechi

      TownCarTechi New Member

      Joined:
      December 9, 2008
      Messages:
      26
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Newburgh, Indiana
      Year and Model:
      98 Sport 2dr
      My sons' 98 Explorer Sport shows the same issue. Can someone provide any pics that show exactly where this connection is located? It sounds like an easy 1st step to troubleshoot.
       
    17. 15265

      15265 New Member

      Joined:
      July 27, 2007
      Messages:
      18
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      east ohio
      Year and Model:
      1993--1998
      relay

      If you look above the gas petal on the left side of the radio you will see a black box with relays in it. One of the first 3 relays you can get to will be bad there will be one about 1-1/2 in sq and about 6 smaller ones the first one (the bigger one) on mine was bad and it keep blowing fuse # 26
       
    18. Stolle

      Stolle Active Member

      Joined:
      January 29, 2008
      Messages:
      266
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Ft. Lewis WA
      Year and Model:
      97 Sport 2dr 5Spd MTX
      i had the same problem at random one night. unplugged the battary for 5 min and connected it back up.

      zero issues since then :)
       
    19. GreenGuava97XLT

      GreenGuava97XLT New Member

      Joined:
      July 12, 2009
      Messages:
      2
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Maui, Hawaii
      Year and Model:
      '97 XLT
      Fixed It!!!!

      Problem was a loose wire connection to the switch. Made doubly sure that the connector was firmly engaged. Started up and right off the bat, no blinking lights and fully-functional 4x4!!! :D
       
    20. pindlepiper

      pindlepiper New Member

      Joined:
      August 9, 2005
      Messages:
      7
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Indiana
      Year and Model:
      1998 Ford Explorer XLT
      Just recently had the same problem with my 98 XLT. I took off the bezel and the wires to the switch were loose. Reconnected the wires and made sure they were tight, started her up and no blinking lights!:D
       
    21. R146Rick

      R146Rick New Member

      Joined:
      December 31, 2009
      Messages:
      38
      Likes Received:
      0
      Trophy Points:
      0
      Year and Model:
      2000 Explorer
      New Member,
      Went to Store today, same problem started for me on my 2000 explorer.
      4x4 Hi & Lo dash lights flashing (6 times) while driving.
      Power windows stopped working.
      Dome lights stopped working.
      Replaced 3 relays near the gas pedal:FOAB-14B192-AA (replaced one) and
      F57B14B192-AA (replaced two).
      Is # 26 fuse the same on the 2000 explorer? Is there different fuse location other then
      the location by the driver's door and under the hood to check?
      Thanks R146rick
       
    22. R146Rick

      R146Rick New Member

      Joined:
      December 31, 2009
      Messages:
      38
      Likes Received:
      0
      Trophy Points:
      0
      Year and Model:
      2000 Explorer
      Update:
      Found #26 fuse, had a blown 20amp. Book shows it should be 10amps.
      Replaced with 10 amp, then went out 4 wheeling in the snow.
      No flashing dash lights, Dome lights work, power windows work.
      Hopefully one of the relays that I replaced by the gas pedal
      was bad & blew the fuse.
      Thanks for all the posts, lot of reading,but they help me repair mine :-}.
      R146rick
       
    23. 15265

      15265 New Member

      Joined:
      July 27, 2007
      Messages:
      18
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      east ohio
      Year and Model:
      1993--1998
      I hade trouble with the fuse by the door and one under the hood in front of brake pedal
       
    24. R146Rick

      R146Rick New Member

      Joined:
      December 31, 2009
      Messages:
      38
      Likes Received:
      0
      Trophy Points:
      0
      Year and Model:
      2000 Explorer
      Update: Two days later,
      #26 fuse popped again. No power windows,dome light or 4wd.
      Look like I am going to have to hunt for a short since I already replaced the three relays.
      2000 Explorer
      R146rick
       
    25. 15265

      15265 New Member

      Joined:
      July 27, 2007
      Messages:
      18
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      east ohio
      Year and Model:
      1993--1998
      Check your head/dome light switch
       
    26. R146Rick

      R146Rick New Member

      Joined:
      December 31, 2009
      Messages:
      38
      Likes Received:
      0
      Trophy Points:
      0
      Year and Model:
      2000 Explorer
      Thank you 15265 for the reply,
      Been looking up and printing the wiring diagrams on my 2000 Explorer.
      Seems like everyone & his brother connects to the #26 10 amp fuse: First the
      Battery saver relay then off to everyone else dome light, windows, etc.
      I will check the Light switch. I see your in Ohio, me too. With the new Ohio law wipers on /Lights on I wore it out, LOL.
      Will keep posted, now out into the cold
      R146rick
       

    Share This Page






    We Support Our Troops!