Dismiss Notice



Register Today It's free! This box will disappear once registered!

4x4 Wont Come On

Discussion in 'Transmissions & Transfer Cases' started by AWIPE, January 27, 2007.


  • Searches ExplorerForum.com
    1. AWIPE

      AWIPE New Member

      Joined:
      January 27, 2007
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      AKRON,OH
      Year, Model & Trim Level:
      2002 XLT
      I Recently Had A Remote Starter Installed About A Month Ago. I Haven't Used The Four Wheel Drive For About A Year And Went To Put It On The Other Day And Nothing Happened. Do You Think This Is Electrical And Related To The Remote Starter Install? I Did Check The Fuses.
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. Buttsy

      Buttsy New Member

      Joined:
      July 17, 2006
      Messages:
      39
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Papillion Nebraska
      Year, Model & Trim Level:
      2002 4WD XLS/2004 4WD XLT
      Go to the 2002-2005 stock Explorer forum and look for a thread started by marcum03. Your 4X4 control module is bad. Lots of good info in that thread.
       
    4. tungstang

      tungstang New Member

      Joined:
      January 27, 2007
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      Year, Model & Trim Level:
      93 XLT Eddie Baur
      Also check out the the forum about the actuator motor http://www.explorerforum.com/Singleton/web/pages/tcase.html. Most is very good advise, the part about checking the LED did not work in my situation. It is stated about pushing in the button that if you get a solid light the controller is bad. I tried this and changed the controller, it ended up being the actuator that is bolted to the transfer case. Also before rebuilding the part I was able to find a brand new one thru a KOI parts dealer for $91.00.
      I my journery of parts digging I was able to come up with three used controllers that all are good. If any one is interested in purchasing any of these I can let them go for really cheap.
       

    Share This Page








    We Support Our Troops!