Dismiss Notice



Register Today It's free! This box will disappear once registered!

93 Ford Explorer, Auto, after driving, it high reved, wont go into gear at all now

Discussion in 'Transmissions & Transfer Cases' started by Pern, August 8, 2007.


  • Searches ExplorerForum.com
    1. Pern

      Pern New Member

      Joined:
      August 8, 2007
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      :roll:
      i lent my truck to a friend, hes a responsible person, checked the oil on the truck etc etc, had it for over a few months.

      he was driving it and said the tachometer went to full as if the transmission slipped. then the truck had no power at all.

      called me and he said it starts fine and wont go into gear

      i checked and nope it wont go into any gear at all, no sounds other then shifting into gear, ie none when in park all seams normal. just wont engage when put into gear.

      tried ALL gears and rev too.

      have NOT revved it up to high after putting it into gear and have not tried to rev it up at all then place it into gear nor anything like a neutral drop at all.

      did have problems from time to time on highway with slipping but it was like evetry other month or so, and we put about 800 miles a month on the truck or so. if you let off the gas it would slip back into gear and be normal(happened mostly when in cruse control too).

      we replaced the transmission filter and fluid and a module (it was leaking and getting the back of the truck oily and sooty (dark) the module helped that.

      we also had a problem with the truck not shifting unless you placed it into 1st and drove for about 2 miles then it would auto shift into higher gears, it would not shift till after 2 miles from 2nd gear would go into 1st and 2nd, after the trans fluid change and the module that all but went away did it once in a bit not too often.

      so problem now is wont go into gear after high rev(slip)

      anything i can check (have checked fluids they seam to be high) or do that i might be able to get it into gear (towing gonna cost me allot from where it is) and i don't really have the funds for a new/rebuilt trans at 3 grand +/1,700+/ or junk yard at grand or so

      thanks for your interest in this post and hopefully theres something i can check or do to see what the problem maybe.

      Was hoping that a reply would of been by now. This site looked like a good place to get answers. Wonder why no one answered my post yet.
      Still waiting for reply
       
      Last edited: August 25, 2007
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.

    Share This Page








    We Support Our Troops!