1. for access to reviews and discussion of the 2016 and 2017 Ford Explorer, Tech Tips, How to Articles, Off-Road Modification, Events, and more!

    Register Today It's free! This box will disappear once registered!

'94 b4000 cranks but wont start..

Discussion in 'Ford Ranger - Mazda B-Series Forum' started by tripytrucker, December 28, 2009.

  • Searches ExplorerForum.com
    1. tripytrucker

      tripytrucker New Member

      Joined:
      December 14, 2007
      Messages:
      14
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      va
      Year and Model:
      94 B4000-99 Explorer
      only codes I get are 114 and 116.I've got fuel and spark.I unplugged the MAF sensor and got a code for it.I unplugged the crank position sensor and it didn't throw a code for it.Is this normal?I thought for sure it would give a code.

      I don't know how to go about testing the individual sensors and I hate too but I guess I'll just start repacling them.Was gonna start with the Crank position first.Any suggestions or thoughts would be greatly appreciated.Thanks
       
    2. Support EF


      Join the Elite Explorers for $20 a year

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, add your own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



      to hide adverts.
    3. rd_turbo

      rd_turbo Active Member

      Joined:
      February 17, 2005
      Messages:
      120
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Mississauga, ON
      Year and Model:
      '98 B3000 4X4
      Check the basics first: Fuel and Spark
       

    Share This Page








    We Support Our Troops!