1. for access to reviews and discussion of the 2016 and 2017 Ford Explorer, Tech Tips, How to Articles, Off-Road Modification, Events, and more!

    Register Today It's free! This box will disappear once registered!

Airbag Code 44

Discussion in 'Modified 1995-2001 Explorers' started by blueka, February 23, 2011.

  • Searches ExplorerForum.com
    1. blueka

      blueka Elite Pickler Elite Explorer

      Joined:
      December 18, 2005
      Messages:
      4,889
      Likes Received:
      1
      Trophy Points:
      48
      City, State:
      UK
      Year and Model:
      97 UK XL & 99 Sport V8
      Had the airbag light flashing a code 4 4

      I replaced the front right airbag sensor behind the front bumper and I'm still getting the same code.

      Any suggestions? It's gotta pass a safety.


      Si
       
    2. Support EF


      Join the Elite Explorers for $20 a year

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, add your own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



      to hide adverts.
    3. TxPlates

      TxPlates Elite Explorer

      Joined:
      October 3, 2004
      Messages:
      312
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Marble Falls, TX
      Year and Model:
      2001 "Rock Trac"
      The control module may be the point that is failing. I assume you disconnected the battery when you installed the sensor? My other suggestion would be to make sure all wires are secure and if so, start looking for a new control module.
       
    4. ncranchero

      ncranchero Co-moderator Staff Member Moderator Elite Explorer

      Joined:
      August 14, 2004
      Messages:
      3,753
      Likes Received:
      1
      Trophy Points:
      48
      City, State:
      Denver,NC
      Year and Model:
      '94 F150 4x4 SWB 4.9L
      Which of your listed vehicles are we discussing? The codes mean different things.

      1997 44 RH Air Bag Sensor Not Mounted to the Vehicle Properly or Ground Circuit Open

      1999 44 Driver Side Crash Sensor Communication Fault (Id think this was assuming left hand drive)
       
    5. blueka

      blueka Elite Pickler Elite Explorer

      Joined:
      December 18, 2005
      Messages:
      4,889
      Likes Received:
      1
      Trophy Points:
      48
      City, State:
      UK
      Year and Model:
      97 UK XL & 99 Sport V8
      it's a 2000 EB that i'm working on.. It's left hand drive..

      Si
      Posted via Mobile Device
       
    6. blueka

      blueka Elite Pickler Elite Explorer

      Joined:
      December 18, 2005
      Messages:
      4,889
      Likes Received:
      1
      Trophy Points:
      48
      City, State:
      UK
      Year and Model:
      97 UK XL & 99 Sport V8
      I'll try replacing the driver's side sensor see if that helps....


      Si
       
    7. blueka

      blueka Elite Pickler Elite Explorer

      Joined:
      December 18, 2005
      Messages:
      4,889
      Likes Received:
      1
      Trophy Points:
      48
      City, State:
      UK
      Year and Model:
      97 UK XL & 99 Sport V8
      I've changed D/S side impact sensor, still flashing 44

      Si
       
    8. cybergasm

      cybergasm B

      Joined:
      January 8, 2006
      Messages:
      6,495
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Humboldt Ks
      Year and Model:
      1997 Mountaineer 5.0
      well check/change the RH side one like we discussed earlier. pretty sure it is the one causing the problem here
       
    9. blueka

      blueka Elite Pickler Elite Explorer

      Joined:
      December 18, 2005
      Messages:
      4,889
      Likes Received:
      1
      Trophy Points:
      48
      City, State:
      UK
      Year and Model:
      97 UK XL & 99 Sport V8
      I've changed the front passenger side sensor and the driver's side side impact sensor.

      still got the 44


      Si
       
    10. cybergasm

      cybergasm B

      Joined:
      January 8, 2006
      Messages:
      6,495
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Humboldt Ks
      Year and Model:
      1997 Mountaineer 5.0
      are ya making sure they level with the vehicle ? have seen some stuff about if you so much as bump off level that will trigger a code :dunno:
       
    11. blueka

      blueka Elite Pickler Elite Explorer

      Joined:
      December 18, 2005
      Messages:
      4,889
      Likes Received:
      1
      Trophy Points:
      48
      City, State:
      UK
      Year and Model:
      97 UK XL & 99 Sport V8
      I've bolted them back up, and got the marker pins lined up... not sure what else to do...


      I've just taken the steering wheel airbag off now, gonna see if resetting the clock spring helps...


      Si
       
    12. blueka

      blueka Elite Pickler Elite Explorer

      Joined:
      December 18, 2005
      Messages:
      4,889
      Likes Received:
      1
      Trophy Points:
      48
      City, State:
      UK
      Year and Model:
      97 UK XL & 99 Sport V8
      Why was this moved to the modified section? it's a totally standard 2000 EB... no mods

      I've removed/replaced D/S airbag, D/S side impact sensor and the P/S front airbag sensor... still flashing....


      Si
       
    13. k-pendow

      k-pendow New Member

      Joined:
      February 20, 2010
      Messages:
      20
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Northwest Indiana
      Year and Model:
      95 Ranger
      I know its obvious but did you check to make sure the pins in the connector are not green, also I would pull back some of the convoluted wire tubing and check to make sure the wires are good for at least the first 6 inches. After that you need to ohm out the wires from the sensor to the module, at module pins 8 & 9 (with release tab up it is the two bottm right pins, should be less than .5 ohms, also check them for a short to ground or battery voltage. Also the code is for the side crash sensor mounted to the B pillar in the truck not the ones one the core support. You could probably swap them from side to side to see if the concern follows the sensor. If wires test good and it doesn't follow the sensor then it would have to be the Restraint Control Module.
       
    14. ncranchero

      ncranchero Co-moderator Staff Member Moderator Elite Explorer

      Joined:
      August 14, 2004
      Messages:
      3,753
      Likes Received:
      1
      Trophy Points:
      48
      City, State:
      Denver,NC
      Year and Model:
      '94 F150 4x4 SWB 4.9L
      YES, Correct.
       
      Last edited: February 27, 2011
    15. MNBen

      MNBen New Member

      Joined:
      February 11, 2011
      Messages:
      9
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Cosmos, MN
      Year and Model:
      99 Ranger 4x4 XLT Ext. Ca
      I've read some threads that there may be issues in the seat/seatbelt wires. One user just had to wiggle them. Another user had it happen to her but not her husband, turned out they have the seat adjusted differently which triggers the light for her but not him. Wires were kinking.

      My two cents. Good luck.
      MNBen
       
    16. blueka

      blueka Elite Pickler Elite Explorer

      Joined:
      December 18, 2005
      Messages:
      4,889
      Likes Received:
      1
      Trophy Points:
      48
      City, State:
      UK
      Year and Model:
      97 UK XL & 99 Sport V8
      the seatbelt wires were snapped, so I rewired them

      but the light was flashing 4 4 before that and after that too


      Si
       

    Share This Page








    We Support Our Troops!