Dismiss Notice



Register Today It's free! This box will disappear once registered!

Anyone know what this is??!

Discussion in 'Modified 2006 - 2010 Explorers' started by Mikey b, November 28, 2017.

  • Searches ExplorerForum.com
    1. Mikey b

      Mikey b New Member

      Joined:
      October 30, 2017
      Messages:
      12
      Likes Received:
      1
      Trophy Points:
      3
      City, State:
      New York
      Year, Model & Trim Level:
      2006 eddie 4.0
      I been getting some lean codes this little hose is broken. Anybody know what it is so i can fix it.

      20171128_212144.jpg

      20171128_212230.jpg
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. 06bluez

      06bluez Active Member

      Joined:
      March 24, 2009
      Messages:
      304
      Likes Received:
      6
      Trophy Points:
      28
      City, State:
      St Charles MO
      Year, Model & Trim Level:
      '10 Sport Trac Adrenalin
      Heater hose shutoff valve. The broken hose is a vacccuum tube. That shouldn't cause a lean code though...
       
    4. Mikey b

      Mikey b New Member

      Joined:
      October 30, 2017
      Messages:
      12
      Likes Received:
      1
      Trophy Points:
      3
      City, State:
      New York
      Year, Model & Trim Level:
      2006 eddie 4.0
    5. Mikey b

      Mikey b New Member

      Joined:
      October 30, 2017
      Messages:
      12
      Likes Received:
      1
      Trophy Points:
      3
      City, State:
      New York
      Year, Model & Trim Level:
      2006 eddie 4.0
      Thank you
       
    6. 07EddyB

      07EddyB Active Member

      Joined:
      November 18, 2011
      Messages:
      445
      Likes Received:
      34
      Trophy Points:
      38
      City, State:
      Bowling Green, KY
      Year, Model & Trim Level:
      2007 Ford Explorer 4.6 V8
      Good call - I have the V8 so couldn't compare to mine. I do, however, think a vacuum leak can cause a lean condition in the engine.
       
    7. Mikey b

      Mikey b New Member

      Joined:
      October 30, 2017
      Messages:
      12
      Likes Received:
      1
      Trophy Points:
      3
      City, State:
      New York
      Year, Model & Trim Level:
      2006 eddie 4.0
      Yeah it could one of many things leak gaskets o2 sensor maf i got to check it out
       
    8. 07EddyB

      07EddyB Active Member

      Joined:
      November 18, 2011
      Messages:
      445
      Likes Received:
      34
      Trophy Points:
      38
      City, State:
      Bowling Green, KY
      Year, Model & Trim Level:
      2007 Ford Explorer 4.6 V8
      I would definitely start with the problem that is right in front of you.
       
      • Like Like x 1
    9. Mikey b

      Mikey b New Member

      Joined:
      October 30, 2017
      Messages:
      12
      Likes Received:
      1
      Trophy Points:
      3
      City, State:
      New York
      Year, Model & Trim Level:
      2006 eddie 4.0
      100%
       

    Share This Page







    We Support Our Troops!