1. for access to reviews and discussion of the 2016 and 2017 Ford Explorer, Tech Tips, How to Articles, Off-Road Modification, Events, and more!

    Register Today It's free! This box will disappear once registered!

blower resistor wiring.

Discussion in 'Stock 1995 - 2001 Explorers' started by BlueOvalDave, December 11, 2013.

  • Searches ExplorerForum.com
    1. BlueOvalDave

      BlueOvalDave New Member

      Joined:
      October 11, 2009
      Messages:
      11
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      chicago
      Year and Model:
      99 xlt
      Experienced the blower resistor failure, purchased new resistor as well as a pigtail from Ford, they only had what they admitted was an aftermarket pigtail/socket and the wires dont match 100% as far as color code. And even with the new resistor I'm still only getting high and low speed on the fan, irregardless of how I connect the wires.

      The original pigtail had orange/black, green/white, yellow/red, red/white
      The aftermarket pigtail from Ford has orange/black, solid yellow, solid green and solid black.

      Anyone have the correct wiring schematic?
       
    2. Support EF


      Join the Elite Explorers for $20 a year

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, add your own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



      to hide adverts.
    3. albi1cnobi1

      albi1cnobi1 Elite Mountaineer Elite Explorer

      Joined:
      December 21, 2007
      Messages:
      1,799
      Likes Received:
      0
      Trophy Points:
      46
      City, State:
      South Jersey
      Year and Model:
      99 Mountaineer V6 4x4
      You didn't say whether it is manual or EATC. Here is the diagram for 99-01 manual controls. You have an XLT so I'm guessing it's manual.

      [​IMG]
       
      Last edited: December 11, 2013
    4. BlueOvalDave

      BlueOvalDave New Member

      Joined:
      October 11, 2009
      Messages:
      11
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      chicago
      Year and Model:
      99 xlt
      thanks for the reply.

      The main problem I'm having is that the wires on my aftermarket pigtail dont match the original ford colors and I dont want to burn up the resistor.
       
    5. BlueOvalDave

      BlueOvalDave New Member

      Joined:
      October 11, 2009
      Messages:
      11
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      chicago
      Year and Model:
      99 xlt
      Got it, was having an alzhiemers moment.

      A big thanks to the members of this Forum. The real world advice that one gets here far exceeds what you can hope to find in a haynes or a chilton. I was assuming and looking for a relay which I was sure was the culprit and I thought "why not check the Explorations" forum. Saved me time and money. Thanks again
       
    6. albi1cnobi1

      albi1cnobi1 Elite Mountaineer Elite Explorer

      Joined:
      December 21, 2007
      Messages:
      1,799
      Likes Received:
      0
      Trophy Points:
      46
      City, State:
      South Jersey
      Year and Model:
      99 Mountaineer V6 4x4
      Glad we helped. Nice when it works out isn't it?
       

    Share This Page








    We Support Our Troops!