Dismiss Notice

and gain access to Reviews and Discussion of the 2016 and 2017 Ford Explorer Tech Tips, How to Articles, Off-Road Modifications and Events, Street Truck Mods and Events, and much more! Since 1996 our community has covered every aspect of the Ford Explorer, Ford Ranger and all vehicles based on this platform.

Register Today It's free! This box will disappear once registered!

Bottom USB port only charges

Discussion in '2011-2016 My Ford Touch / In Vehicle Technology' started by Asystole, April 16, 2012.

  • Searches ExplorerForum.com
    1. Asystole

      Asystole Member

      Joined:
      February 21, 2012
      Messages:
      65
      Likes Received:
      0
      Trophy Points:
      0
      Year and Model:
      2013 Explorer Limited
      2013 Ex Limited has two USB ports arranged vertically. The top one charges connected devices and reads whatever phones or storage devices I connect to it.

      The bottom USB port, however, will only charge devices. It does not read any device I connect to it. I scoured the manual and there is no mention of differing functionality between the two ports.

      Anybody have same issue or can verify this as well before I call the dealer? Thank you.
       
    2. Support EF


      Join the Elite Explorers for $20 a year

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, add your own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



      to hide adverts.
    3. w1kedz

      w1kedz Guest

      I use both ports for charging and connectivity with no issue, sounds like you there is a problem with the pins or wiring on the bottom port for you
       
    4. jwkessel

      jwkessel New Member

      Joined:
      March 28, 2012
      Messages:
      7
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Monroe, WA
      Year and Model:
      2013 Explorer Limited
      I use the bottom port on my 2013 Ex Limited for my iphone and it both charges and connects just like the top port.
       
    5. Asystole

      Asystole Member

      Joined:
      February 21, 2012
      Messages:
      65
      Likes Received:
      0
      Trophy Points:
      0
      Year and Model:
      2013 Explorer Limited
      Thank you
       
    6. bamacommander

      bamacommander Member

      Joined:
      March 31, 2012
      Messages:
      51
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      FLORIDA
      Year and Model:
      2013 XLT FORD EXPLORER
      When I try to charge my phone using the USB port I get a pop up that will not go away saying the phone is consuming too much power and the Sync could fail. This pop up comes up by just plugging in the cord with no phone attached. I have had my 2013 for 2 weeks and the MFT has been an absolute nightmare. It is always rebooting, the nav only works when it wants to. I have had all sorts of problems and the car doesn't even have 1000 miles. PIECE OF JUNK.
       
    7. VinceL

      VinceL Well-Known Member

      Joined:
      May 24, 2011
      Messages:
      2,301
      Likes Received:
      1
      Trophy Points:
      0
      City, State:
      Frisco, TX
      Year and Model:
      2013 Explorer Limited
      ^ Have you tried a different charging cable?
       
    8. w1kedz

      w1kedz Guest

      Sounds like a bad cable, and/or bad entertainment hub in the Explorer. This is not one of the common issues people are having, and till you posted it (in numerous threads) I've never seen it before. If this is your only problem, then it's an easy fix. Try a different cable, if you still have the symptom then the dealer should be able to replace the entertainment hub and/or the apim.
       
    9. FordIVTteam

      FordIVTteam Official Ford Rep

      Joined:
      July 13, 2011
      Messages:
      1,645
      Likes Received:
      0
      Trophy Points:
      56
      City, State:
      Dearborn, MI
      Year and Model:
      Ford Explorer
      Asystole,

      Have you by chance tried connecting a USB flash drive with music on it to the bottom port? I'm curious if it will read that. Besides trying a different device and cable, I suggest contacting your dealer to get the bottom port looked at. You should be able to use both ports for for charging and media.

      Bamacomander,

      Which phone do you have and has it been jail broken in any way? I've come across this message before (it's rare). The person I was talking with had an iPhone 4s and their battery life was very short. He would get this message on the MFT and sometimes a similar message on his phone. He took it to his phone provider, swapped out his phone, and he hasn't received the message since. BTW, his phone wasn't jail broken.

      As far as your NAV concerns, when it's not working, what is/isn't it doing?

      Rebecca
       

    Share This Page


    Click Here

    We Support Our Troops!