Dismiss Notice



Register Today It's free! This box will disappear once registered!

Buzzing noise when accelerating

Discussion in 'Transmissions & Transfer Cases' started by Willyssis, November 19, 2010.


  • Searches ExplorerForum.com
    1. Willyssis

      Willyssis New Member

      Joined:
      November 19, 2010
      Messages:
      2
      Likes Received:
      0
      Trophy Points:
      0
      Year, Model & Trim Level:
      2004 Explorer
      Ok, not really sure what's going on so didn't know where to post this. If I need to post it somewhere else, please let me know.
      I just bought a 2004 Ford Explorer 4WD. Didn't notice the sound when I purchased but now I do. I want to say it sounds like a loud bee buzzing noise when I accelerate. It also does it when I first start it up for the day. Oddly enough, it doesn't do it when I am in reverse.
      Any help will be appreciated.
      Thanks.
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.

    Share This Page








    We Support Our Troops!