Dismiss Notice



Register Today It's free! This box will disappear once registered!

Car tries to initiate phone call upon start up!

Discussion in '2017+ Sync 3 / In Vehicle Technology' started by SEBASTIAN SZWONDER, June 13, 2017.

  • Searches ExplorerForum.com
    1. SEBASTIAN SZWONDER

      SEBASTIAN SZWONDER New Member

      Joined:
      April 24, 2017
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      stony point ny
      Year, Model & Trim Level:
      2017 EXPLORER SPORT
      Not every time but most of the time when I frist start my car a few moments in the vehicle tries to initiate a phone call but fails. Any idea what it may ?
      Settings in the car or phone?
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      19,691
      Likes Received:
      495
      Trophy Points:
      113
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      Welcome to the Forum. Sebastian.:wave:
      Have you tried re-pairing the phone? Not sure what else to tell you since my non Smartphone isn't 'smart' enough to do that.;)
      I'm sure someone will have a better idea.

      Peter
       
    4. tjandera

      tjandera New Member

      Joined:
      November 18, 2014
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      1
      Year, Model & Trim Level:
      2013 Ford Explorer Sport
      Interesting. I thought I was the only one with that issue. I had to perform a master reset on sync 3 and repair phone for it to stop. I have no idea what triggered the issue.
       
    5. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      19,691
      Likes Received:
      495
      Trophy Points:
      113
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      Welcome to the Forum.:wave:
      You have Sync 3 in a 2014 Sport? Did you install it yourself?

      Peter
       
    6. mjh-Canada

      mjh-Canada New Member

      Joined:
      November 21, 2016
      Messages:
      11
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Chelsea, Quebec
      Year, Model & Trim Level:
      2017 Explorer XLT
      I have the same problem with my 2017. It phones "0", and luckily it can't go through the cell company.
      By the way , what is a master reset on the Sync 3?

      Michael
       
    7. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      19,691
      Likes Received:
      495
      Trophy Points:
      113
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
    8. mjh-Canada

      mjh-Canada New Member

      Joined:
      November 21, 2016
      Messages:
      11
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Chelsea, Quebec
      Year, Model & Trim Level:
      2017 Explorer XLT
      Thank you and thank you Peter.
       
    9. mjh-Canada

      mjh-Canada New Member

      Joined:
      November 21, 2016
      Messages:
      11
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Chelsea, Quebec
      Year, Model & Trim Level:
      2017 Explorer XLT
      So. Still a problem with a new twist (to me at least).
      Does this even with no phone present. I was shoveling snow, with out my phone, and moved the Explorer. It tried to make a call.
      Hoping the 3.0 update has this little bit of code removed, and I have done the 2.3 update and still have the problem.
       
    10. Sgt1411

      Sgt1411 Elite Explorer

      Joined:
      February 22, 2011
      Messages:
      4,011
      Likes Received:
      186
      Trophy Points:
      83
      City, State:
      VanBC/GoodyearAZ
      Year, Model & Trim Level:
      2017 Explorer SPORT
      I had similar problem before and its gone in v3.0

      I did do a negative battery terminal disconnect for 20 minutes though.
       
    11. SEAExplorer

      SEAExplorer New Member

      Joined:
      December 29, 2017
      Messages:
      2
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Seattle, WA
      Year, Model & Trim Level:
      2017 Explorer Sport
      I had this happen on my ‘17 Edge when I went to V2.2. I never disconnected the battery terminals but I know I tried a master reset at least once. If I disabled the auto download of my contacts/phonebook it seemed to stop doing it. The only bad thing about doing this is you can’t access the call history through sync either. This happened using both an iPhone 6s and 8.
       
    12. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      19,691
      Likes Received:
      495
      Trophy Points:
      113
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      Welcome to the Forum.:wave:

      Peter
       
    13. SEAExplorer

      SEAExplorer New Member

      Joined:
      December 29, 2017
      Messages:
      2
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Seattle, WA
      Year, Model & Trim Level:
      2017 Explorer Sport
    14. Chris-74

      Chris-74 Member

      Joined:
      September 18, 2016
      Messages:
      50
      Likes Received:
      2
      Trophy Points:
      18
      City, State:
      Vancouver
      Year, Model & Trim Level:
      2017 Explorer XLT
      I just upgraded to an iPhone X from iPhone 6 and now I too am getting this problem with it trying to dial “0” every time I start the car. I even unpaired the old phone first before pairing the new one. Never happened with the old phone. Can anyone confirm that a master reset fixes this?
       
    15. mjh-Canada

      mjh-Canada New Member

      Joined:
      November 21, 2016
      Messages:
      11
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Chelsea, Quebec
      Year, Model & Trim Level:
      2017 Explorer XLT
      Still more of a problem after the dealer did a reset with the battery. But it tries to phone BEFORE the phone is connected now...
       
    16. Sgt1411

      Sgt1411 Elite Explorer

      Joined:
      February 22, 2011
      Messages:
      4,011
      Likes Received:
      186
      Trophy Points:
      83
      City, State:
      VanBC/GoodyearAZ
      Year, Model & Trim Level:
      2017 Explorer SPORT
      Are you on v3.0 of SYNC3?.........should be gone.
       
    17. mjh-Canada

      mjh-Canada New Member

      Joined:
      November 21, 2016
      Messages:
      11
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Chelsea, Quebec
      Year, Model & Trim Level:
      2017 Explorer XLT
      Just updated to v3.0
      will see if it fixes it. That is if my phone can re-connect. Disconnected just as I was getting to work, and would not re-connect.
       
    18. Sgt1411

      Sgt1411 Elite Explorer

      Joined:
      February 22, 2011
      Messages:
      4,011
      Likes Received:
      186
      Trophy Points:
      83
      City, State:
      VanBC/GoodyearAZ
      Year, Model & Trim Level:
      2017 Explorer SPORT
      I had to do a clean pairing
       
    19. mjh-Canada

      mjh-Canada New Member

      Joined:
      November 21, 2016
      Messages:
      11
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Chelsea, Quebec
      Year, Model & Trim Level:
      2017 Explorer XLT
      So, did a clean pairing, and... the stupid piece of code is still in the source code. Two call to "0" so far. Would be nice if the computer engineer would remove testing blocks before releasing the code....
       
    20. Magnetic619

      Magnetic619 New Member

      Joined:
      January 29, 2015
      Messages:
      28
      Likes Received:
      4
      Trophy Points:
      3
      City, State:
      San Diego, CA
      Year, Model & Trim Level:
      2017 Ford Explorer Sport
      I have this intermittent problem on my Samsung S8+ on Sync v3.0. Master reset and unpair didn't fix it. Why dial "0"?
       
    21. mjh-Canada

      mjh-Canada New Member

      Joined:
      November 21, 2016
      Messages:
      11
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Chelsea, Quebec
      Year, Model & Trim Level:
      2017 Explorer XLT
      My guess is dialing "0" is a piece of test code when a certain criteria is met. Most cell companies don't have an operator so "0" is a safe bet. I have had it try even when no phone is present.
       
    22. Zodiac

      Zodiac Active Member

      Joined:
      November 21, 2016
      Messages:
      118
      Likes Received:
      13
      Trophy Points:
      28
      Year, Model & Trim Level:
      2017 Ford Explorer Sport
      While I don't have this issue, I do notice that as soon as my phone connects to SYNC the media volume goes to max.

      This started happening after the most recent Sync update and a factory reset.
       
    23. Lewisra

      Lewisra Active Member

      Joined:
      December 14, 2013
      Messages:
      670
      Likes Received:
      12
      Trophy Points:
      28
      City, State:
      Howell, mi
      Year, Model & Trim Level:
      2017 explorer limited
      That's been an issue since the beginning, at least in my 2 vehicles and many others. An iPhone/SYNC 3 issue.
      It's been an issue since the beginning for iPhone/SYNC 3. Just wait until your phone rings.
       

    Share This Page







    We Support Our Troops!