Dismiss Notice



Register Today It's free! This box will disappear once registered!

code 114 and 116

Discussion in 'EEC IV' started by reaper2012, March 2, 2008.


  • Searches ExplorerForum.com
    1. reaper2012

      reaper2012 New Member

      Joined:
      February 22, 2008
      Messages:
      26
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      northampton ma.
      Year, Model & Trim Level:
      93 sport
      93 explorer 4wd these two codes says the sensors are out of range. what exactly does that mean
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. BrooklynBay

      BrooklynBay Moderator & long time member. Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      51,746
      Likes Received:
      86
      Trophy Points:
      78
      City, State:
      Brooklyn, NY
      Year, Model & Trim Level:
      88 89 93 95 96 Aerostars
      114
      (O,R)
      IAT sensor out of range - IAT

      116
      (O,R)
      Engine Coolant (ECT) sensor out of range - ECT

      Did you connect the scanner while it was still cold before it had a chance to warm up?
       
    4. MrShorty

      MrShorty Explorer Addict

      Joined:
      December 27, 2001
      Messages:
      5,074
      Likes Received:
      2
      Trophy Points:
      58
      City, State:
      Spanish Fork, UT
      Year, Model & Trim Level:
      92 XLT and '87 Bronco II
      The most common cause of KOEO 114 and 116 is performing the KOEO test on a cold engine. Assuming those are KOEO codes and not CM codes, run the engine to normal operating temperature and re-test.
       
    5. reaper2012

      reaper2012 New Member

      Joined:
      February 22, 2008
      Messages:
      26
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      northampton ma.
      Year, Model & Trim Level:
      93 sport
      thats the problem car will not start so yea the engine was cold,and there wasn't any other codes that showed up.guess i will test the icm and fuel pump again,maybe my fuel gauge is wrong.thanks for your help
       

    Share This Page








    We Support Our Troops!