and gain access to Reviews and Discussion of the 2016 and 2017 Ford Explorer Tech Tips, How to Articles, Off-Road Modifications and Events, Street Truck Mods and Events, and much more! Since 1996 our community has covered every aspect of the Ford Explorer, Ford Ranger and all vehicles based on this platform.

Register Today It's free! This box will disappear once registered!

  • Searches ExplorerForum.com
    1. bren7176

      bren7176 New Member

      Joined:
      February 2, 2006
      Messages:
      7
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Downsville Ny
      Year and Model:
      95 EX Sport/98 Ranger
      I have a 1995 Explorer the OD light is flashing and I retrieve code 648 incorrect gear ratio-fourth gear. Has anyone had this problem before and what did you do fix this ..Any and all help would be welcome

      thanks

      Brendan:exp: :usa:
       
    2. Support EF


      Join the Elite Explorers for $20 a year

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, add your own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



      to hide adverts.
    3. BrooklynBay

      BrooklynBay Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      50,762
      Likes Received:
      14
      Trophy Points:
      58
      City, State:
      Brooklyn, NY
      Year and Model:
      88 89 93 95 96 Aerostars
    4. MrShorty

      MrShorty Well-Known Member

      Joined:
      December 27, 2001
      Messages:
      5,060
      Likes Received:
      1
      Trophy Points:
      56
      City, State:
      Spanish Fork, UT
      Year and Model:
      92 XLT and '87 Bronco II
      I'm not real familiar with the 4R55E, but here's what I can say.

      Your 4R55E has speed sensors on the input and output shafts of the transmission. The computer "knows" what the gear ratio of each gear should be, so it know what the relative readings of those two sensors should be. It sets that code when it gets the "wrong" reading from one of those two sensors.

      1st question I would ask: Is it actually shifting into 4th gear or not? If it is going into 4th gear as it should, then the problem is likely in the sensor circuits. If the computer is commanding it to shift into 4th gear, but the transmission isn't responding, then there's some condition (such as a maladjusted or broken band as suggested by BrooklynBay) in the transmission that is preventing it from responding to the computer's commands.
       
    5. bren7176

      bren7176 New Member

      Joined:
      February 2, 2006
      Messages:
      7
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Downsville Ny
      Year and Model:
      95 EX Sport/98 Ranger
      Fixed I hope

      Well I adjusted the OD band today and took off all the sensor connectors and cleaned them and put back on took the EX for test drive. AS of right now no more flashing OD light one of the 2 thing may have fixed hopefully . Thanks for the feedback and suggestions . Seems to be shifting just fine..

      thanks

      Brendan
       

    Share This Page




    Click Here

    We Support Our Troops!