Dismiss Notice



Register Today It's free! This box will disappear once registered!

Explorer 6R60 transmission with a hard shift while changing gears.

Discussion in 'Transmissions & Transfer Cases' started by dchill65, December 25, 2017.

  • Searches ExplorerForum.com
    1. dchill65

      dchill65 New Member

      Joined:
      December 25, 2017
      Messages:
      3
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      ofallon
      Year, Model & Trim Level:
      2008 Explorer Eddie Bauer
      I have a 2008 Ford Explorer 4.6L V8 and the transmission is starting to bang into gears. It's not slipping yet but, when it shifts it shifts hard. Has anyone had this problem and if so can you please help me out. There is no codes or check engine light on.
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. BrooklynBay

      BrooklynBay Moderator & long time member. Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      51,532
      Likes Received:
      126
      Trophy Points:
      93
      City, State:
      Brooklyn, NY
      Year, Model & Trim Level:
      88 89 93 95 96 Aerostars
    4. dchill65

      dchill65 New Member

      Joined:
      December 25, 2017
      Messages:
      3
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      ofallon
      Year, Model & Trim Level:
      2008 Explorer Eddie Bauer
      It has 230K miles on it. What fluid actually goes in it? Mercon SP or LV
       
    5. BrooklynBay

      BrooklynBay Moderator & long time member. Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      51,532
      Likes Received:
      126
      Trophy Points:
      93
      City, State:
      Brooklyn, NY
      Year, Model & Trim Level:
      88 89 93 95 96 Aerostars
    6. dchill65

      dchill65 New Member

      Joined:
      December 25, 2017
      Messages:
      3
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      ofallon
      Year, Model & Trim Level:
      2008 Explorer Eddie Bauer
      Thank You. I will try the fluid and filter change first and see what happens.
       
    7. CDW6212R

      CDW6212R Hauls the mail. Elite Explorer

      Joined:
      June 17, 2004
      Messages:
      17,289
      Media:
      3
      Albums:
      1
      Likes Received:
      465
      Trophy Points:
      113
      City, State:
      Knoxville, TN
      Year, Model & Trim Level:
      98 Limited AWD
      That sounds like a broken accumulator spring, which is a common symptom of older automatics. The 4R is very reliable, and that's about the most likely problem to have with those. I know nothing about the later six speeds, so consult with people who do know them. Expect to have to replace one or two of those springs, which are not expensive. The labor time for a person who knows how to drop the valve body, should be under an hour.

      The fresh ATF and filter is a good idea also, I'd also add a Lubegard additive, they make great products.
       
    8. BrooklynBay

      BrooklynBay Moderator & long time member. Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      51,532
      Likes Received:
      126
      Trophy Points:
      93
      City, State:
      Brooklyn, NY
      Year, Model & Trim Level:
      88 89 93 95 96 Aerostars

    Share This Page







    We Support Our Troops!