for access to Reviews and Discussion of the 2016 and 2017 Ford Explorer Tech Tips, How to Articles, Off-Road Modification, Events, and more!

Register Today It's free! This box will disappear once registered!

explorer P0172,P0174,and P0316

Discussion in 'Stock 2002 - 2005 Explorers' started by djhart183, January 16, 2013.

  • Searches ExplorerForum.com
    1. djhart183

      djhart183 New Member

      Joined:
      January 16, 2013
      Messages:
      2
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Lowell MA
      Year and Model:
      2003 explorer xls
      hey guys,

      need some help i have an 03 xls. it shooting a random miss fire and running lean codes P0172,P0174,and P0316. i changed spark plugs and wires. I also did the coil cap, and cleaned the MFA. i noticed that i had a leak in the right rear corner valve cover. is it possible. that oil is get in the manifold? it idles real bad. and lacks power at times.(its worse in reverse). should i replace gasket? and im think may the upstream o2 could be bad cause of the leak. any advice on this would be real grateful.
       
    2. Support EF


      Join the Elite Explorers for $20 a year

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, add your own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



      to hide adverts.
    3. DAT05EXPLODER

      DAT05EXPLODER Active Member

      Joined:
      November 17, 2012
      Messages:
      411
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Hampton, New Hampshire
      Year and Model:
      2002 XLT 4.0 4x4
      v8 or v6? i think there is a thread about a member who has a similar leak and his valve cover was actually cracked. i would inspect it thoroughly. have you changed the o2 sensors for the lean codes? were the spark plugs gaped correctly?


      btw, i grew up in lowell and my family still lives there.
       
    4. djhart183

      djhart183 New Member

      Joined:
      January 16, 2013
      Messages:
      2
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Lowell MA
      Year and Model:
      2003 explorer xls
      its a v6 4.0. i was thinking of changing upstream 02 sensor. the sprak plugs are pre gaped there straight from ford. motocraft premium plugs. no kidding what part of Lowell? I live bye south campus. born and raised here. where do u live now
       
    5. DAT05EXPLODER

      DAT05EXPLODER Active Member

      Joined:
      November 17, 2012
      Messages:
      411
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Hampton, New Hampshire
      Year and Model:
      2002 XLT 4.0 4x4
      i live in hampton, nh now. my parents still live in the highlands.
       

    Share This Page









    We Support Our Troops!