and gain access to Reviews and Discussion of the 2016 and 2017 Ford Explorer Tech Tips, How to Articles, Off-Road Modifications and Events, Street Truck Mods and Events, and much more! Since 1996 our community has covered every aspect of the Ford Explorer, Ford Ranger and all vehicles based on this platform.

Register Today It's free! This box will disappear once registered!

Gas Gauge not Working

Discussion in 'Stock 2002 - 2005 Explorers' started by FordExplorer2002, August 3, 2012.

  • Searches ExplorerForum.com
    1. FordExplorer2002

      FordExplorer2002 Active Member

      Joined:
      March 9, 2012
      Messages:
      205
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Plattsburgh NY
      Year and Model:
      2002 Ford Explorer
      hi all so today my gas gauge decided to stop working. whats the most common thing that makes this stop working?
       
    2. Support EF


      Join the Elite Explorers for $20 a year

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, add your own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



      to hide adverts.
    3. Dragonsys

      Dragonsys New Member

      Joined:
      September 30, 2011
      Messages:
      12
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Norcross, GA
      Year and Model:
      05 Mountaineer Premier
      There is a TSB for the Fuel Sending unit.
      It is probably a faulty Sending unit.

       
    4. jghake

      jghake Member

      Joined:
      October 5, 2011
      Messages:
      77
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Washington
      Year and Model:
      2003 Explorer XLT Flex
      Mine hasn't worked right since I bought the truck. I am positive it is the sending unit.

      I took my unit out and cleaned the contacts a little. (Guide here) It helped tremendously, but the gauge still doesn't work 100%.
       

    Share This Page






    We Support Our Troops!