Dismiss Notice

and gain access to Reviews and Discussion of the 2016 and 2017 Ford Explorer Tech Tips, How to Articles, Off-Road Modifications and Events, Street Truck Mods and Events, and much more! Since 1996 our community has covered every aspect of the Ford Explorer, Ford Ranger and all vehicles based on this platform.

Register Today It's free! This box will disappear once registered!

gas leak and gas fumes

Discussion in 'Stock 1991 - 1994 Explorers' started by skater488, August 19, 2011.

  • Searches ExplorerForum.com
    1. skater488

      skater488 Member

      Joined:
      July 3, 2010
      Messages:
      56
      Likes Received:
      0
      Trophy Points:
      0
      Year and Model:
      93 explorer eddie bauer
      i has just filled my tank with gas and its a hot day ive been having problems with coolant usage and i was driving up a steep hill and i noticed my temperature gage was pretty high and as i was pulling into my driveway i went over a speed bump and it slipped and wouldnt go anywhere then kicked back into gear i had just replaced my transmission this summer and replaced my engine last summer. i has notice when i got out that there was a line of something i had been dripping for like 500 feet. i check all my fluids i was low on transfer case fluid and theres signs of fluid dripping all over the speed sensor, then i re filled it tryed to start it and its running rough now, i cant go anywhere it wont go forward or reverse, theres white smoke coming outta the exhaust and i smell gas fumes, so i open the hood and look around and i see theres a leak on the driver side exhaust manifold leaking gas i can smell it, i have no clue whats going wrong? can anyone help?
       
    2. Support EF


      Join the Elite Explorers for $20 a year

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, add your own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



      to hide adverts.
    3. arco777

      arco777 Elite Explorer

      Joined:
      April 6, 2008
      Messages:
      2,297
      Likes Received:
      1
      Trophy Points:
      48
      Year and Model:
      1994 Explorer 2dr 4x4
      Sounds catastrophic. Sounds like you blew the head gasket and overheated the tranny too. Hate to sound like a sleazy mechanic trying to steal your money.

      Figure out what the fluids all involved are for sure. Give us all the info you can on what exact fluid came from exactly where. If the Check Engine light is on, tell us and pull the codes if you know how or can get Autozone to do it for you. If you don't know what a particular fluid is, wipe it on a paper towel and take some pictures. If you can, take as many good pictures of the carnage as possible and post them. It's the closest that someone on a forum can be without being beside you so give us as much information as possible.
       
    4. arco777

      arco777 Elite Explorer

      Joined:
      April 6, 2008
      Messages:
      2,297
      Likes Received:
      1
      Trophy Points:
      48
      Year and Model:
      1994 Explorer 2dr 4x4
      Also post where you are located physically, maybe a forum member in your local area will see it and can give you a hand.
       
    5. skater488

      skater488 Member

      Joined:
      July 3, 2010
      Messages:
      56
      Likes Received:
      0
      Trophy Points:
      0
      Year and Model:
      93 explorer eddie bauer
      i found out the main problem is my right driver side 3 cylinders i dont think are firing because i took off the spark plugs and all 3 had gas on them and i can see the gas coming outta the exhaust manifold, but i cant seem to find out anything about what it can be or why its doing it, i know the plugs and wires are good i just changed them not long ago
       
    6. Roadrunner777

      Roadrunner777 Well-Known Member

      Joined:
      February 5, 2011
      Messages:
      1,592
      Likes Received:
      0
      Trophy Points:
      46
      City, State:
      Bemidji, MN
      Year and Model:
      94 4x4 Sport 88k
      Spark check, figure out if it's ignition or fuel.
       
    7. skater488

      skater488 Member

      Joined:
      July 3, 2010
      Messages:
      56
      Likes Received:
      0
      Trophy Points:
      0
      Year and Model:
      93 explorer eddie bauer
      its not the ignition the coil pack is good, its leaking through the exahust and coming out the pipe
       
    8. dtack

      dtack New Member

      Joined:
      August 15, 2011
      Messages:
      10
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      fort myers florida
      sounds like a head gasket or exhaust manifold gasket needs replaced, and regardless of if your plugs are new or not even new ones go bad at times, i would replace them, i think ford used motocraft plugs from the factory, try a set of those, you can get them at advanced for pretty cheap. i would replace the plugs, check your gaskets and check your tranny fluid and see if it smells burnt.
       

    Share This Page


    Click Here

    We Support Our Troops!