1. for access to reviews and discussion of the 2016 and 2017 Ford Explorer, Tech Tips, How to Articles, Off-Road Modification, Events, and more!

    Register Today It's free! This box will disappear once registered!

Grinding noise, rear axle?

Discussion in 'Stock 2002 - 2005 Explorers' started by krisp, April 6, 2009.

  • Searches ExplorerForum.com
    1. krisp

      krisp New Member

      Joined:
      April 6, 2009
      Messages:
      13
      Likes Received:
      0
      Trophy Points:
      0
      Hello all -- I just picked up a used 2005 explorer with around 56k miles on it. I have a couple of issues with it already though. First issue is intermittent turn signals but that shouldn't be too much trouble to diagnose and repair (i have a 60 day/3000 mile warranty). The second is a sort of grinding noise that sounds like it could be coming from the rear axle but is difficult to pinpoint. Symptoms:

      -- This sound sounds like metal on metal grinding but I'm no expert.
      -- Only present while on the accelerator. If i let go of the gas it goes away, and if i feather the gas i can make it come and go.
      -- Sounds like it is coming from the rear of the truck, but sometimes I feel vibrations under my feet which may or may not be unrelated.

      I did some searching around and found that there is a service bulletin for a rear axle replacement kit, so I'm wondering if that's it? I bought from a used car place but they are sending me to the dealership to get the door code read out so I think I'll see if i can get them to check the noise as well.

      Thoughts?
       
    2. Support EF


      Join the Elite Explorers for $20 a year

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, add your own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



      to hide adverts.
    3. krisp

      krisp New Member

      Joined:
      April 6, 2009
      Messages:
      13
      Likes Received:
      0
      Trophy Points:
      0
      Also, I forgot to add that the noise is higher in pitch when going faster.
       
    4. noles4life002

      noles4life002 Member

      Joined:
      October 23, 2008
      Messages:
      53
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Zeeland, MI
      Year and Model:
      2002 XLS
      Krisp,

      Take a look at the problem I submitted in the following link. http://www.explorerforum.com/forums//showthread.php?t=240652&page=2

      Look at RRgone's post at 1:32 am on 4/2. Look at the link to the TSB, then the link about wear. I have the following symptoms that sound like it is similar to yours. From 45 up a noticeable howl from the rear. Only present under acceleration. When coasting the sound goes away. Not as evident when rear axle is cold, but takes a very short time to warm up. I am getting the axle service done in the next week or so. I bought my parts from TASCA ford parts online at a reduced rate. Local shop has agreed to install at normal hours. Saved me roughly $250 over normal dealer part cost.

      You didn't mention what style of Explorer you have. However, I believe all 2005 Explorers are covered in the TSB. If you have any more questions, feel free to ask me. I've been researching this problem a little over 4 months, and I can probably help you find the parts cheap, if a shop near you will install them.
       
    5. krisp

      krisp New Member

      Joined:
      April 6, 2009
      Messages:
      13
      Likes Received:
      0
      Trophy Points:
      0
      Thanks noles,

      Hopefully the warranty I have will cover this. I'll research these other threads as well. It's a 4x4 XLT.

      Regards,
      Dave
       
    6. noles4life002

      noles4life002 Member

      Joined:
      October 23, 2008
      Messages:
      53
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Zeeland, MI
      Year and Model:
      2002 XLS
      Good luck and give us an update after you deal with the warranty.
       
    7. krisp

      krisp New Member

      Joined:
      April 6, 2009
      Messages:
      13
      Likes Received:
      0
      Trophy Points:
      0
      I called up the used car dealership, took their tech for a ride and it's going into the shop today and they said it would be covered. I gave them a copy of the 05-12-6 TSB which he seemed to appreciate. They gave me a loaner for a couple of days, I figure I should get the truck back by Thursday.
       
    8. noles4life002

      noles4life002 Member

      Joined:
      October 23, 2008
      Messages:
      53
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Zeeland, MI
      Year and Model:
      2002 XLS
      Nice work. It costs about 1200 to fix that with Ford parts. Hopefully they actually buy and install the kit, as oppose to using used parts from a JY. Otherwise, you may be in the same boat in a short period of time. Might be worth asking them what they used to replace the parts, and what parts were replaced. Also, look at the pictures in my thread that RRgone linked to. That will give you an idea of what parts you should show as being replaced.
       
    9. krisp

      krisp New Member

      Joined:
      April 6, 2009
      Messages:
      13
      Likes Received:
      0
      Trophy Points:
      0
      Well, I got it back today. They did about $1100 worth of work according to the TSB it looks like. It did fix the problem at 30-60mph or so, but not completely, as now it makes the whistle/hum noise at 55 to about 70mph. Seems pretty strange to me. Anyone hear of this?
       
    10. krisp

      krisp New Member

      Joined:
      April 6, 2009
      Messages:
      13
      Likes Received:
      0
      Trophy Points:
      0
      Looking at the shop's receipt it looks like they only used a "rear axle bearing kit" which was about $275 in parts. I'm guessing they didn't replace the ring and pinion as described in 05-23-3. Not sure though, I'm taking it directly to the shop tomorrow morning to speak with the mechanic.
       
    11. jrford

      jrford Well-Known Member

      Joined:
      March 1, 2005
      Messages:
      2,538
      Likes Received:
      0
      Trophy Points:
      46
      City, State:
      Birmingham, MI
      Year and Model:
      '10 Sport Trac
      from what i have read the kit should fix the bearings in the rear diff, if setup correctly the R&P shouldn't be a problem. but what happens is once the loud noise or whine is fixed you can hear the outer bearings going bad too. They sound like tire noise, the sound may change pitch in turns.
       
    12. noles4life002

      noles4life002 Member

      Joined:
      October 23, 2008
      Messages:
      53
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Zeeland, MI
      Year and Model:
      2002 XLS
      It's most likely the bearings. It should be worse if you swerve back and forth, then just riding down the highway. I would have a second shop look at it to confirm the bearings if the first place gives you hassles.
       
    13. harlanhml

      harlanhml New Member

      Joined:
      March 28, 2008
      Messages:
      15
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      California
      Year and Model:
      2004 XLT 4x4
      This might help.

      Text of letter sent to Ford Customer Relationship Center 4-7-09 regarding the rear end on my 2004 Explorer XLT with 93K miles.........

      Took my Explorer in for service today and was informed that the Rear End is in need of a rebuild, again. They apparently heard the howl again from the rear end during a test drive.

      This will be the SIXTH (6th) time that the rear end of this 2004 Explorer Ltd has been rebuilt.

      I have been fortunate that all rebuilds have either been under Extended Warranty or under the 12000 mile warranty for the repair itself. Now that I am nearing the end of my Extended Warranty period I am not going to be able to afford any repairs on the rear end that occur after the warranty period is over. I need something done that will fix this reoccurring problem for good. The rear end should not require a rebuild this many times.

      Question - What seems to be the problem with the rear end on this year/model vehicle?

      I do not do any towing nor any off-road driving. There seems to be an inherent problem with either the design the parts or the installation of the parts.

      Here is a history of the repairs that have been done-

      1. 6-1-06 37742 miles Ring gear & Pinion, Replace clutch pack

      2. 12-13-06 49076 miles Ring gear & Pinion, Rear axle differential bearings

      3. 7-20-07 60618 miles Ring gear & Pinion, Replace clutch pack

      4. 10-4-07 64419 miles Ring gear & Pinion, Rear wheel bearings

      5. 3-27-08 71925 miles Replace clutch pack

      11-5-08 83724 miles Rear wheel bearings replaced due to play in bearings

      6. Current replacement at 93724 miles.

      3 Clutch Packs and 4 Ring gear and pinion replacements so far.

      --------------------------------------------------------------------
      Next day.

      Here is an update on this situation. I went to the dealer and got to see the rear end totally disassembled and all the new parts.

      The rear end is going to be completely replaced, this time with a new housing as well. They found a broken retaining clamp this time. Not sure of the exact name of the part, but I would describe it as a retaining clamp in two parts held together by two bolts through one half of it. It is about 3" circular and is in two parts normally, an upper 1/2 circle with two bolts on each end and a lower 1/2 circle that receive the bolts. The part that broke is right near one of the top bolts. Being that the part is aluminum, they are blaming it on a bad casting. All new bearings are also being installed.

      A couple of interesting notes.

      The same repair was done on another Explorer the day before. Service writer said that with this type of major repair under Extended Warranty, Ford ususally sends out an inspector but they now just authorize the repair. Tells me that it is a re-occuring problem at best.

      I hope if it is going to fail again it does so in the next 7000 miles so it is covered under the Extended Warranty or will be covered under the 12mo/12,000 mile warranty.

      I am surprised that with all the Explorers on the road that there are not more reports of this problem. ??

      I got a response from the Ford Customer Relations Center from my email to them detailing the saga of 6 repairs/replacements of the rear end on the same Explorer. Here is their response (or non-response as I consider it). Can hardly wait for the call from the Service Manager to see what he has to say.


      I am documenting your concerns and your information will be sent to your Dealership. Your Service Manager is in the best position to assist and should contact you within 4 business days.

      Sometimes e-mail communication does not allow us to gain additional information that may be helpful in responding to your inquiry. Should you feel that we have not adequately addressed your questions, please feel free to contact us via telephone at (800)392-3673 between the hours of 8am and 5pm, local time, Monday through Friday. Hearing-impaired callers with access to a TDD may contact 1-800-232-5952.

      Sincerely,
      Jay-R
      Customer Relationship Center
      Ford Motor Company


      BTW, No contact from any Service Manager yet, and I do not expect any.
       
    14. rrgone

      rrgone Active Member

      Joined:
      July 9, 2006
      Messages:
      755
      Likes Received:
      2
      Trophy Points:
      28
      City, State:
      Tucson, AZ
      Year and Model:
      '02 XLT
      harlanhml

      That is just a very sad story. I have heard of people having to get it rebuilt twice to get it right, but I believe you have a record. Sincerely hope they get it right for you this time. Will the dealer at least offer a 12 month warranty on the new rear end? That could give you some peace of mind. Good luck. Post back up to let us know how this works out for you.

      Do you suppose that Jay-R is just an auto-response 'bot located somewhere in India?
       
    15. jrford

      jrford Well-Known Member

      Joined:
      March 1, 2005
      Messages:
      2,538
      Likes Received:
      0
      Trophy Points:
      46
      City, State:
      Birmingham, MI
      Year and Model:
      '10 Sport Trac
      after the third one they should have replaced the housing, being alumumn now much softer, similar problem with those servo bores in the tranny. My guess is the housing was wasted and no longer in spec and no matter what they put it it would soon wear out - imho

      on a side note who is jay-r ?????? LOL i almost looks like my handle. . . but it isn't.

      edit yea it looks auto generated or a quick cut/paste. . .
       
    16. harlanhml

      harlanhml New Member

      Joined:
      March 28, 2008
      Messages:
      15
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      California
      Year and Model:
      2004 XLT 4x4
      It is the exact same response I got from a previous email to Ford CRC about the same problem last time. So I am sure it is some type of automated response.

      Yes, it is covered under the 12mo/12K mile warranty, and believe me I will be listening for any noise from that rear end at about 10K just to be sure!
       
    17. ddsjorge

      ddsjorge New Member

      Joined:
      February 27, 2009
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Los Angeles, California
      Year and Model:
      2002 Exolorer XLT
      can this differential be replaced w/ one that won't give so many problems? maybe it's interchangeable w/ another ford vehicle?
       

    Share This Page








    We Support Our Troops!