Dismiss Notice

and gain access to Reviews and Discussion of the 2016 and 2017 Ford Explorer Tech Tips, How to Articles, Off-Road Modifications and Events, Street Truck Mods and Events, and much more! Since 1996 our community has covered every aspect of the Ford Explorer, Ford Ranger and all vehicles based on this platform.

Register Today It's free! This box will disappear once registered!

hard crank, no start, pop. second try...starts up

Discussion in 'Under the Hood' started by EliteConcept, March 17, 2003.

  • Searches ExplorerForum.com
    1. EliteConcept

      EliteConcept Well-Known Member

      Joined:
      June 5, 2001
      Messages:
      4,071
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      LaPorte, Indiana
      Year and Model:
      04 Civic LX
      well my 92 x in the morn i'll go out and crank it up, sometimes it starts sometimes its doesn't. When it doesn't i would say half the time i get a pop like "poof" from what seems to be the passenger side of the engine.

      on my second attempt the engine will start right up.

      i have read that i should hear a noise when the key turns to RUN, like a whine from the fuel pump, That sound is present, and annyoning i might as too ;).

      i have a fuel filter that is only about a year old
      newer spark plugs and wires
      Optima battery
      130 amp alternator

      all these parts are new, i fear the problem lies , in the expensive fuel system parts....are my fears true?

      thanks much!
       
    2. Support EF


      Join the Elite Explorers for $20 a year

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, add your own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



      to hide adverts.
    3. ALYZ1FLR

      ALYZ1FLR Active Member

      Joined:
      November 16, 2001
      Messages:
      346
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      MOBILE ALABAMA
      Year and Model:
      91 Eddie B. 4x4
      fuel presure regulator.

      Sounds like it bleeding down pressure overnight. The cool thing is. You can go to the boneyard and pull on off of a 93 and get the newer style fuel line and regulator and get the new heat shroud in the procces. Better hot wheather performance. I paid 30 for mine and it really was a definite improvement. Easier starts and ran much better on really hot days. Hope this helps.
       
    4. EliteConcept

      EliteConcept Well-Known Member

      Joined:
      June 5, 2001
      Messages:
      4,071
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      LaPorte, Indiana
      Year and Model:
      04 Civic LX
      so your sayin its the fuel pressure regulator? or at least you think
       
    5. JGAMBLE

      JGAMBLE B

      Joined:
      August 17, 2002
      Messages:
      991
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Ft. Wainwright, Ak
      Year and Model:
      1994xlt
      having a similar problem... when's it's humid out and I first start is, sometimes it acts like it's running on 4 cyl's. If I keep the rpm's above 2700 for about 30 seconds, it clears itself. I'm wondering if it's the M.A.F or if it's trying to vapor lock.

      :chug: :chug:
       
    6. ALYZ1FLR

      ALYZ1FLR Active Member

      Joined:
      November 16, 2001
      Messages:
      346
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      MOBILE ALABAMA
      Year and Model:
      91 Eddie B. 4x4
      jgamble

      yours sounds like upper intake gasket leaking. Retorque upper manifold first if that dosnt stop it replace the gasket.
       
    7. DonM

      DonM Well-Known Member

      Joined:
      September 4, 2001
      Messages:
      1,060
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Ocean View, NJ
      Year and Model:
      95 XLT
      Sounds like the same problem Im having.

      I would say the check valve is going bad though! Hook up a fuel guage over night, if it bleeds off, then the check valve is bad. This would mean replacing the Fuel Pump.

      Another simple test would be to turn the key on and off a few times, giving the fuel pump more time to pressure up.

      Does your Fuel pump run? If so, does it run longer then 2-3 sec?
       
    8. JGAMBLE

      JGAMBLE B

      Joined:
      August 17, 2002
      Messages:
      991
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Ft. Wainwright, Ak
      Year and Model:
      1994xlt
      well let's hope it's not the fuel pump:( it only runs 2-3 seconds on turning of the key. Like I said it only does it when it's humid, not hot. I'm thinking it's either the MAF or intake. I'm thinking the MAF on accounta the way it clears up after a few seconds at higher rpm's.

      :chug: :chug:
       

    Share This Page


    Click Here

    We Support Our Troops!