for access to reviews and discussion of the 2016 and 2017 Ford Explorer, Tech Tips, How to Articles, Off-Road Modification, Events, and more!

Register Today It's free! This box will disappear once registered!

Help! My 1998 Explorer won't start.

Discussion in 'Stock 1995 - 2001 Explorers' started by TomTheBomb, October 27, 2008.

  • Searches ExplorerForum.com
    1. TomTheBomb

      TomTheBomb New Member

      Joined:
      October 27, 2008
      Messages:
      10
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Denver, Colorado
      Year and Model:
      1998 Explorer Sport
      I have a 1998 start ford explorer sport 4.0 sohc and it wont start and my theft light is blinking my fuel pump is working but my engine will not turn over. From what ive gathered it has something to do with my anti theft device is there anyway i can reset this any helpwould be GREAT!!! Thanks All
       
    2. Support EF


      Join the Elite Explorers for $20 a year

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, add your own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



      to hide adverts.
    3. BrooklynBay

      BrooklynBay Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      50,872
      Likes Received:
      18
      Trophy Points:
      58
      City, State:
      Brooklyn, NY
      Year and Model:
      88 89 93 95 96 Aerostars
    4. TomTheBomb

      TomTheBomb New Member

      Joined:
      October 27, 2008
      Messages:
      10
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Denver, Colorado
      Year and Model:
      1998 Explorer Sport
      yeah and it doesnt work either
       
    5. BrooklynBay

      BrooklynBay Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      50,872
      Likes Received:
      18
      Trophy Points:
      58
      City, State:
      Brooklyn, NY
      Year and Model:
      88 89 93 95 96 Aerostars
    6. TomTheBomb

      TomTheBomb New Member

      Joined:
      October 27, 2008
      Messages:
      10
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Denver, Colorado
      Year and Model:
      1998 Explorer Sport
      and thanks brooklyn its kinda funny i started my suv to go to work yesterday and it died i already know i need a new mass air flow. so it dies on me and i try to restart it but it wont turn the engin over all fuses are goo and i do have a good battery. I got up this morning and pushed the gas peddle to the flor turned the key and it fires up. Not wanting to take a chance i just walked to work my dad comes in to work grabs my keys it fires right up and he drove around and fired it up 5 different times. So i think cool no problem i get home from work a of course same problem
       
    7. BrooklynBay

      BrooklynBay Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      50,872
      Likes Received:
      18
      Trophy Points:
      58
      City, State:
      Brooklyn, NY
      Year and Model:
      88 89 93 95 96 Aerostars
    8. TomTheBomb

      TomTheBomb New Member

      Joined:
      October 27, 2008
      Messages:
      10
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Denver, Colorado
      Year and Model:
      1998 Explorer Sport
      there isnt any alarm on it
       
    9. TomTheBomb

      TomTheBomb New Member

      Joined:
      October 27, 2008
      Messages:
      10
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Denver, Colorado
      Year and Model:
      1998 Explorer Sport
      at least that i know of i dont have any kind of remote for it
       
    10. BrooklynBay

      BrooklynBay Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      50,872
      Likes Received:
      18
      Trophy Points:
      58
      City, State:
      Brooklyn, NY
      Year and Model:
      88 89 93 95 96 Aerostars
    11. TomTheBomb

      TomTheBomb New Member

      Joined:
      October 27, 2008
      Messages:
      10
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Denver, Colorado
      Year and Model:
      1998 Explorer Sport
      ok ill go try it and see be right back
       
    12. TomTheBomb

      TomTheBomb New Member

      Joined:
      October 27, 2008
      Messages:
      10
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Denver, Colorado
      Year and Model:
      1998 Explorer Sport
      no dice still nothing im truly stumped
       
    13. BrooklynBay

      BrooklynBay Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      50,872
      Likes Received:
      18
      Trophy Points:
      58
      City, State:
      Brooklyn, NY
      Year and Model:
      88 89 93 95 96 Aerostars
    14. TomTheBomb

      TomTheBomb New Member

      Joined:
      October 27, 2008
      Messages:
      10
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Denver, Colorado
      Year and Model:
      1998 Explorer Sport
      see i dont have anykind of keyless entry for it so i dont think that is it
       
    15. BrooklynBay

      BrooklynBay Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      50,872
      Likes Received:
      18
      Trophy Points:
      58
      City, State:
      Brooklyn, NY
      Year and Model:
      88 89 93 95 96 Aerostars
    16. TomTheBomb

      TomTheBomb New Member

      Joined:
      October 27, 2008
      Messages:
      10
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Denver, Colorado
      Year and Model:
      1998 Explorer Sport
      still nothing im really starting to get frustrated its not making any sence
       
    17. my98nnj

      my98nnj Well-Known Member

      Joined:
      September 27, 2008
      Messages:
      1,636
      Likes Received:
      1
      Trophy Points:
      0
      City, State:
      Boonton, New Jersey
      Year and Model:
      1998 XLT
      The starter is probably gone.
       
    18. marragtop

      marragtop Well-Known Member

      Joined:
      April 14, 2001
      Messages:
      2,075
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      balt, md
      Year and Model:
      91, 92, 95, and 2000 xlts
      To further test, try jumpering directly from the battery to the starter to see if it spins. That way you are bypassing the solenoid and any relays.
       
    19. TomTheBomb

      TomTheBomb New Member

      Joined:
      October 27, 2008
      Messages:
      10
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Denver, Colorado
      Year and Model:
      1998 Explorer Sport
      well i tried again this morning and it fired right up let it run for 15 minutes and all was well i didnt mant to take it to work until i really find the problem so i went back out about 10 minutes later the S.O.B once again nothing wont turn over it has something to do with the Anti-Theft system the factory installed But Im Truly At A Lose!!!!!!!!
       
    20. BrooklynBay

      BrooklynBay Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      50,872
      Likes Received:
      18
      Trophy Points:
      58
      City, State:
      Brooklyn, NY
      Year and Model:
      88 89 93 95 96 Aerostars
      I'm wondering if there is an anti theft relay somewhere which is going. Maybe the contacts are borderline, and it only works sometimes. Check Autozone's website. They might have a schematic of the anti theft system.
       
    21. 98WARanger

      98WARanger Member

      Joined:
      January 16, 2008
      Messages:
      64
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      East Wenatchee, Washington
      Year and Model:
      98 XLT Ranger
      I'm not sure about the 98 explorer but my 98 ranger has an anti-theft reset button under the dash above the pedals. It's a black little button try pushing that for 30 seconds and see if that does anything? Good luck. Also try disconnecting the negative battery cable for 30 seconds this resents things quite nicely as well.
       
    22. budwich

      budwich Well-Known Member

      Joined:
      May 4, 2005
      Messages:
      3,246
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Ottawa, Ont
      Year and Model:
      96 XL
      sounds alot like another thread just above / below... :)

      when you say "won't turn over", do you mean you get no starter action or no engine firing.... "won't turn over" usually refers to "no starter action" which people appear to be taking it as ... BUT a lot of people also seem to use this term for "no engine firing". Which is it????

      Next, when you turn your key to "run"... DO NOT start it... does your theft lit go out????

      IF not, then you may have a "antitheft issue". IF it does, then depending on your answer the earlier question about "doesn't turn over", there are more tests / observations that can be done.
       
    23. TheJackal

      TheJackal Well-Known Member

      Joined:
      August 11, 2007
      Messages:
      1,062
      Likes Received:
      1
      Trophy Points:
      0
      City, State:
      Mandeville, LA
      Year and Model:
      1999 Explorer XL 2WD
      Do you have a "THEFT" light that blinks on the instrument panel?

      If it blinks really fast when you're trying to start, it means something is wrong with the PATS system (the factory-installed anti-theft system). Seems to me, if it works some of the time, it could be a loose or damaged wire.
       
    24. beco2326

      beco2326 New Member

      Joined:
      March 15, 2012
      Messages:
      6
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      orleans ma
      Year and Model:
      99 ford explorer sport
      wont start

      hey guys been reading this tread for a while now . just registered. i have a simular problem although i dont think it involves the anti theft. i can jump the car, take the cables off as soon as i turn it off it wont start itself. jump it again an it will repeat. the battery is about a year old now, anyideas.
       
    25. emberswzd

      emberswzd New Member

      Joined:
      June 4, 2009
      Messages:
      41
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Port Richey, Fl
      Year and Model:
      2001 Explorer XLT, 4WD
      I am having a similar issue. Mine will run perfectly, then I will shut engine and when i try to restart it does nothing. No clicks, no cranking no nothing. Dash lights up and all the normal chirps, beeps work fine. I let it sit for an hour and it turns over fine. No warning or anything
       
    26. BrooklynBay

      BrooklynBay Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      50,872
      Likes Received:
      18
      Trophy Points:
      58
      City, State:
      Brooklyn, NY
      Year and Model:
      88 89 93 95 96 Aerostars

    Share This Page









    We Support Our Troops!