Dismiss Notice

to owner generated reviews, discussion, tech tips, and more! The #1 Ford Explorer enthusiast resource on the Internet since 1996. We also cover the Sport Trac, Mercury Mountaineer, Lincoln Navigator, Mazda Navajo, Mazda Pickups, and the Aerostar.

Register Today It's free! This box will disappear once registered!

Help. Replaced right CV axle and side mount won't bolt up.

Discussion in 'Stock 2011 - 2018 Ford Explorer Discussion' started by 1337Sniper, June 9, 2017.


  • Searches ExplorerForum.com
    1. 1337Sniper

      1337Sniper New Member

      Joined:
      June 5, 2017
      Messages:
      9
      Likes Received:
      0
      Trophy Points:
      1
      Year, Model & Trim Level:
      2013, Explorer limited
      I hit a curb in my 2013 2wd limited. Broke the lower control arm and seperated the axle at the cv joint which broke the aluminum side mount right front. I ordered all my parts at the local ford house. Everything went back in fine except the mount and the cv axle mound won't bolt up. About 1" low 1/2" from bolt c to c and about 1" to far away. Any help would be great. I'm afraid to drive without the mount bolted up.
       
      Last edited: June 9, 2017
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      16,679
      Likes Received:
      255
      Trophy Points:
      113
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      Just wanted to welcome you to the Forum. :wave:
      Hopefully someone more mechanically minded than me will be along to assist.

      Peter
       
    4. 1337Sniper

      1337Sniper New Member

      Joined:
      June 5, 2017
      Messages:
      9
      Likes Received:
      0
      Trophy Points:
      1
      Year, Model & Trim Level:
      2013, Explorer limited
      Still have no idea how to fix this. I'm going to the ford house Monday to see if they sold me the wrong bracket or cv axle. Thanks for the welcome. The car drives no codes I just don't want to risk something happening. VERY FRUSTRATING
       
    5. 1337Sniper

      1337Sniper New Member

      Joined:
      June 5, 2017
      Messages:
      9
      Likes Received:
      0
      Trophy Points:
      1
      Year, Model & Trim Level:
      2013, Explorer limited
    6. reserved50

      reserved50 Well-Known Member

      Joined:
      April 21, 2005
      Messages:
      1,020
      Likes Received:
      20
      Trophy Points:
      58
      Year, Model & Trim Level:
      2013 Sport Exploder
      recheck part #s and take a picture and post the bracket not fitting, you replaced the entire axle? compare old parts with new
       
    7. 1337Sniper

      1337Sniper New Member

      Joined:
      June 5, 2017
      Messages:
      9
      Likes Received:
      0
      Trophy Points:
      1
      Year, Model & Trim Level:
      2013, Explorer limited
      Yes the whole right side axle. I am trying to get all the #'s together. As it is it runs and drives. Thanks for the response.
       
    8. boominXplorer

      boominXplorer Elite Ranger Elite Explorer

      Joined:
      September 16, 2002
      Messages:
      7,541
      Media:
      55
      Albums:
      3
      Likes Received:
      98
      Trophy Points:
      68
      City, State:
      Virginia Beach, Va
      Year, Model & Trim Level:
      00 4x4 Mounty
      Pictures would help a ton. I don't know if your describing the axle support bearing or the rear control arm mount.
       
    9. 1337Sniper

      1337Sniper New Member

      Joined:
      June 5, 2017
      Messages:
      9
      Likes Received:
      0
      Trophy Points:
      1
      Year, Model & Trim Level:
      2013, Explorer limited
      axle support bearing won't bolt up with the cast aluminum bracket. I'll try to get some pic posted today. Thanks for the response.
       
    10. kmarnes

      kmarnes Active Member

      Joined:
      July 28, 2016
      Messages:
      366
      Likes Received:
      28
      Trophy Points:
      38
      City, State:
      Vancouver, BC
      Year, Model & Trim Level:
      2017 Explorer Sport
      I know I can't help you with this, I'm limited to changing tires and installing dash cams. But if you think you might have the wrong parts, what about taking some comparison pics with the side that still works?
       
    11. boominXplorer

      boominXplorer Elite Ranger Elite Explorer

      Joined:
      September 16, 2002
      Messages:
      7,541
      Media:
      55
      Albums:
      3
      Likes Received:
      98
      Trophy Points:
      68
      City, State:
      Virginia Beach, Va
      Year, Model & Trim Level:
      00 4x4 Mounty
      Take a pic where the axle goes into the housing also, it's probably not set all the way in. New axles can be hard to seat past the clip sometimes. Also make sure you have the bracket correctly oriented and not 180* around.
       
    12. 1337Sniper

      1337Sniper New Member

      Joined:
      June 5, 2017
      Messages:
      9
      Likes Received:
      0
      Trophy Points:
      1
      Year, Model & Trim Level:
      2013, Explorer limited
      [​IMG] [​IMG] Not sure if the photos loaded. It feels like the shaft is bottomed out. I can't get it to go in any further. It is loose.
       
    13. 1337Sniper

      1337Sniper New Member

      Joined:
      June 5, 2017
      Messages:
      9
      Likes Received:
      0
      Trophy Points:
      1
      Year, Model & Trim Level:
      2013, Explorer limited
      Axle part# FB53-3B436-HB
      Axle support barring mount bracket# BB53-3K305-AB
       
    14. reserved50

      reserved50 Well-Known Member

      Joined:
      April 21, 2005
      Messages:
      1,020
      Likes Received:
      20
      Trophy Points:
      58
      Year, Model & Trim Level:
      2013 Sport Exploder
      I cant find those parts number matching your vehicle but maybe they changed up. When you compared the old parts to the new parts were they exactly the same?
       
    15. 1337Sniper

      1337Sniper New Member

      Joined:
      June 5, 2017
      Messages:
      9
      Likes Received:
      0
      Trophy Points:
      1
      Year, Model & Trim Level:
      2013, Explorer limited
      No they were both off a little. Thes were the parts I was given off my vin by the dealership. Going to try and rebuild the old cv axle.
       
    16. boominXplorer

      boominXplorer Elite Ranger Elite Explorer

      Joined:
      September 16, 2002
      Messages:
      7,541
      Media:
      55
      Albums:
      3
      Likes Received:
      98
      Trophy Points:
      68
      City, State:
      Virginia Beach, Va
      Year, Model & Trim Level:
      00 4x4 Mounty
      I've had to apply pressure to compress the axle and beat on the end with a dead blow hammer to get cv axles to seat before. I would look where the axle meets the housing and if there is more than a 1/4" gap it's probably not set all the way in.
       
    17. 1337Sniper

      1337Sniper New Member

      Joined:
      June 5, 2017
      Messages:
      9
      Likes Received:
      0
      Trophy Points:
      1
      Year, Model & Trim Level:
      2013, Explorer limited
      The original cv axle # is BB53-3B436-HD
       
    18. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      16,679
      Likes Received:
      255
      Trophy Points:
      113
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
    19. reserved50

      reserved50 Well-Known Member

      Joined:
      April 21, 2005
      Messages:
      1,020
      Likes Received:
      20
      Trophy Points:
      58
      Year, Model & Trim Level:
      2013 Sport Exploder
      I would go to a local dealer or call and give them the vin and confirm the part #s is usually my first step, when I get the parts I lay them side by side with the old ones, if everything is ok at that point and it doesn't fit it would mean you need to replace more parts or something was assembled incorrectly, sorry I cant be of more help:banghead:
       
    20. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      16,679
      Likes Received:
      255
      Trophy Points:
      113
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      Don't see any photos, just 2 of these [​IMG]
       

    Share This Page








    We Support Our Troops!