Dismiss Notice



Register Today It's free! This box will disappear once registered!

Help, stuck 50 miles from home! Truck won't run!!!

Discussion in 'Elite Explorer 911!' started by 1996BLKBauer, June 11, 2016.

  • Searches ExplorerForum.com
    1. 1996BLKBauer

      1996BLKBauer Well-Known Member

      Joined:
      June 24, 2011
      Messages:
      1,691
      Likes Received:
      7
      Trophy Points:
      58
      City, State:
      McHenry, IL
      Year, Model & Trim Level:
      1996 Eddie Bauer AWD V8
      Truck is a 1996 explorer Eddie Bauer v8 AWD. The truck started fine this morning and ran great, drove about 40-45 miles parked at a diner, now it started, was idling really low, and died. It will run poorly for 5-10 seconds and die. Any gas input will make it die right away. I checked the fuel it has a full tank and pressure at the rail. Any input would be great guys I'm trying to get to a drag race, and I've been stuck for 30 minutes already.
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. Rick

      Rick Pumpkin Pilot Staff Member Admin Elite Explorer

      Joined:
      February 8, 1999
      Messages:
      30,541
      Media:
      40
      Albums:
      4
      Likes Received:
      399
      Trophy Points:
      113
      City, State:
      Wayoutin, Aridzona
      Year, Model & Trim Level:
      '93 XL Pumpkin Edition
      Callsign:
      AB7FH
      I would start by putting an engine diagnostic code scanner on it to see what it comes up with.
      A couple guesses would be an idle air control valve issue (IAC) or a bad vacuum leak.
       
    4. 1996BLKBauer

      1996BLKBauer Well-Known Member

      Joined:
      June 24, 2011
      Messages:
      1,691
      Likes Received:
      7
      Trophy Points:
      58
      City, State:
      McHenry, IL
      Year, Model & Trim Level:
      1996 Eddie Bauer AWD V8
      I figured it out shortly after posting this, for the SECOND time in the 5 plus years of ownership the inertia switch plug got kicked off of the switch its self. on a funny side note, it was by the brother of the kid who did it previously. After double checking the fuel rail pressure, it didn't have any pressure the second time, then I listened for the pump, didn't hear the pump. my mind went directly to what happened 4 years ago. I checked the inertia switch and sure enough it was unplugged.
       

    Share This Page







    We Support Our Troops!