and gain access to Reviews and Discussion of the 2016 and 2017 Ford Explorer Tech Tips, How to Articles, Off-Road Modifications and Events, Street Truck Mods and Events, and much more! Since 1996 our community has covered every aspect of the Ford Explorer, Ford Ranger and all vehicles based on this platform.

Register Today It's free! This box will disappear once registered!

How to: Rebuild 4X4 Shift Motor

Discussion in 'Explorer & Ranger Transmissions, Transfer Cases, &' started by Brain, December 20, 2004.

  • Searches ExplorerForum.com
    1. Brain

      Brain Elite Explorer

      Joined:
      June 14, 2004
      Messages:
      915
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Golden, CO
      Year and Model:
      '92 4X EB and '91 4X XLT
      This is a general how-to thread for fixing the transfer case shift motor for the 4X4 models. Many posts on this site have been great sources of information, but pictures are worth thousands of words. I wanted to put something up for people to point others to when they have 4X4 problems. So here am going to list some key words to help the searchers:
      Transfer Case Electric Shift Motor 4X4 4x4 4WD 4wd 4X Borg Warner 13-54 BW1354 BW13-54

      First thing is where is that 4X4 shift motor? You have to crawl underneath and look at the back of the transfer case (which is behind the transmission). Looking at it from behind it will look something like this:

      [​IMG]

      It has been said that tapping or hitting the shift motor will sometimes get it to engage if it is stuck in a position. This may work (it's probably worth a try), but don'tt hit it too hard or you might be looking at $300 to get a replacement.

      To straight out replace the motor with an OEM or aftermarket one, eight bolts are all that is needed to remove the motor. Four bolts hold on the weight that is used as a vibration dampener (not shown, but locations are marked in blue), and four bolts hold on the shift motor (locations marked in red are 10mm). Two of these bolts attach a bracket that secures the electrical connector as well as holding a sensor in place (it has an o-ring and just needs to be kept from popping out of the case). There is silicone sealant used between the shift motor and the t-case body, so a little gentle prying might be in order (and don'tt forget to seal it back up and make it weatherproof when you are replacing it).

      [​IMG]

      For those of us who don't have $300 just sitting around doing nothing, you might be tempted to fix the motor yourself. Well good for you! I hate seeing good parts end up in the trash because of a stupid little plastic piece (which is one of the main culprits of these failures as will be shown in a bit). To see how these things work I'm going to start at the end and work towards the beginning, which might sound counter-intuitive, but explaining the "how" requires the understanding of the "why" Showing the build-up seems to show why better than a tear-down. If you want to see a tear-down just read from bottom to top ; ) That being said, let me say up front MAKE A MATCHMARK BETWEEN THE GEAR HOUSING AND THE HOUSING COVER SO YOU CAN GET IT REALIGNED PROPERLY!! I'll say this again later in the post, but some people like to dive into something without reading the entire post, and it will keep you from spending hours of frustrating button pushing trying to get all the positions to work again. A sharpie works well if you rub a small area clean.

      Here is a picture of the transfer case without the shift motor in place and a close-up shot. Notice the marked positions on the transfer case (2H, 4H, 4L) that the selector shaft points towards with the tip. That order is the order of selection as well. In these shots it is pointing towards 2H (2 wheel drive high gear). If worse comes to worse and you are in a tight spot, you can turn this selector with pliers as you can feel the stops (it sets into place with a springy clunk).

      [​IMG]

      [​IMG]

      It takes a bit of torque to move this selector from one position to the next so Ford had two options: put a huge honking high-torque motor on it or put a smaller low-torque motor on it with geared reduction to get the torque necessary. The second option is best because it weighs less, requires less power to run it, and costs less. This particular geared combination is called a worm-gear drive. There is a large gear that goes on the end of the selector shaft (shown here on the shaft without the gear housing). The teeth are on the edges of the gear and are angled. Notice on the end of the gear there is a pattern. This serves to allow the computer to sense the position of the gear and therefore the selector shaft.

      [​IMG]

      There are six finger-like contacts on the cover that are stationary, and by a series of open/closed circuits, the computer can tell where the selector shaft is pointing. This is pretty important because of the computer has to tell the motor when to start and stop. If the computer doesn‘t know what position it is in, it will default to a fail-safe mode of doing nothing except blinking the lights to let you know it is confused and lost. The six contacts might be a little corroded (mine were), so I took a piece of super-fine sandpaper (600 grit) and cleaned off the corrosion on the ends where they ride against the large gear. I also gave them a slight bend up so that they would have even more spring force pushing them against the gear.

      [​IMG]

      The gear housing serves in a couple of different functions. It is part of the electric motor (contains the brushes and sleeve bearings), it holds the two meshed gears together, and it has a reœstopto keep the large gear from rotating too far in either direction. The next picture shows this housing and the beginning/end stop wedge.

      [​IMG]

      The back of the large gear has a stud with a plastic bushing (cushion) over it that hits the stop. This bushing is what can cause many of the problems with the shift motor losing its place and getting lost. What happens is, over time, this bushing gets deformed and allows the large gear to rotate just enough past the stop to make the computer lose track of the position. To make things worse, the stop wedge in the gear housing is too short to fully engage the plastic bushing, meaning the stop is only pressing against half (front) of the bushing. Here is a picture of this bushing on the back of the large gear. This shift motor hadn't gotten lost (yet) but the crushing is evident. Sometimes you can just flip the bushing over or rotate it so that a different part is getting crushed. Other times the bushing is hardened and broken into several pieces. This is the piece that I suspect is the main culprit behind many shift motor replacements. I think it is a shame that a piece that costs maybe a quarter can end up costing an unknowing consumer hundreds of dollars.

      [​IMG]

      The next picture shows the end bracket, bolts and main case of the motor. The main case has two (very strong) magnets bonded to the inside.

      [​IMG]

      The bolts fit through the end cap shown below. When assembling the end cap, be sure to have it oriented the right way so that the tab from the main case fits into the tab in the end cap (at the 11 position in the photo below). This end cap has a lubricated sleeve bearing as well as a little plate that fits in the end and rides against the motor shaft. This is a grounded connection which is the reason for the tab (the gasket isolates the rest of this end cap from the main case).

      [​IMG]

      Next is the main winding assembly. This has the small screw-gear end that moves the large gear.

      [​IMG]

      The brushes ride against the area shown below. Over time, these contacts can get dirty. I used brake cleaner to easily remove the deposits left by the brushes.

      [​IMG]

      Here is a picture of the gear housing where the motor brushes fit. You can see the two brushes and springs.

      [​IMG]

      The springs press the brushes against the main winding assembly as shown below. This is really the first step in the build-up of the assembly after complete disassembly (and cleaning/re-lubing). I found it easiest to compress the springs with the brushes and hold them back with my fingers while I used my other hand to insert the main winding assembly. After I got it in place it looks like this:

      [​IMG]

      Next you have to put on the main case, which is tricky because the magnets want to pull the assembly out of its place in the gear case. I found that holding the main winding in place with a socket type screwdriver while sliding the case on worked pretty well. This is another place you have to watch out for orientation because of a tab on the front (again for grounding and positioning). After this step the end looks like this:

      [​IMG]

      Then you just put on the end cap and put in the two bolts that hold the motor together. Once you do this, it might be a good idea to try out the motor and run it in both directions (just to be sure the motor is working after reassembly). You can do this by directly applying 12-13V to two pins on the connector that go to the yellow and orange lines. Flip-flop the positive and negative voltage to get it to spin the other way. I used shielded (plastic) female spade connectors on the ends of the jumper lines to be sure that I wasn't applying voltage to any other pins. The motor does start up with a torque-kick (since the rotating mass is pretty heavy), so don't let it get away from you.

      The next step is to loosely bolt the motor back onto the case using the four bolts and some sealant (I use Super Black on just about everything). Then you can put the large gear back into place (with the pointer in the right direction). Next is putting on the gear case cover, making sure it is aligned properly. I put a match mark on the body and cover so I was sure I was getting it aligned back in the stock position. The factory uses the markings cast into the top of the cover and gear case to align it, but since it is on the top and you are underneath, make a mark where you can see it. The case cover is held in place with three T-20 Torx bits. These aren't really expensive (less than $10) and come in handy over and over in a range of DIY projects (any time you want to get into something they don't want you to get into). Here is the cover and Torx bit.

      [​IMG]

      [​IMG]

      The bottom two bolts that hold on the gear case also holds a bracket in place. To see the bracket and sensor in place, look at the first picture. The sensor looks like this when it is removed:

      [​IMG]

      Once you get the large gear and bracket in place, you can tighten the four bolts the rest of the way. The only thing left is to either zip-tie the wires together or put them back into the corrugated-plastic sheathing that keeps them out of harm's way.

      This thread didn't go into checking voltages, the computer control module, checking button function, etc., but there is lots of good info on this site regarding those things. This was just an attempt to show one of the things that keeps happening to people as their Explorers get a few miles and a few years on them. Push the button "click click" nothing!

      Edit: I'm adding DeRocha's input on the shift motor because he has been dealing with these things longer than I have and has some good and useful advise and links to more info:
      http://www.explorerforum.com/forums/showthread.php?t=97004&page=1&pp=20

      He links to a shopping page that has a couple of prices for OEM and aftermarket shift motors for way less than what a dealership would charge (at least around here):
      http://shop.store.yahoo.com/dpstore/noname27.html
      http://www.directautomotiveproducts...mission-parts-shift-motors-ford-explorer.html
      I thought those extra resources might be helpful to somebody.

      2nd Edit: I thought that people might want to know that you can get the 11 bit (13 piece) set of 'Tamper Resistant Star Bits' at Checker for $10.49...it has the T-20 that is needed:
      http://www.partsamerica.com/PartDet...de=PBI&MfrPartNumber=648666&CategoryCode=3405
       
      Last edited by a moderator: March 9, 2007
    2. Support EF


      Join the Elite Explorers for $20 a year

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, add your own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



      to hide adverts.
    3. TSTONE

      TSTONE Giddy up! Elite Explorer

      Joined:
      December 31, 2001
      Messages:
      1,191
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Oakland County, MI
      Year and Model:
      97 Mountaineer
      That was great - thanks for the terrific writeup
       
    4. bmxking5

      bmxking5 Well-Known Member

      Joined:
      May 2, 2004
      Messages:
      4,799
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Monroe, GA
      Year and Model:
      '93 Sport & '96 XLT
      Awesome write-up, it will extremely helpful for MANY people on this site :thumbsup:
       
    5. 410Fortune

      410Fortune ELITE BRONCO2ERER Moderator Emeritus

      Joined:
      August 3, 2000
      Messages:
      21,903
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Crawlorado
      Year and Model:
      B2 Mod
      Nice write up, You gotta tell people about the match marks on the case before they take it apart however :) A sharpie is excellent for this to ensure you get the stator assembly back together in the same location, otherwise you can spend an hour under the truck with a friend pushing the button to make sure you get 2wd, 4h and 4l :)

      This should be very helpful for people, nice job.

      Also I have used rubber hose to replace that crush bushing, every single shift motor I have rebuilt (about 9 to date) still works perfectly with this....
      an emery board works great to clean up the brushes and contacts on the "fingers". Alchohol or electric contact cleaner works great to clean up the carbon deposits and old grease....oh and if you decide to just replace the motor let me know, I'll buy your old one :)
       
    6. Brain

      Brain Elite Explorer

      Joined:
      June 14, 2004
      Messages:
      915
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Golden, CO
      Year and Model:
      '92 4X EB and '91 4X XLT
      Point taken and post revised....I used brake cleaner because it was within reach (and I like the smell :confused: ) -just kidding :D
       
    7. Glacier991

      Glacier991 EF Tranny Guru Moderator Emeritus

      Joined:
      February 8, 2003
      Messages:
      9,830
      Likes Received:
      4
      Trophy Points:
      38
      City, State:
      Sacramento, CA 95827
      Year and Model:
      1992 XLT
      ANother excellent thread Brian. Rated 5 stars and nominated to Crankcase for Useful Thread Forum placement. It is too good and you put too much work in, and this is such a common issue - it should not get lost in the static.
       
    8. bitchinexplorer

      bitchinexplorer Active Member

      Joined:
      October 3, 2004
      Messages:
      329
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Texas
      Year and Model:
      91 XLT
      yep, i know ill need to use this someday...
       
    9. Hal91XLT

      Hal91XLT New Member

      Joined:
      September 16, 2004
      Messages:
      2
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Akron, Ohio
      Year and Model:
      '91 XLT
      Thanks a ton Brian, I did this lastnight, on my 91. aside from my t-20 bit not having the hole in the center, this was a cinch. I found that my plastic bushing was laying in pieces inside, so I simply replaced it with a piece of rubber hose and it works better than ever! again, Thanks for all your well spent time and effort!!!

      Hal
       
    10. Bronco638

      Bronco638 Nobody Home Elite Explorer

      Joined:
      November 17, 2003
      Messages:
      1,578
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Itasca IL
      Year and Model:
      '96 XLT 4.0L OHV
      Spectacular Brian!! :thumbsup: :thumbsup:

      I'm going to install a manual BW1354 in my truck but enjoyed your write-up anyway. Would this work for the BW4404/5 shift motors, too? I second Glacier and ask that this be put into the Useful Threads Forum.

      Also, that torx bit can be used on the bolts that hold the u-joint to the front diff yoke (and, I'm sure other places, too.).
       
    11. goatman

      goatman Active Member

      Joined:
      January 22, 2004
      Messages:
      241
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Oakdale Tn.
      Year and Model:
      '05 XLT V8
      This is one to the greatest threads. Thanks for the time and effort of putting this up. I had no idea that the shift motor was so simple. I intend to get a used unit and rebuild it to have on hand. An extra motor on the trail would be a good idea too. Once again, thanks
       
    12. Autimous

      Autimous New Member

      Joined:
      December 25, 2004
      Messages:
      11
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      San Jose, CA
      Year and Model:
      '97 Eddie Bauer
      Thanks dude, that was so helpful. I'm new to the SUV's (coming from Britain where fuel costs are too expensive for common folk like me to afford to run one).

      Took mine off, and followed the instructions. The bush had disintegrated so replaced it with a hose. Still not working though, but as it clicked before I did this and now there's nothing at all I suspect the wires aren't pressed together or something stupid. I'll let you know.

      Autimous
       
    13. Tedman

      Tedman New Member

      Joined:
      December 29, 2004
      Messages:
      27
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Santa Maria, Ca. (san luis obispo county)
      Year and Model:
      91 xlt
      rebuild? nope replace? yep

      Ok a short reply to this thread.

      First let me explain who i am, i am a totaly incompetent mecanic with two left hands plastic tools and the patience of a 3 year old.

      It took me 4 days to mentaly prepare myself to get under the car and take down the shiftmotor, than finaly equipt with my plastic tools and a rain suit
      it took me 7 minutes plus a few secs to take it down in one piece.

      After repeattedly hitting myself for this pointless delay (the 4 days preparing myself) i took the cover of the shift motor only to find the big gear wheel in almost new condition.
      Flipping it arround showed me the FAMOUS plastic ring, totaly intact!
      even the stopper ring looked un used.

      With a big ? on my forhead and now decided to take apart the actual motor, when pulling out the center part from between the magnets i found my problem.

      A totaly shatterd magnet! thinking what could hace coused this magnet to disintegrace so badly i rememberd reading, <softly tap it with a hammer>.
      Either my hammer was to heavy for this part or my softly tapping was uhmm well a little to much.
      Either way I am one of those lucky few that still think that grandma's way (hitting it till it works) is the best way, and i find myself in the possistion where i either buy a new (used) shift motor or sell the XLT.

      If I only would have read this thread first i would have saved myself a whole bunch of troubles and money.

      Future mecanics! do not hit! tap! or use any kind of force on the shift motor, use this thread to take it down and rebuild it instead.
      It will save you $$$ and keeps you smiling.


      By the way, i replaced the dashboard switch the controler in the back and now im going to replace the shift motor, if the 4X4 still wont work, who wants the dang xlt?

      :D
       
    14. smokedawg17

      smokedawg17 New Member

      Joined:
      January 4, 2005
      Messages:
      12
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      PA
      Year and Model:
      92 Eddie Bauer
      92 4wd problems

      Great thread it was really helpful...I got a 92 explorer and my 4wd wont engage, the lights wont come on...but sometimes the lights will come on randomly while driving in 2wd...so i took my shift motor out..cleaned it and got some the grit and grime off of everything...put it back in and tried to engage the 4wd...still nothing..but heard a series of clicks in the back of the truck..

      could this possibly be the shift computer and not the shift motor?

      thanks
       
    15. Brain

      Brain Elite Explorer

      Joined:
      June 14, 2004
      Messages:
      915
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Golden, CO
      Year and Model:
      '92 4X EB and '91 4X XLT
      The clicks are relays in the control module trying to activate the motor (they should click, it is OK - both of mine do it when switching on/off the 4WD). The computer is behind the driver's side rear panel (where the jack is stored). It could be the computer and not the motor, but the computer is easily confused by losing its position and not doing anything (which is how it should work). If you have the sensor cover marked where you can put it back into the original position, there is no harm done in loosening the T-20 torx bolts (with the hole) holding the cover and rotating it slightly to see if you can get a good contact, but I would be carful of leaving it rotated any further clockwise than the original position because it will get to a point where the rubber bumper will need to be crushed in order to reach the 'motor-off' switchpoint on the sensor wheel.

      My theory is that it is almost never the computer, but that is ALMOST never - there is always a chance. DeRocha has some good links to posts that have the test procedure for the control module.
       
    16. blkman9

      blkman9 New Member

      Joined:
      January 4, 2005
      Messages:
      5
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Tacoma,WA.
      Year and Model:
      1991
      Hello, I own a 91 Ford expl.I,ve replaced the 4x4 switch but i still have no lights ,nor is it enaging in 4x4. whats next??????
       
    17. TPLYNCH

      TPLYNCH Well-Known Member

      Joined:
      November 19, 1999
      Messages:
      3,196
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Brewster, NY
      Year and Model:
      1999 XLS
      What's next? Do what's outlined above.
       
    18. Brain

      Brain Elite Explorer

      Joined:
      June 14, 2004
      Messages:
      915
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Golden, CO
      Year and Model:
      '92 4X EB and '91 4X XLT
      Yep, no lights is a symptom that I had on my '91 when the shift motor position sensor caused the computer to get 'lost'. Buttons and computers rarely fail (but it is possible), but most of the time it turns out to be the shift motor causing problems.
       
    19. Spdrcer34

      Spdrcer34 Well-Known Member

      Joined:
      March 14, 2002
      Messages:
      3,902
      Likes Received:
      1
      Trophy Points:
      0
      City, State:
      Bremerton, WA
      Year and Model:
      1992 Explorer XL
      AWESOME!

      Ever since I was working on the 'Extreme Makeover' house here in Kingston, WA (it will air on 1/9/05) in Early November (read THAT thread here: http://www.explorerforum.com/forums/showthread.php?p=1114941#post1114941 ), my 4x4 function didn't work!

      Using this write-up, I ordered the T-20 Security tool off ebay. It arrived the other day, and today was my first day off since then. I cut the brown wire, as I couldn't figure out how to unplug it.

      I took the Shift motor into the garage, took apart the motor and found the bushing in about 5 pieces!

      I promptly replaced it with a piece of rubber hose from my spare parts shelves (it started as a 'bin' and grew....LOL)

      Put it all together, installed a butt connector and shrinktube over that on the brown wire I cut........plugged it in AND IT WORKS!

      I took the X to a place where I could test the functionality........PERFECT!

      It works, it works!

      Thanks a million.....well not quite a million, but atleast $300 worth!

      Ryan
       
    20. smokedawg17

      smokedawg17 New Member

      Joined:
      January 4, 2005
      Messages:
      12
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      PA
      Year and Model:
      92 Eddie Bauer
      ok...so here's the deal..the past month i havent had 4wd in my 92 explorer...no clicks or anything...2 days ago i went under there and tapped the shift motor with a 2x4...but still nothing..but i got some clicks from the shift computer...anyways...today i sprayed the whole t-case and shift motor w/ wd 40 hoping it was a conductor problem..but knowing i was wrong...so anyways..tonight ...taking a chance i tried 4x4 and it went on and disengaged no problem...multiple times....but still no low range....

      any ideas what this could be...i know intermittent problems..still lead to shift motor..but this seems a little different to me...

      thanks
       
    21. agzaretzka

      agzaretzka Elite - G-d Bless! Elite Explorer

      Joined:
      May 13, 2004
      Messages:
      234
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Kennewick, WA
      Year and Model:
      1991 EB
      Shifting to low adds the speed sensor and neutral safety to the mix. Check those circuits out.
       
    22. Spdrcer34

      Spdrcer34 Well-Known Member

      Joined:
      March 14, 2002
      Messages:
      3,902
      Likes Received:
      1
      Trophy Points:
      0
      City, State:
      Bremerton, WA
      Year and Model:
      1992 Explorer XL
      You DO know you have to be STOPPED (0 speed) AND in Neutral.

      I have a question....

      Can you go from 2H to 4L without putting it in 4H first? I have always gone into 4H before going into 4L.

      Ryan
       
    23. Glacier991

      Glacier991 EF Tranny Guru Moderator Emeritus

      Joined:
      February 8, 2003
      Messages:
      9,830
      Likes Received:
      4
      Trophy Points:
      38
      City, State:
      Sacramento, CA 95827
      Year and Model:
      1992 XLT
      Does THIS need to be included in a useful thread about "Rebuilding a Shift Motor" ?????


      [note to moderators... can we prune this discussion out to move it somewhre else??]
       
    24. Jonny813

      Jonny813 Member

      Joined:
      August 17, 2004
      Messages:
      62
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Tampa, Florida
      Year and Model:
      '04 Sport Trac XLT Prem
      Is there any way to disconnect the brown wire? I really dont want to cut it but will cut it and just reconnect both ends later if necessary... That the only part I dont see what to do...

      I have the next generation xfer case though... any help soon will be GREATLY appreciated.

      I will have mine off for atleast a whole day(taking it off now, fixing it tomorrow), is there anything I should worry about while its off? Like grit/dirt getting into the areas where the sensors went. Anything I should tape off or cover up?
       
    25. Brain

      Brain Elite Explorer

      Joined:
      June 14, 2004
      Messages:
      915
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Golden, CO
      Year and Model:
      '92 4X EB and '91 4X XLT
      It is my understanding (but I have not done it) that you can remove the brown wire from the female connector, but it will still be connected to the t-case.

      [​IMG]

      I think it involves removing the red center part which compression-locks all of the prongs in place. I know that the brown wire can't just be pulled from the case.
       
    26. Jonny813

      Jonny813 Member

      Joined:
      August 17, 2004
      Messages:
      62
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Tampa, Florida
      Year and Model:
      '04 Sport Trac XLT Prem
      I ended up cutting it... Ill just splice it back together. And mine doesn't even have that connection, it has the square connector... Althought they probably work similar, because my connector's prongs are split into 3 sections with a red divider in the middle.

      *Edit*

      Oh and I forgot to say Thanks! Ill post again once I put it back on to see if its fixed.
       
      Last edited: January 9, 2005

    Share This Page






    We Support Our Troops!