Dismiss Notice



Register Today It's free! This box will disappear once registered!

Intelligent Access Door Handle Not Working

Discussion in '2017+ Sync 3 / In Vehicle Technology' started by Dora2.0, February 25, 2018.

  • Searches ExplorerForum.com
    1. Dora2.0

      Dora2.0 New Member

      Joined:
      November 25, 2017
      Messages:
      40
      Likes Received:
      2
      Trophy Points:
      18
      Location:
      GTA
      City, State:
      Ontario
      Year, Model & Trim Level:
      2018 Explorer Sport
      Just noticed today that when I tried to open the passenger door, it wouldn't unlock. Walked over to the driver side and it unlocked and locked completely fine. Remote works fine, as do the interior lock functions. Everything looks fine in the dash settings, and tried both FOB's. Very strange as it worked a couple of days ago. Anyone have any ideas on what the issue could be? Searched the forum but couldn't find anything. Does this call for a trip to the dealer? Frustrating as my '18 only has about 500 km on it...

      Thanks.
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      20,241
      Likes Received:
      557
      Trophy Points:
      143
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      I had the same issue with the driver's side a week ago after driving to an arena in the freezing rain for a half hour. First time I had to use my fob to lock/unlock the vehicle. About 2 hours later I came out it still would not work. Passenger side okay. This went on for a few days and slowly it started working again as long as I pushed hard on the handle button. Now it is back to normal.

      Peter
       
    4. Dora2.0

      Dora2.0 New Member

      Joined:
      November 25, 2017
      Messages:
      40
      Likes Received:
      2
      Trophy Points:
      18
      Location:
      GTA
      City, State:
      Ontario
      Year, Model & Trim Level:
      2018 Explorer Sport
      Thanks Peter. We did have horizontal rain overnight Saturday, so maybe that could be related. Decided to drop it off at the dealer this morning as it was still unresponsive this morning, and had a slight door alignment issue that I needed to get done too (need to slam it pretty hard to close properly). Same door as the problematic handle.
       
    5. Lewisra

      Lewisra Active Member

      Joined:
      December 14, 2013
      Messages:
      672
      Likes Received:
      12
      Trophy Points:
      28
      City, State:
      Howell, mi
      Year, Model & Trim Level:
      2017 explorer limited
      I've had intermittent issues with the IA unlock on both my Explorer and my Focus when it rains. I just figured that was one of the quirks to it. Let us know if your dealer tells you different.
       
    6. Dora2.0

      Dora2.0 New Member

      Joined:
      November 25, 2017
      Messages:
      40
      Likes Received:
      2
      Trophy Points:
      18
      Location:
      GTA
      City, State:
      Ontario
      Year, Model & Trim Level:
      2018 Explorer Sport
      So just heard back from the service folks. Apparently the BCM needed to get reprogrammed with the as built file, followed by an updated file, as instructed to do by the Ford engineers, and it works again. They're not sure why it failed. We'll see if this fixes the issue over the long run, or at least after the next rainfall.
       
    7. Dora2.0

      Dora2.0 New Member

      Joined:
      November 25, 2017
      Messages:
      40
      Likes Received:
      2
      Trophy Points:
      18
      Location:
      GTA
      City, State:
      Ontario
      Year, Model & Trim Level:
      2018 Explorer Sport
      So...went to pickup the Ex last night after it was apparently fixed, slid my hand behind the handle and it was just as dead as when I dropped it off on Monday. They claimed to have tested it, but clearly something went wrong at some point. Spoke to the service advisor this morning and he said that they would need to go back to Ford Engineering to determine next steps...looks to me like this may take a while to nail down. Not sure if the handle sensor would need to get replaced at this point or if it's the module itself that would need to be. Time will tell I guess. Frustrating though I must say...
       
    8. Dora2.0

      Dora2.0 New Member

      Joined:
      November 25, 2017
      Messages:
      40
      Likes Received:
      2
      Trophy Points:
      18
      Location:
      GTA
      City, State:
      Ontario
      Year, Model & Trim Level:
      2018 Explorer Sport
      Wouldn't you know, it came back to life over the weekend and works fine now. The dealership ordered a new BCM last week, so I'm wondering if it still needs to be done or not. I'm a little concerned about them taking anything else in my Explorer apart to get to it, if they don't need to, as they hacked up the interior door panel (pleather was cut through and scratched in several places from the use of a pry tool I'm guessing) pretty bad getting to the inners trying to figure out what the problem is (which they will be replacing). Not convinced it's the BCM...
       
    9. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      20,241
      Likes Received:
      557
      Trophy Points:
      143
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      Since mine cleared by itself it has been working as well as it did before the issue.

      Peter
       
      Last edited: March 6, 2018
    10. Dora2.0

      Dora2.0 New Member

      Joined:
      November 25, 2017
      Messages:
      40
      Likes Received:
      2
      Trophy Points:
      18
      Location:
      GTA
      City, State:
      Ontario
      Year, Model & Trim Level:
      2018 Explorer Sport
      Was that the only occurrence you experienced with this (only after that freezing rain)? How long have you had your Platinum for?
       
    11. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      20,241
      Likes Received:
      557
      Trophy Points:
      143
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      Yes, that was the only time it happened. I've had the Platinum for 16 months but only just hit 6000 kms yesterday. I did have a similar occurrence with my previous 2014 MKT although it was while it was parked in the garage. Found that the driver's door button would not work at all although the one on the passenger side did work. I tried several different things but could not get it to work. Went inside and made an appointment to have it looked at. A short time later I went back out and tried it again and it worked. Tied it several times and then called to cancel the appointment. It continued to function properly right up until I turned the vehicle in for the Platinum. Electronic gremlins.:)

      Peter
       
    12. Dora2.0

      Dora2.0 New Member

      Joined:
      November 25, 2017
      Messages:
      40
      Likes Received:
      2
      Trophy Points:
      18
      Location:
      GTA
      City, State:
      Ontario
      Year, Model & Trim Level:
      2018 Explorer Sport
      Died again after yesterday's rain/slush and freeze. They're supposed to be replacing the BCM tomorrow, but somehow I think it's probably more related to the inners on the handle sensor itself than the BCM. But they are taking direction from Ford Engineering which is telling them the order of repair. We'll see what happens...
       
    13. Fordman60

      Fordman60 New Member

      Joined:
      August 17, 2015
      Messages:
      3
      Likes Received:
      1
      Trophy Points:
      3
      Location:
      Ann Arbor
      City, State:
      MI
      Year, Model & Trim Level:
      2018 Explorer Platinum
      Just found this thread. My 2018 platinum passenger door didn't respond to IA access at 3 different occasions, days apart and one recently, on a clear dry day. Made an appointment for service and tried it again on the way out of the garage for service and it worked. Went to dealer to talk but nothing useful as it was working. One failure occasion, there was another explorer next to me in the parking lot. Wondering if there is local car interference. Will try to make note of what is near by when it doesn't work again.
       
    14. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      20,241
      Likes Received:
      557
      Trophy Points:
      143
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      Is your new Platinum also Ruby Red or did you opt for another colour?:)

      Peter
       
    15. Fordman60

      Fordman60 New Member

      Joined:
      August 17, 2015
      Messages:
      3
      Likes Received:
      1
      Trophy Points:
      3
      Location:
      Ann Arbor
      City, State:
      MI
      Year, Model & Trim Level:
      2018 Explorer Platinum
      I went back to White. I thought I would like red but didn't so much. ??
       
      • Like Like x 1
    16. lnferno

      lnferno Elite Explorer

      Joined:
      April 2, 2018
      Messages:
      24
      Media:
      1
      Albums:
      1
      Likes Received:
      4
      Trophy Points:
      13
      Year, Model & Trim Level:
      2018 Ford Explorer Sport
      Heh, our 2018 Explorer Sport had the same issue with only 850 miles. My wife told me today that the passenger side IA hasn't worked for the past two days. I tried it and low and behold it worked fine for me. I then had her try it and it worked. Go figure.
       

    Share This Page







    We Support Our Troops!