Dismiss Notice



Register Today It's free! This box will disappear once registered!

Keyless Entry (Securicode) Door Pad Not working

Discussion in '2011-2016 My Ford Touch / In Vehicle Technology' started by karebear865, June 18, 2014.

  • Searches ExplorerForum.com
    1. MickeyZ

      MickeyZ New Member

      Joined:
      April 20, 2016
      Messages:
      3
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      California
      Year, Model & Trim Level:
      2011 Explorer Limited
      Hi drstephennix,
      I'm having similar problem with the door keypad on my 2011 Explorer, did you find any instructions on how to replace it?
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. drstephennix

      drstephennix New Member

      Joined:
      February 25, 2016
      Messages:
      3
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Santa Fe, TX
      Year, Model & Trim Level:
      2011 Explorer Limited
      No, I didn't, but I did figure it out. You have to take the door panel off from the inside, and disconnect the plug and play for the keypad. If looking in the door panel, it's up and to the left by the door lock mechanism. The actual panel on the outside that contains the keypad has 3m sticky behind it holding it to the door. I had to pull it off and it broke in some places, but finally came off and then pull the plug out through the top of the door. Clean up and residue on the door and install the new panel in reverse order. It has 3m tape on both sides just like the old one. Once you have it plugged in and set in place, test it, and once working good, remove the red tape on the 3m tape and stick in place. It was simply plug/play for mine and my original code worked fine too.
       
    4. xnhra

      xnhra New Member

      Joined:
      December 12, 2014
      Messages:
      13
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Texas
      Year, Model & Trim Level:
      2013 Ford Explorer XLT
      Pay the dealer his money. It's not that much to have them do it and you can drink their coffee and look at the new Fords.
       
    5. Rodney Brooks

      Rodney Brooks New Member

      Joined:
      June 30, 2016
      Messages:
      2
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      West chester ohio
      Year, Model & Trim Level:
      2013 ford explorer
      I work at the Ford plant in Ohio. I have a 2013 ford explorer that is out of warranty. I have recently for the first time tried to use my keyless pad entry, and I've had no sucess. I have the original code but it doesn't work. I've tried holding the 7-8 & 9-0 buttons, but there is no response. Can someone please help me?
       
    6. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      18,734
      Likes Received:
      423
      Trophy Points:
      113
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      Welcome to the Forum.:wave:
      Does the keypad light up when you swipe it? It would also be helpful if you added the 'trim' level (Base, XLT, etc.) to your profile so it appears in the margin. If it doesn't light up check fuse 18 in the cabin fuse box. If that is bad then you should also have other indications, again, depending on which trim you have because it also controls 3rd row power seats enable and push button ignition run indicator.
      It could also be a bad touch pad. A few members have had to replace theirs.

      Peter
       
    7. Rodney Brooks

      Rodney Brooks New Member

      Joined:
      June 30, 2016
      Messages:
      2
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      West chester ohio
      Year, Model & Trim Level:
      2013 ford explorer
      The keypad on my xlt does light up when you touch it, not swipe it. It stays lit when I enter the code but doesn't respond.
       
    8. BobbyMarks

      BobbyMarks Active Member

      Joined:
      March 25, 2012
      Messages:
      248
      Likes Received:
      0
      Trophy Points:
      16
      City, State:
      Overland Park, KS
      Year, Model & Trim Level:
      Ford Explorer XLT - 2012
      It happened to me, took it to the dealer under W and they replaced the entice keypad. Problem solved.

      If you are out of W try getting one, either used (not recom) or new (recom) and DIY job, save some bucks.

      BM
       
    9. Flatplane

      Flatplane Member

      Joined:
      May 30, 2016
      Messages:
      53
      Likes Received:
      4
      Trophy Points:
      8
      Location:
      Dallas metroplex
      Year, Model & Trim Level:
      2016 XLT Explorer
      If the pad lights up then it does have power. As Bobby has noted replacement of the pad did repair his. I am confident you will need more help to correctly identify the causal part. It may be wiring from the pad to the Body Control Module or it may in fact be the pad itself. I would offer my assistance in the final diag. Just drive over and I can use my scan tool to identify the concern.:)
       
    10. NickyB

      NickyB Elite Explorer

      Joined:
      January 13, 2016
      Messages:
      59
      Media:
      26
      Albums:
      2
      Likes Received:
      18
      Trophy Points:
      18
      City, State:
      Massachusetts
      Year, Model & Trim Level:
      2016 Ford Explorer Sport
      Holding the 7-8 & 9-0 should only lock/arm your vehicle. If that one doesn't work I would go the route of replacing the keypad.
       
    11. pnuticus

      pnuticus New Member

      Joined:
      August 11, 2014
      Messages:
      34
      Likes Received:
      1
      Trophy Points:
      8
      City, State:
      Texas
      Year, Model & Trim Level:
      2013 Ford Explorer XLT
      Glad I found this thread - we've been having issues with ours ever since we bought it used. Sometimes the code would work first try, other times it would take more than 5 tries. Same with the locking combination.
       
    12. xnhra

      xnhra New Member

      Joined:
      December 12, 2014
      Messages:
      13
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Texas
      Year, Model & Trim Level:
      2013 Ford Explorer XLT
       
    13. xnhra

      xnhra New Member

      Joined:
      December 12, 2014
      Messages:
      13
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Texas
      Year, Model & Trim Level:
      2013 Ford Explorer XLT
      I had the same problem with my 2013 XLT. The service adviser told me they had a lot of bad pads out there but it was still under warranty. New pad hasn't missed a beat in four years.
       
    14. 360

      360 Member

      Joined:
      September 18, 2014
      Messages:
      90
      Likes Received:
      0
      Trophy Points:
      6
      City, State:
      Sarasota FL
      Year, Model & Trim Level:
      2015 Explorer XLT
      I have a 2015 Explorer that I bought new and I DO have the factory keypad number. I programmed only one code when I got it. The problem is, my 8 yr old daughter figured out that it you push all 1/2 on it, it opens. I have deleted all of the codes numerous times, and even factory reset the head several times. It doesn't matter what I've tried, all 1/2 presses still opens the door. I called the dealer and they hadn't heard of it and said to bring it in, bit I thought I would pick brains here first. Any ideas, besides a bad keypad?
       
    15. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      18,734
      Likes Received:
      423
      Trophy Points:
      113
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      You have a faulty touchpad (Securicode). Just pressing 1/2 should not activate anything.

      Peter
       
      • Like Like x 1
    16. 360

      360 Member

      Joined:
      September 18, 2014
      Messages:
      90
      Likes Received:
      0
      Trophy Points:
      6
      City, State:
      Sarasota FL
      Year, Model & Trim Level:
      2015 Explorer XLT
      Just to be specific, it has to be 1/2 button pressed 5 times to unlock it
       
    17. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      18,734
      Likes Received:
      423
      Trophy Points:
      113
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      That still should not unlock the doors. I tried it on mine with the doors locked and nothing happens.

      Peter
       
    18. dudefish

      dudefish Member

      Joined:
      April 27, 2014
      Messages:
      86
      Likes Received:
      0
      Trophy Points:
      6
      Year, Model & Trim Level:
      2013 Explorer Limited AWD
      Keypad on my 2013 Limited doesn't work at all.
       
    19. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      18,734
      Likes Received:
      423
      Trophy Points:
      113
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      Does it light up at all when you swipe it? Have you checked the fuse? There is a fuse for each.

      Peter
       
    20. sealyons

      sealyons New Member

      Joined:
      January 31, 2010
      Messages:
      7
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      MA
      Year, Model & Trim Level:
      '99 & '02 Eddie B.
      I have a 2012 explorer XLT with the keyless entry system. It has never worked correctly since I bought it used about a year ago. It would work intermittently at first and now not at all. The keys light up when the door is opened or locked or unlocked with the key but does not respond when touching the keypad to activate it. I have the factory code and have reset the personal code several times with no success Any assistance or advice is appreciated.
       
    21. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      18,734
      Likes Received:
      423
      Trophy Points:
      113
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      Are you able to lock the Explorer by pressing the 7/8 and 9/0 buttons simultaneously? If it doesn't respond then I suspect that you have an unserviceable keypad (Securicode).

      Peter
       
    22. sealyons

      sealyons New Member

      Joined:
      January 31, 2010
      Messages:
      7
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      MA
      Year, Model & Trim Level:
      '99 & '02 Eddie B.
      No, it doesn't respond to pressing the pad it used to intermittently before, now it doesn't, just lights up when using the key or opening the doors.
      is this a DIY repair or do I need to take to the dealer?
       
    23. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      18,734
      Likes Received:
      423
      Trophy Points:
      113
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      I thought I read where a member did it themselves but haven't found the post.
      I did a 'Search' and found this thread but no DIY instructions beyond removing the 'B' pillar; http://www.explorerforum.com/forums/index.php?threads/b-pillar-removal.389519/

      Peter
       
      Last edited: January 17, 2017
    24. gatzdon

      gatzdon Active Member

      Joined:
      July 17, 2007
      Messages:
      306
      Likes Received:
      6
      Trophy Points:
      18
      City, State:
      IL
      Year, Model & Trim Level:
      2000 Exp XLS 4WD V6 OHV
      Forscan with an Bluetooth OBDII Reader will let you see the status for each individual button press on the door's keypad.

      The keypad is covered only under the 36k mile warranty unless you bought an extended service plan. Without a warranty, you will be charged diagnostic fee to check it.

      When mine went bad, several buttons would 'flicker' when pressed (1 pressed registered a dozen times or more).

      Don't know about the areas you park in, but while waiting to fix mine, I added a access code through the MFT for something like 66669 resulting in pressing the 6 once followed by 9 would unlock the doors.
       
    25. Eltee

      Eltee Elite Explorer

      Joined:
      September 16, 2007
      Messages:
      285
      Likes Received:
      124
      Trophy Points:
      43
      Location:
      West of the Rockies
      City, State:
      West Coast USA
      Year, Model & Trim Level:
      2013 Explorer XLT
      4WD
      I just bought a 2013 XLT. When the dealer was showing me all the features and went to demonstrate the keyless entry pad it failed so he agreed to have the pad replaced. I bring it in to the dealer on Wednesday for replacement.
       
    26. Jon M

      Jon M Elite Explorer

      Joined:
      January 12, 2017
      Messages:
      388
      Media:
      22
      Albums:
      1
      Likes Received:
      69
      Trophy Points:
      38
      City, State:
      Mount Pleasant, SC
      Year, Model & Trim Level:
      2013 Explorer XLT
      I have an intermittent problem with mine. Every button works fine, but when I try to lock it with the the 7/8 9/0 combo, it frequently won't work. The light on the keypad comes on, but it doesn't lock. After several tries, it will work. Never a problem unlocking, only locking.
       

    Share This Page







    We Support Our Troops!