and gain access to Reviews and Discussion of the 2016 and 2017 Ford Explorer Tech Tips, How to Articles, Off-Road Modifications and Events, Street Truck Mods and Events, and much more! Since 1996 our community has covered every aspect of the Ford Explorer, Ford Ranger and all vehicles based on this platform.

Register Today It's free! This box will disappear once registered!

Keyless Entry Transmitter Programing

Discussion in 'Stock 1995 - 2001 Explorers' started by stcmtemn, April 6, 2011.

  • Searches ExplorerForum.com
    1. stcmtemn

      stcmtemn New Member

      Joined:
      March 23, 2009
      Messages:
      23
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Port Orchard WA
      Year and Model:
      2004 XLT 1997 XLT 1996 EB
      I just purchased a 1996 Explorer Eddie Bauer edition.

      If came with out the Entry Code or Transmitter.

      I found the Entry code where it belongs.

      I aquired a used transmitter from a ford dealer (used and at no cost)

      I put my key in the ignition, turned the key on and off five times, locks cycled, I pressed any (and all) keys on the transmitter, nothing.

      I replaced the batteries prior to starting the programing AND I have checked to make sure they are in the right way.

      so....can anyone help me figure out what is going wrong.

      Thanks
       
    2. Support EF


      Join the Elite Explorers for $20 a year

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, add your own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



      to hide adverts.
    3. ncranchero

      ncranchero Co-moderator Staff Member Moderator Elite Explorer

      Joined:
      August 14, 2004
      Messages:
      3,753
      Likes Received:
      1
      Trophy Points:
      48
      City, State:
      Denver,NC
      Year and Model:
      '94 F150 4x4 SWB 4.9L
      Post all of the information on the back of the remote. You may not have the correct one.
       
    4. stcmtemn

      stcmtemn New Member

      Joined:
      March 23, 2009
      Messages:
      23
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Port Orchard WA
      Year and Model:
      2004 XLT 1997 XLT 1996 EB
      TRANSMITTER 1
      FCC ID: CQ43VT4T
      DOC: 1470 K763
      TRW Inc 3165189
       
    5. ncranchero

      ncranchero Co-moderator Staff Member Moderator Elite Explorer

      Joined:
      August 14, 2004
      Messages:
      3,753
      Likes Received:
      1
      Trophy Points:
      48
      City, State:
      Denver,NC
      Year and Model:
      '94 F150 4x4 SWB 4.9L
      Looks correct
       
    6. stcmtemn

      stcmtemn New Member

      Joined:
      March 23, 2009
      Messages:
      23
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Port Orchard WA
      Year and Model:
      2004 XLT 1997 XLT 1996 EB
      So why would they not work, one of them works with my other 97 XLT
       
    7. ncranchero

      ncranchero Co-moderator Staff Member Moderator Elite Explorer

      Joined:
      August 14, 2004
      Messages:
      3,753
      Likes Received:
      1
      Trophy Points:
      48
      City, State:
      Denver,NC
      Year and Model:
      '94 F150 4x4 SWB 4.9L
      you went from Off to ON 5 times and ENDED in the ON position, correct?
       
    8. stcmtemn

      stcmtemn New Member

      Joined:
      March 23, 2009
      Messages:
      23
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Port Orchard WA
      Year and Model:
      2004 XLT 1997 XLT 1996 EB
      Yes,

      FWIW I just successfully programed the FOB on my wifes 97XLT with no issues, however my 96 EB will not accept the programing
       
    9. ncranchero

      ncranchero Co-moderator Staff Member Moderator Elite Explorer

      Joined:
      August 14, 2004
      Messages:
      3,753
      Likes Received:
      1
      Trophy Points:
      48
      City, State:
      Denver,NC
      Year and Model:
      '94 F150 4x4 SWB 4.9L
      They should program the same and either remote work with both. Have you tried programming the 97 remote to the 96?
       
    10. stcmtemn

      stcmtemn New Member

      Joined:
      March 23, 2009
      Messages:
      23
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Port Orchard WA
      Year and Model:
      2004 XLT 1997 XLT 1996 EB
      Yes, and it did nothing as well
       
    11. ncranchero

      ncranchero Co-moderator Staff Member Moderator Elite Explorer

      Joined:
      August 14, 2004
      Messages:
      3,753
      Likes Received:
      1
      Trophy Points:
      48
      City, State:
      Denver,NC
      Year and Model:
      '94 F150 4x4 SWB 4.9L
      You have checked the fuses? (#12 20A in the under hood fuse box,#20 7.5A interior box)Check and be sure the remote antenna is plugged into the RAP module firmly. The RAP module is located on the left rear quarter panel behind the interior trim panel. That's about all you can do without a NGS tester.
       
    12. stcmtemn

      stcmtemn New Member

      Joined:
      March 23, 2009
      Messages:
      23
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Port Orchard WA
      Year and Model:
      2004 XLT 1997 XLT 1996 EB
      Question, if the car is RAP module is telling me that it is in program mode, wouldn't the fuse be okay?
       
    13. ncranchero

      ncranchero Co-moderator Staff Member Moderator Elite Explorer

      Joined:
      August 14, 2004
      Messages:
      3,753
      Likes Received:
      1
      Trophy Points:
      48
      City, State:
      Denver,NC
      Year and Model:
      '94 F150 4x4 SWB 4.9L
    14. stcmtemn

      stcmtemn New Member

      Joined:
      March 23, 2009
      Messages:
      23
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Port Orchard WA
      Year and Model:
      2004 XLT 1997 XLT 1996 EB
      There is no Maxi fuse in splace number 12 under the hood.
       
    15. stcmtemn

      stcmtemn New Member

      Joined:
      March 23, 2009
      Messages:
      23
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Port Orchard WA
      Year and Model:
      2004 XLT 1997 XLT 1996 EB
      Looked at a diagram, what was listed as #12 on the truck is listed as #3 in the diagram, 50a Auto Ride Control System.
       
    16. ncranchero

      ncranchero Co-moderator Staff Member Moderator Elite Explorer

      Joined:
      August 14, 2004
      Messages:
      3,753
      Likes Received:
      1
      Trophy Points:
      48
      City, State:
      Denver,NC
      Year and Model:
      '94 F150 4x4 SWB 4.9L
      You have mail.@ gmail.

      Let me know how it goes. I have to check out for the evening.
       

    Share This Page






    We Support Our Troops!