Dismiss Notice



Register Today It's free! This box will disappear once registered!

Loss of GPS Signal on 2017 Explorer

Discussion in 'Explorer Audio & Navigation' started by Bull Valley, April 26, 2018.

  • Searches ExplorerForum.com
    1. Bull Valley

      Bull Valley New Member

      Joined:
      March 30, 2018
      Messages:
      3
      Likes Received:
      0
      Trophy Points:
      1
      Year, Model & Trim Level:
      2017, Explorer - Limited
      Has anyone had a problem with their Nav system where you would get the "No GPS" icon? This always seems to happen when I take my vehicle out of the garage for the first time during the day. The map will load properly and then after driving for about 1/2 mile the "No GPS" will appear on the map. Sometimes the location on the map will be fine all along my 10 mile drive and other times it will loose the location after only driving a few miles and the map will show nowhere near my location. If the vehicle is parked outside for awhile and then restarted everything is fine. Why wouldn't the Nav system acquire the GPS signal after I pull out from the garage and driving in an open area with no obstructions? This only started after I upgraded the software on Sync from V2.3 to V3.0. Thanks
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. 93XploderMS

      93XploderMS New Member

      Joined:
      November 7, 2015
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Keizer, Or
      Year, Model & Trim Level:
      1993 Ford Explorer
      When you first take off it knows where you are and based on that it can judge where you are going. It takes awhile to tell you because it’s trying to find it first. I would put an aftermarket one in the window to test it. If the aftermarket one is doing the same thing then it’s the location you are at. If it doesn’t have an issue complain to ford.
       

    Share This Page







    We Support Our Troops!