Dismiss Notice

to Ford Explorer and Ranger owner generated reviews, discussion, tech tips, how to articles, off-road modifications, events, and more! Since 1996 we have been the #1 Ford Explorer resource on the Internet. We also cover the Explorer Sport Trac, Mercury Mountaineer, Lincoln Navigator, Mazda Navajo, Mazda Pickups, and the Aerostar.

Register Today It's free! This box will disappear once registered!

Loud clicking 2002 mounty awd

Discussion in 'Stock 2002 - 2005 Explorers' started by Ayoung, April 14, 2012.

  • Searches ExplorerForum.com
    1. Ayoung

      Ayoung New Member

      Joined:
      April 14, 2012
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Indianapolis
      Year, Model & Trim Level:
      2002 mercury mountaineer
      Need help please!! I have a 2002 mounty awd 4.0 113,000 miles on it, just got it a month ago. Noticed a loud clicking coming from the front left sounds like when going up on a roller coaster. When I speed up the noise get faster and when stopping it clicks until at a complete stop. So I put it on jack stands and decided since I didn't know how the prev owner maintained it that I would change front and rear diff fluids. After attempting to problem solve it myself I fig it was the cv joint so I replaced the cv joint and half shaft with a new one. After doing all of this the clicking noise is still there. This is the only vehicle we have to go anywhere with our kids. I'm mechanically savvy, I used to have a jeep wrangler and if you have ever owned one of those you learn your way around a vehicle. ANY HELP WOULD BE GREAT.
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. ssalvi

      ssalvi New Member

      Joined:
      March 17, 2012
      Messages:
      15
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Central MA
      Year, Model & Trim Level:
      04 Ford Explorer NBX
      Mine's doing the same thing...I'm thinking it's something to do with the auto-locking hubs...I get it from both front sides. My AWD still works fine though...
       
    4. ssalvi

      ssalvi New Member

      Joined:
      March 17, 2012
      Messages:
      15
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Central MA
      Year, Model & Trim Level:
      04 Ford Explorer NBX
      Ive been reading for hours and best I can see is that's a sign of a wheel bearing going? Sounds EXACTLY like auto-locking hubs I had on my truck when they disengaged.
       

    Share This Page









    We Support Our Troops!