Dismiss Notice



Register Today It's free! This box will disappear once registered!

NA5R55E2-3FT (Not Another 5R55E 2-3 Flare Thread!)

Discussion in 'Transmissions & Transfer Cases' started by Fredness, August 7, 2010.

  • Searches ExplorerForum.com
    1. Fredness

      Fredness Elite Explorer

      Joined:
      June 2, 2000
      Messages:
      565
      Media:
      1
      Likes Received:
      5
      Trophy Points:
      18
      City, State:
      Tejas!
      Year, Model & Trim Level:
      '05 Sport Trac Adrenalin
      Well, after 3 Explorers, it's finally happened to me. The dreaded 2-3 Flare. The worst part is the total loss of overdrive (O/D Light flashing), the flare is tolerable (for now), but a 20%+ loss of fuel economy could be a show stopper.

      Since I have a flash tuner, I can bump the shift pressure up, and all the symptoms go away - but witht he trans pressure up 10-15%, it makes the trans shift at stock like pressure due to the leakage (I supect). No clue if this is a long term patch, or just something to get me by, so I'm taking the dive...

      While there are a dozen or more threads on the subject, they tend to get mired in too many problems at once. So, here goes, I'm going to document ONE ISSUE, start to finish, and hopefully avoid some confusion.

      The subject of this is a 2005 Explorer Sport Trac Adrenalin with 70,000 miles. It has the standard aftermarket upgrades; catback, intake, and tune. Aside from the "new shoes", it is original and pampered - no thrashing, just some light towing (a 2005 Tacoma 4x4 with a failed tranny) and building supplies for a retaining wall. The worst was probably the 1,320lb load of gravel (Sport Trac 4x4 weighed in at 4,570 driverless).

      First, the "need" list: This is our "Get-Out-Of-Dodge" (G.O.O.D.) vehicle. We live in a rural area, subject to 8-14" of snow at a time, this has had us shut in for up to 10 days at a time. The '98 Sport didn't meet our occupancy needs, wasn't 4x4 and actually got stuck to the axles in our driveway - not good. So, now we have a 4x4, with the seating/storage we want, but the trans must be 100% - with the ability to tow vehicles at will. Obviously, we're not there, but in stock trim and in good repair, the vehicle can handle our needs unmodified (VERY important).

      Then, the "want" list: I want to upgrade anything that breaks, that's just how I roll :D . So, the trans needs to be back at 100%, known 5R55e issues fixed, with increased fluid capacity, external filtering (for particulate matter and not just "chunks"), and NO clamped rubber connections that can leave us stranded. All filters must be standardized (3/4"-18 threads) to use the same filters for oil/trans/etc:

      AC® Tight Fit PF13, Full Length PF2
      FRAM® Tight Fit PH43, Full Length PH8A
      LEE® Tight Fit LF16, Full Length LF1
      Mobil1® Tight Fit MO1A, Full Length M1-301
      MOTORCRAFT® Tight Fit FL173A, Full Length FL1A
      NAPA® Tight Fit 1068, Full Length 1515
      PERMA-COOL® Tight Fit 81043, Full Length 81008
      PUROLATOR® Tight Fit PER17, Full Length PER1A
      WIX® Tight Fit 51068, Full Length 51515
      ...and so on.

      The plan:
      I have ordered a deep sump pan with a drain plug from PML, and the modified valve body from Donny @ Central Valve Body.

      Deep Pan PML $241
      Modified Valve Body CVB $247.49

      The plan is to get some data logs and testing BEFORE the swap. I want to flush the trans, then swap the VB (even though the fluid looks OK). This way I can limit the amount of contamination I'll be subjecting the VB to. The plan is to flush with low dollar bargain fluid, and make sure all is well prior to dropping $162.05 on Amsoil ATF.

      The factory radiator is good, so I can't justify dropping $200 on a new two row radiator with heat exchanger :(

      The factory cooler measures 10"x7"x<1" (approx 14,000GVW), it is corroded and has broken rivets on all mounts - it just flops around. Once the trans is up and running (and data logged), I'll step up to the B&M SuperCooler (20,500 GVW).

      If you follow the manufacturer’s instructions, the filter is supposed to go BEFORE the radiator, and cooler. But, if we do this, any contamination remaining in the coolers (post-flush) can make their way right back to the transmission. In this case I'll be putting the filter after the radiator, and before the new/unused B&M Plate Cooler. To avoid the HORROR of factory hose and worm gear clamps [gak!], I'll be stepping up to -6 AN 350psi nylon braided hose and automotive AN fittings.

      So, here we go...
      {Edits in red}
       
      Last edited: September 10, 2010
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. Fredness

      Fredness Elite Explorer

      Joined:
      June 2, 2000
      Messages:
      565
      Media:
      1
      Likes Received:
      5
      Trophy Points:
      18
      City, State:
      Tejas!
      Year, Model & Trim Level:
      '05 Sport Trac Adrenalin
      OK, Image one is my tune with increased TV Shift Pressures on all gears.
      EPC ranges from 22 to 75 with no flare - mark is at 64
      Trans temps are 83 to 165*f - mark is at 145*

      Image two is the factory tune.
      EPC ranges from 10 to 96 with one flare - obvious
      Trans temps are almost rock solid at 156*f - with a stange 350* "transient" in the last part of the run. Hmmm...

      Strangely, we drove over 17 minues without a flare, whereas last week, it was every shift. Will need to do more runs to determine if there is something that sets it off. This was the mildest flare that we've seen.
       

      Attached Files:

    4. Fredness

      Fredness Elite Explorer

      Joined:
      June 2, 2000
      Messages:
      565
      Media:
      1
      Likes Received:
      5
      Trophy Points:
      18
      City, State:
      Tejas!
      Year, Model & Trim Level:
      '05 Sport Trac Adrenalin
      Research in to the hose and fittings is interesting, to say the least. I have to go to 2-3 different vendors to get the fittings without getting too pricey.
      I've matched the ends on the cooler (1/2"NPT) with the Oil Filter mount. Using 1/2"NPT to -6AN 90* fittings on the cooler saves cash, since there is plenty of room, it's a no-brainer. The Oil Filter mount has the fittings too close together, so they have to be 1/2"NPT to -6AN straights, with -6AN 90* hose ends.
      And finally, there are -6AN straight ends at the cooler and to the 3/8" Tube to -6AN adapters.
      Measurements look fine, there is 13"Hx13"Wx4"D on the passenger side, 9"Hx7"Wx4"D on the drivers side, and 10"Hx18"Wx9"D on the lower half. That's where the filters will all be mounted, on a bar (Trans, ByPass Oil, PS).
       
    5. Fredness

      Fredness Elite Explorer

      Joined:
      June 2, 2000
      Messages:
      565
      Media:
      1
      Likes Received:
      5
      Trophy Points:
      18
      City, State:
      Tejas!
      Year, Model & Trim Level:
      '05 Sport Trac Adrenalin
      Just noticed I have the wrong image for post 1 above, I'll get the same window width, so it is more of an "Apples to Apples" on the spikes.

      Also, in trying to duplicate the issue, I had a hard time doing it. This was 1 week after adding "SeaFoam" trans cleaner to the dipstick tube (1/2 bottle) as my parts guy recommended it for all fluid changes. I'm wondering if this is a fluid/gunk issue, more than a parts problem?

      Going to pull the trigger on this anyway, the parts are already shipped. I'm at 70K and plan on dropping hte pan, so the EPC is getting swapped with new, regardless.
       
    6. Fredness

      Fredness Elite Explorer

      Joined:
      June 2, 2000
      Messages:
      565
      Media:
      1
      Likes Received:
      5
      Trophy Points:
      18
      City, State:
      Tejas!
      Year, Model & Trim Level:
      '05 Sport Trac Adrenalin
      Parts ordered from Jegs
      Parts ordered from Summit
      Fluids ordered from Amsoil (ATF and gear oil)
       
    7. Fredness

      Fredness Elite Explorer

      Joined:
      June 2, 2000
      Messages:
      565
      Media:
      1
      Likes Received:
      5
      Trophy Points:
      18
      City, State:
      Tejas!
      Year, Model & Trim Level:
      '05 Sport Trac Adrenalin
      Parts ordered from Jegs arrived 8-13
      Parts ordered from Summit arrived 8-12
      Fluids ordered from Amsoil (ATF and gear oil) arrived 8-12

      All were ordered with "standard" shipping and all items were listed as in stock.
      Quality and speed = Summit and Amsoil, Jegs is a VERY close second!

      Deep pan is still on a truck somewhere...
       
      Last edited: August 14, 2010
    8. Fredness

      Fredness Elite Explorer

      Joined:
      June 2, 2000
      Messages:
      565
      Media:
      1
      Likes Received:
      5
      Trophy Points:
      18
      City, State:
      Tejas!
      Year, Model & Trim Level:
      '05 Sport Trac Adrenalin
      Major changes, all sorts of parts arrived and I have access to a larger garage this weekend, so the time table is moved up. I will be installing this today and tomorrow and changing to the deep sump pan when it arrives.

      Just a few notes so that anyone on the fence can decide which way to go.
      Donny at Central Valve Bodies shipped Wednesday, arrived Friday. :thumbsup:

      You get a heavy cardboard box with all the applicable shipping info/invoice attached.
      Inside of that is a 2nd box, nested in 1" of bunched up paper. Inside the 2nd box, underneath another 1" of paper and surrounded by foam is this:

      [​IMG]

      You remove the bagged part to see that it is actually a large outer zipper lock bag with another bag inside:

      [​IMG]

      After opening the zipper lock bag, you remove a heat sealed bag, and then get to the foam and plastic wrapped part - notice the two plastic bags under the VB...:

      [​IMG]

      Here is the remanufactured Valve Body in all its glory - the oval marks the "autograph"; CVB:

      [​IMG]

      EPC BOV installed:

      [​IMG]

      Solenoid Side:

      [​IMG]

      Thermostatic Bypass Valve:

      [​IMG]

      Separator Plate Gasket Side (note latex gloves):

      [​IMG]

      The part is SOOOOoooo well packed, it is unreal. The valve body was not only SPOTLESS; it was transfluid free and "unsmelly". :notworthy

      I went this route as the vast majority of folks on this board who have done this on their own were not able to remove some of the valves, or complete all the upgrades due to parts sticking. Not that case here, all the mods are done, except for the thermostatic bypass - which I'm thinking, more and more is a good idea to leave stock. It is really nice to know that the valve body surface is fltness checked/trued and then there is the issue of it being tested on a Sonnax machine (another thing I can't do in my garage), and warrantied for 12 months/12,000 miles.

      For my money, this is the way to go. Again, I REALLY think this is one place (along with brakes), where it doesn't make a whole lot of sense to "go cheap". Aim for quality and do what you need to do, so you aren't "back in there" anytime soon. More to come...
       
      Last edited: August 16, 2010
    9. Fredness

      Fredness Elite Explorer

      Joined:
      June 2, 2000
      Messages:
      565
      Media:
      1
      Likes Received:
      5
      Trophy Points:
      18
      City, State:
      Tejas!
      Year, Model & Trim Level:
      '05 Sport Trac Adrenalin
      Safety first:

      Negative battery cable is disconnected, headlights turned on for 1 hour. Not that I think it helps, but it can't hurt. SCT states that just disconnecting the battery for 30 minutes should be enough to wipe out the KAM (Keep Alive Memory).

      [​IMG]

      Jack and jack stands in place - I lower the jack just enough to see daylight between the pad and the frame - that way I have a visual queue if there is any movement. Jack handle is removed to eliminate a trip hazard. Note the 10'x12', 2mil thick plastic drop cloth ($2.99) - In the "Stairway to a Diary" thread, Big billy suggests 4mil plastic ($11.99), but this worked O.K.
      Warning: Old Transfluid will eat through this if left long enough, so if you are protecting an unsealed concrete or painted floor, go 4mil.

      [​IMG]

      Cardboard was placed over this to help absorb any fluid that missed the 7 gallon mixing pan from the Harbor Freight cement mixer area (Nice!).

      Here is my "Office" for the next hour or so (disassembly/inspect) - Heat shield is on far side (before the cat), Band adjusting screws are in the foreground, behind the front driveshaft, gear selector cable and gear selector module. For me, they are inaccessible for the most part!:

      [​IMG]

      Disassembly is not photo worthy - turn 18 - 13mm bolts counter-clockwise and try not to let them drop in the pan - it will splash fluid everywhere. Since the front of the vehicle was raised, and the trans slopes to the rear, I let the fluid drain from the back of the pan - removing all the back bolts and letting the pan hang from the front 6 bolts or so that were loosened a couple turns.

      Pan removed - Hmmmm.... Ford must have changed the fluid 12,000 miles ago when we bought it (Lease return). There were some silicone gasket adhesive "boogers" on the inside edge of the pan, and the circle marks 2 pieces of shrapnel that were brass/bronze looking:

      [​IMG]

      So, we take a clean rag and swipe the pan magnets to check for ferrous contaminants. Ick - note to self - scrub magnets.:

      [​IMG]

      Then, we take a clean rag and swipe the bottom of the pan to check for "patina" (as mentioned in other threads), but it looks pretty good. Line parallels the swiped area. Circle marks the shrapnel:

      [​IMG]

      Remove the single 10mm bolt securing the filter (some replacement kits use an 8mm head bolt), and pull the filter down sharply - it is going to dump a pint of fluid or so. Here is the filter, clean and no "chunks":

      [​IMG]

      As it drained, I cleaned out the pan, here is another shot of the shrapnel from the pan:

      [​IMG]

      It is still "raining" fluid from the VB, but I decide to brave the storm and pull the VB anyway - again, not taking pix, just removing 23 - 10mm hex bolts.
      Caution - my solenoid retainer plate bolts were not "gold" as all the threads/books mention, they were black oxide like the rest - so now, with the yellow alignment marks on the front driveshaft, I believe this is a rebuilt/reman tranny!

      Old VB is out - more rain. Center the pan to catch the drips and let it go. Other threads mention letting it go overnight, but within 4 hours it was down to just occasional drops. It will do these slow, individual drops for as long as you let it - Mine was still dripping at 10a.m. the following morning.

      Old VB out - ouch.
      Yellow circle is where the "slow reverse" blowout should appear - none.
      Orange circle is where the "2-3 flare" blowout should appear - none.
      But, WTF is this?
      Red circle marks more shrapnel - looks like they are fallouts from the intermediate and overdrive bands.:

      [​IMG]

      Close up of first shrapnel pile:

      [​IMG]

      Close up of second shrapnel pile:

      [​IMG]

      Close up of "gold dust" that was streaming from a couple areas:

      [​IMG]

      This "gold dust" did not appear in the valve body, in the pan or filter - I wonder if this is too new to make it to the pan?

      After finding shrapnel on top of the separator plate, I had decided that the trans was probably toast and there was no reason to do anything but slap the trans back together again. Since I did buy the parts, I figured I'd put the VB in, and add the larger cooler, hoses and filter later.

      I was not able to adjust the bands today - there is just no room. Going to let the "Pros" tackle this later.

      The good news? The trans is very smooth, the AMSOIL ATF is awesome, and shifting is firm and solid. IF the debris turns out to be a band adjustment issue, I'll be VERY, VERY pleased with the outcome. If you have a 2-3 flare, I don't think you can go wrong with the CVB replacement valve body - Donny gets +1,000 Interweb points.
       
      Last edited: September 8, 2010
    10. Fredness

      Fredness Elite Explorer

      Joined:
      June 2, 2000
      Messages:
      565
      Media:
      1
      Likes Received:
      5
      Trophy Points:
      18
      City, State:
      Tejas!
      Year, Model & Trim Level:
      '05 Sport Trac Adrenalin
      Once the trans is buttoned up, do the band adjustment procedure.
      Add 3 qts of fluid before starting the engine.
      Let engine idle in park and after a few minutes, check the dipstick.
      In my case it was not reading.
      Add 2 qts and it was back up to spec.
      Then I backed out in the driveway and went forward to reverse 3-4 times, about 5 feet in each direction.
      Checked the fluid again and it was 1 qt low.
      After 60 mile test drive, I checked the fluid level and it did not move.
      Checking the fluid each day for the next couple days to be sure.
       
    11. PopRichie77

      PopRichie77 Well-Known Member

      Joined:
      June 14, 2010
      Messages:
      1,197
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Quakertown, PA
      Year, Model & Trim Level:
      2001 Explorer Sport 4X4
      Didn't think it was possible for band material to get on top of the separator plate? Looks more like a chewed up thrust washer. Don't know how that would get there either. You mentioned a flash tuner, what kind is it and where did you get it?
       
    12. Fredness

      Fredness Elite Explorer

      Joined:
      June 2, 2000
      Messages:
      565
      Media:
      1
      Likes Received:
      5
      Trophy Points:
      18
      City, State:
      Tejas!
      Year, Model & Trim Level:
      '05 Sport Trac Adrenalin
      I believe the bands were visible with the valve body removed, but I could be wrong.
      Not sure wither, but it was pretty localized and not in the pan, making me think it was recent.
      Tuner is an SCT X3 - I'm a tuner/dealer.
       
    13. PopRichie77

      PopRichie77 Well-Known Member

      Joined:
      June 14, 2010
      Messages:
      1,197
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Quakertown, PA
      Year, Model & Trim Level:
      2001 Explorer Sport 4X4
      Looked in a 5R55E today with the valve body removed and yes the bands are visible.
       
    14. Fredness

      Fredness Elite Explorer

      Joined:
      June 2, 2000
      Messages:
      565
      Media:
      1
      Likes Received:
      5
      Trophy Points:
      18
      City, State:
      Tejas!
      Year, Model & Trim Level:
      '05 Sport Trac Adrenalin
      So, that would be the Intermediate and OD servo pins chewing up the sleeves that were installed in a rebuild - best guess based on what we've seen here.
      Looks like I might want to put the stock parts in an rebuilt/replace...
       
    15. PopRichie77

      PopRichie77 Well-Known Member

      Joined:
      June 14, 2010
      Messages:
      1,197
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Quakertown, PA
      Year, Model & Trim Level:
      2001 Explorer Sport 4X4
      Sounds like a good guess as band material is not gold in color but bushings are brass. Very strange that they would wear like that. Location of material on separator plate the OD band is right above. You could pull the OD servo cover and the servo to see if that is what it is.
       
    16. Fredness

      Fredness Elite Explorer

      Joined:
      June 2, 2000
      Messages:
      565
      Media:
      1
      Likes Received:
      5
      Trophy Points:
      18
      City, State:
      Tejas!
      Year, Model & Trim Level:
      '05 Sport Trac Adrenalin
      Yeah, going to drop the VB this weekend to see if the new VB has an accumulation on it after the 100 miles this week. If so, it gets buttoned up and I'll go from there.
       
    17. EasyRhino

      EasyRhino Well-Known Member

      Joined:
      March 25, 2001
      Messages:
      1,022
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Kailua, Hawai'i
      Year, Model & Trim Level:
      '02 Limited 4.6L 4x4
      Great thread and great work.

      I admire your courage, but like you, would be concerned about the gold dust for sure.

      Hope it's not terminal.
       
    18. PopRichie77

      PopRichie77 Well-Known Member

      Joined:
      June 14, 2010
      Messages:
      1,197
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Quakertown, PA
      Year, Model & Trim Level:
      2001 Explorer Sport 4X4
      Looked up that SCT X3 tuner, nice piece of equipment. You went the right route when you got a good rebuilt valve body, because the hard valves in these valve bodies ware the soft aluminum valve body and no updates or shift kits, can over come excessive clearance. If that gold material turns out to be one of those bushings, I would say it failed from be improperly installed.
       
    19. Fredness

      Fredness Elite Explorer

      Joined:
      June 2, 2000
      Messages:
      565
      Media:
      1
      Likes Received:
      5
      Trophy Points:
      18
      City, State:
      Tejas!
      Year, Model & Trim Level:
      '05 Sport Trac Adrenalin
      It may turn in to a "chicken and the egg" scenario - Did the servo piston pins wear the bores creating dust that caused the valve body related pressure issues, or did the VB wear cause issues that induced the servo piston pin bore wear?

      "...the world may never know..."
       
    20. PopRichie77

      PopRichie77 Well-Known Member

      Joined:
      June 14, 2010
      Messages:
      1,197
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Quakertown, PA
      Year, Model & Trim Level:
      2001 Explorer Sport 4X4
      Well glad to see you still have a sense of humor. Keep us posted as to what you find.
       
    21. Fredness

      Fredness Elite Explorer

      Joined:
      June 2, 2000
      Messages:
      565
      Media:
      1
      Likes Received:
      5
      Trophy Points:
      18
      City, State:
      Tejas!
      Year, Model & Trim Level:
      '05 Sport Trac Adrenalin
      Yeah, I've got a trick up my sleeve - can't say anything until Tuesday/Wednesday.. [​IMG]
       
    22. Fredness

      Fredness Elite Explorer

      Joined:
      June 2, 2000
      Messages:
      565
      Media:
      1
      Likes Received:
      5
      Trophy Points:
      18
      City, State:
      Tejas!
      Year, Model & Trim Level:
      '05 Sport Trac Adrenalin
      CVB removed today - some "gold dust" in the pan, but there were NO chunks on top of the VB like before. So, it appears that the chunks/shrapnel is caused by the malfunctioning VB - based on the 150 miles we've got on the trans. I wouldn't take it as gospel, but based on the fact that the trans failed 2 weeks ago, and we are comparing one week’s debris to the next weeks - I think it is a fair comparison.

      The trans was full of AMSOIL ATF, with the OLD VB, and the shifting failed IMMEDIATELY. No warm up or anything, straight to a 2-3 flare, and O/D flashing as soon as it entered OD. Off to the shop tomorrow...
       
    23. PopRichie77

      PopRichie77 Well-Known Member

      Joined:
      June 14, 2010
      Messages:
      1,197
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Quakertown, PA
      Year, Model & Trim Level:
      2001 Explorer Sport 4X4
      Let us know what the shop finds.
       
    24. Fredness

      Fredness Elite Explorer

      Joined:
      June 2, 2000
      Messages:
      565
      Media:
      1
      Likes Received:
      5
      Trophy Points:
      18
      City, State:
      Tejas!
      Year, Model & Trim Level:
      '05 Sport Trac Adrenalin
      I plan on it!
      They are supposed to do an assessment on it today, and have their "trans-guru" bust in to it tomorrow. I plan on posting their findings, parts list and options to help others in this situation.
       
    25. Fredness

      Fredness Elite Explorer

      Joined:
      June 2, 2000
      Messages:
      565
      Media:
      1
      Likes Received:
      5
      Trophy Points:
      18
      City, State:
      Tejas!
      Year, Model & Trim Level:
      '05 Sport Trac Adrenalin
      "Official" diagnosis is in:
      One shift solenoid and a VB separator plate with bonded gasket on order. This is based on the diagnostics, symptoms and codes (no trans codes). They "will know more when [they] pull the pan", but that won't be until tomorrow.
      Funny, where have I heard that before? :D
      We'll see what they say about the "gold dust" tomorrow.
       
    26. PopRichie77

      PopRichie77 Well-Known Member

      Joined:
      June 14, 2010
      Messages:
      1,197
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Quakertown, PA
      Year, Model & Trim Level:
      2001 Explorer Sport 4X4
      Why would you repair the old valve body when you have a good one from CVBs?
       

    Share This Page







    We Support Our Troops!