1. Tip... Did you know that if you hold most smartphones sideways you can bring up a more full featured version of the forum?
    Dismiss Notice

for access to reviews and discussion of the 2016 and 2017 Ford Explorer, Tech Tips, How to Articles, Off-Road Modification, Events, and more!

Register Today It's free! This box will disappear once registered!

Please Help Codes Codes Codes

Discussion in 'Stock 1995 - 2001 Explorers' started by WickedGTP, October 8, 2005.

  • Searches ExplorerForum.com
    1. WickedGTP

      WickedGTP New Member

      Joined:
      October 8, 2005
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Tulsa, OK
      Year and Model:
      98 Sport
      Good evening everyone, Nice website you guys have here, I've travled over from www.clubgp.com. Anyways I've recently inherited a 1998 Ford Explorer Sport its the 4.0L SOHC Automatic 2WD. The motor was replaced about 10K miles ago and the check engine light has been on ever since I got it. I've scanned and I've got these codes.

      B1352 -Ignition in Circuit Fault
      B1359 -Ignition Run/ Accesory Circuit Failure
      B1600 -???
      P0420 -Catalyst System Effciency Below Threshold (Bank 1)
      P1260 -???

      Electronic Automatic Temp Control
      Drivers Seat Module
      Parking Aid Module
      Automatic Ride Control
      (These 4 are all no response on the ISO 'K' Line Circuit 70 pin 7 at DLC)

      The car runs great but my average fuel economy is around 8MPH I can barely go 180 miles on a full tank. My question to you guys is where in the world do I even start I don't have any kind of diagrahm so I have no idea where ISO K line circuit 70 pin 7 is. Don't know where the ground is or if the module is faulty or if I've got a cut wire. Any help is greatly appreciated Also my blinkers will not work unless the tilt on the stearing wheel us pushed up as far as it can go. If I tilt the steering wheel down while blinkers are on they automatically shut off. Thanks for any help.
       
    2. Support EF


      Join the Elite Explorers for $20 a year

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, add your own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



      to hide adverts.
    3. ExplorerDMB

      ExplorerDMB Moderator/Technician Moderator Emeritus

      Joined:
      January 26, 2004
      Messages:
      6,209
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Mechanicsville, Virginia
      Year and Model:
      2004 Acura TL
      B DTCs are Body controls while P is powertrain -- I would suspect you have a clogged converter. You may have a possible ignition switch problem. When the truck is running...try to move the key around a little and see if anything happens. How many miles are on this vehicle?

      -Drew
       
    4. WickedGTP

      WickedGTP New Member

      Joined:
      October 8, 2005
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Tulsa, OK
      Year and Model:
      98 Sport
      110,000 actual miles and 10,000 on the new motor.
       
    5. budwich

      budwich Well-Known Member

      Joined:
      May 4, 2005
      Messages:
      3,246
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Ottawa, Ont
      Year and Model:
      96 XL
      I would check all your fuses, both interior and exterior (power distribition box). My bet is one of those is gone and its taken a few things with it. Check for accessories and stuff that doesn't work... that will help you direct your attention to those fuse/ powering/grounding areas.
       
    6. WickedGTP

      WickedGTP New Member

      Joined:
      October 8, 2005
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Tulsa, OK
      Year and Model:
      98 Sport
      I've checked all my fuses and ever accesory works except for the radio station light. It only works when it wants too. The other issue is my air is always set to hot, even if I have it turned to cold the only way I can keep it cool is if I turn it to Max A/C. If I put it on regular A/C its still hot.
       
    7. budwich

      budwich Well-Known Member

      Joined:
      May 4, 2005
      Messages:
      3,246
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Ottawa, Ont
      Year and Model:
      96 XL
      Oops.... I should have also mentioned relays.... for instance the PCM relay. On the A/C side of things... is your A/C clutch cycling on non max positions?
       
    8. WickedGTP

      WickedGTP New Member

      Joined:
      October 8, 2005
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Tulsa, OK
      Year and Model:
      98 Sport
      Not sure, I'll check after work.
       

    Share This Page









    We Support Our Troops!