Dismiss Notice



Register Today It's free! This box will disappear once registered!

Random hissing noise when using in car cell phone speaker

Discussion in '2011-2016 My Ford Touch / In Vehicle Technology' started by bigtexan99, December 17, 2017.

  • Searches ExplorerForum.com
    1. bigtexan99

      bigtexan99 Member

      Joined:
      July 16, 2017
      Messages:
      94
      Likes Received:
      18
      Trophy Points:
      8
      Year, Model & Trim Level:
      2016 Explorer Sport
      I've started to notice that every now and then while on a cell phone call through the Explorer, I will get this hissing noise for about 2-4 seconds. It almost sounds like waves at the ocean. It starts softly, gets progressively louder and then disappears. At first I figured it was my phone or the persons phone I was talking to. However, I got a new phone a couple of weeks ago and its still occurring when talking to different people.

      I've not noticed any correlation to other events, its just random. Anyone else heard it?
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. bigtexan99

      bigtexan99 Member

      Joined:
      July 16, 2017
      Messages:
      94
      Likes Received:
      18
      Trophy Points:
      8
      Year, Model & Trim Level:
      2016 Explorer Sport
      Look like no one else has heard this but me, and I can't find any other mentions of it on the net. Have the Sport in for service today and the advisor said they applied all the Sync / Radio updates so I'll report back if it the noise goes away.
       
    4. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      19,696
      Likes Received:
      495
      Trophy Points:
      113
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      I doubt any updates would solve this issue since no one else has reported the same issue. Sounds more like some kind of short term interference. Have you ever asked if the person on the other end can hear it?

      Peter
       
    5. bigtexan99

      bigtexan99 Member

      Joined:
      July 16, 2017
      Messages:
      94
      Likes Received:
      18
      Trophy Points:
      8
      Year, Model & Trim Level:
      2016 Explorer Sport
      The people on the other end of the call cannot hear it. When it does happen, its the same sound with the same characteristics. It does not sound like random interference, call quality, or signal strength.
       
    6. bigtexan99

      bigtexan99 Member

      Joined:
      July 16, 2017
      Messages:
      94
      Likes Received:
      18
      Trophy Points:
      8
      Year, Model & Trim Level:
      2016 Explorer Sport
      Got the Sport back with all updates applied. Sadly, the occasional random background noise is still occurring when on the phone in the car using Bluetooth. Sounds like a hiss, or waves at the beach. The Service Advisor had never heard of this problem before. The Service Manager said he had heard the same noise himself on one other F150. So, I'm not alone! LOL. I asked him to open a inquiry with Ford, but I'm not holding my breath on a resolution. Maybe I can talk him into upgrading me to a Sync3 Screen and APIM!??!?!?!
       
    7. bigtexan99

      bigtexan99 Member

      Joined:
      July 16, 2017
      Messages:
      94
      Likes Received:
      18
      Trophy Points:
      8
      Year, Model & Trim Level:
      2016 Explorer Sport
      The shop foreman listened to it today. He then connected his phone to the Sync 2 system and observed the same noise occurring. After some research, he wants to replace the ACU or ACM (can't remember which he said) which he believes might be causing it. He does not think the APIM is the problem. Part should be in next week so we'll see what happens.
       
    8. bigtexan99

      bigtexan99 Member

      Joined:
      July 16, 2017
      Messages:
      94
      Likes Received:
      18
      Trophy Points:
      8
      Year, Model & Trim Level:
      2016 Explorer Sport
      Replacing the ACM did not solve the problem, so after further troubleshooting they replaced the Sony Amplifier and integrated Digital Signal Processor. And voila, the hissing noise is gone!

      And super duper bonus.... the stereo now sounds so much better. The Amplifier must have had some other defect, because now I can actually hear the subwoofer and mid range. Winning!
       

    Share This Page







    We Support Our Troops!