Dismiss Notice



Register Today It's free! This box will disappear once registered!

Remote Start Facts (2011 - 2015 only)

Discussion in 'Stock 2011 - 2019 Ford Explorer Discussion' started by jmr061, December 9, 2014.

  • Searches ExplorerForum.com
    1. dora51032

      dora51032 Member

      Joined:
      August 31, 2015
      Messages:
      88
      Likes Received:
      0
      Trophy Points:
      16
      Year, Model & Trim Level:
      '12 Explorer 3.5 FWD XLT
      cant find 4 buttons with remote start on ebay that can deliver on my current location, they all 5 buttons.
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. jmr061

      jmr061 Well-Known Member

      Joined:
      August 24, 2014
      Messages:
      1,584
      Likes Received:
      59
      Trophy Points:
      68
      City, State:
      Wisconsin
      Year, Model & Trim Level:
      16 Edge
      Pr-16 Exp Sport
      A 5 button can be used for a vehicle without a power liftgate. The liftgate button won't do anything. If your vehicle is an export from North America you better double check the operating freq of the FOB and make sure you get the correct one.
       
      • Thanks Thanks x 1
    4. ProjectSHO89

      ProjectSHO89 New Member

      Joined:
      June 9, 2017
      Messages:
      17
      Likes Received:
      1
      Trophy Points:
      3
      City, State:
      Robertsville MO
      Year, Model & Trim Level:
      2015 Explorer XLT
      Be aware that there are two different 4-button fobs out there. One has the RS as the 4th button, the other has the liftgate/trunk release as the 4th button. If you don't have the power liftgate but want RS, you need the first type mentioned.
       
      • Thanks Thanks x 1
    5. DemonGT410

      DemonGT410 New Member

      Joined:
      July 2, 2017
      Messages:
      14
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Sparta, WI
      Year, Model & Trim Level:
      2015, Explorer XLT
    6. Jon M

      Jon M Elite Explorer

      Joined:
      January 12, 2017
      Messages:
      490
      Media:
      22
      Albums:
      1
      Likes Received:
      97
      Trophy Points:
      38
      City, State:
      Mount Pleasant, SC
      Year, Model & Trim Level:
      2015 Explorer XLT
      Change the connection type to COM, and make sure you're in debug mode, but not demo mode.
       
    7. DemonGT410

      DemonGT410 New Member

      Joined:
      July 2, 2017
      Messages:
      14
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Sparta, WI
      Year, Model & Trim Level:
      2015, Explorer XLT
      Used a different laptop and got it to work but now i need the licence. The numbers provided to you change the whole number?
       
    8. Jon M

      Jon M Elite Explorer

      Joined:
      January 12, 2017
      Messages:
      490
      Media:
      22
      Albums:
      1
      Likes Received:
      97
      Trophy Points:
      38
      City, State:
      Mount Pleasant, SC
      Year, Model & Trim Level:
      2015 Explorer XLT
      The license is easy, just get it from Forscan.org.

      The numbers on the spreadsheet? Change what's indicated.
       
      • Thanks Thanks x 1
    9. DemonGT410

      DemonGT410 New Member

      Joined:
      July 2, 2017
      Messages:
      14
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Sparta, WI
      Year, Model & Trim Level:
      2015, Explorer XLT
      Had the new key cut at dealer but its not programmed yet and havnt turned on remote start yet. It will unlock doors but not start car is that normal until its programmed per the owners manual?
       
    10. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      20,003
      Likes Received:
      533
      Trophy Points:
      143
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      Although I'm not 100% sure, I think it has to be programmed to the car in order to start it. The vehicle has to be able to recognize the key's code. If it doesn't match what is programmed into the vehicle, it won't start. Theft protection.

      Peter
       
    11. DemonGT410

      DemonGT410 New Member

      Joined:
      July 2, 2017
      Messages:
      14
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Sparta, WI
      Year, Model & Trim Level:
      2015, Explorer XLT
      Key programmed, remote start works!!
       
    12. Schimi

      Schimi Member

      Joined:
      March 25, 2016
      Messages:
      71
      Likes Received:
      4
      Trophy Points:
      18
      City, State:
      Willich, Germany
      Year, Model & Trim Level:
      Explorer 2013 Sport
      Hi,

      i have two keys... one a cheap and one oem

      The cheap key work fine..

      but the oem key from replacemyremote (SA, 80bit) don't remote start the car. only the sidemarker (i hope thats the right name) light switching on... i do the same procedure with the cheap key and it happen the same but the car start.

      I had try with ids and forscan to find out why this happen... but I'm don't know where to look...

      Someone a hint?
       
    13. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      20,003
      Likes Received:
      533
      Trophy Points:
      143
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      It sounds like the OEM key you are talking about isn't one of the two originals that came with the Sport. Is that right? Does it allow you to lock/unlock the doors and open the power liftgate if you have that?

      Peter
       
    14. ProjectSHO89

      ProjectSHO89 New Member

      Joined:
      June 9, 2017
      Messages:
      17
      Likes Received:
      1
      Trophy Points:
      3
      City, State:
      Robertsville MO
      Year, Model & Trim Level:
      2015 Explorer XLT
      Take a photo of the buttons and post it.
       
    15. Schimi

      Schimi Member

      Joined:
      March 25, 2016
      Messages:
      71
      Likes Received:
      4
      Trophy Points:
      18
      City, State:
      Willich, Germany
      Year, Model & Trim Level:
      Explorer 2013 Sport
      HI,

      the right key was a cheap key... it works fine... only foult is, if i turn the ignition on, the left display say "Could not program integrated key", but RemoteStart and "normal start" works.

      Because of the "Could not program integrated key" message, i bought a OEM Key @ replacemyremote.com (the left key)

      all other keys work fine and i can start the engine... but the remote start won´t work.... if i press it, the indicator lamps turn on and nothing other happen

      i´m sure that i doing it right, with the other key it works :)

      i had tried to erase all keys with IDS and but it didn´t make any difference.


      [​IMG]
      [​IMG]
       
    16. Jon M

      Jon M Elite Explorer

      Joined:
      January 12, 2017
      Messages:
      490
      Media:
      22
      Albums:
      1
      Likes Received:
      97
      Trophy Points:
      38
      City, State:
      Mount Pleasant, SC
      Year, Model & Trim Level:
      2015 Explorer XLT
      I'm getting occasional remote start issues, so I wanted to see if anyone else has run into them.

      It happens rarely, but I'll hit the lock, and then remote start twice, and all that happens is a loud click. It sounds like the starter is engaging, but failing to turn the engine. Once it happens, remote start is essentially disabled until the ignition is cycled.

      The rest of the time it works fine. It starts with the key every time without fail, so it's just an occasional remote start issue. No codes.
       
    17. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      20,003
      Likes Received:
      533
      Trophy Points:
      143
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      If Remote Start fails, the horn should sound unless you have 'Quiet Start' enabled.
      From your Manual;
      The horn will sound if the system fails to start, unless quiet start is on.
      Quiet start will run the blower fan at a slower speed to reduce noise. You
      can switch it on or off in the information display. See the Information
      Displays chapter
      .

      Peter
       
    18. Jon M

      Jon M Elite Explorer

      Joined:
      January 12, 2017
      Messages:
      490
      Media:
      22
      Albums:
      1
      Likes Received:
      97
      Trophy Points:
      38
      City, State:
      Mount Pleasant, SC
      Year, Model & Trim Level:
      2015 Explorer XLT
      I do have quiet start on now, but it the horn would sound when it happened before I turned it on.

      I'm trying to figure out the why, though. I guess if it's in the manual, it's just "expected"?
       
    19. jmr061

      jmr061 Well-Known Member

      Joined:
      August 24, 2014
      Messages:
      1,584
      Likes Received:
      59
      Trophy Points:
      68
      City, State:
      Wisconsin
      Year, Model & Trim Level:
      16 Edge
      Pr-16 Exp Sport
      The causes for a non start situation are covered in the manual. Sounds like the battery is going bad to me.
       
    20. Jon M

      Jon M Elite Explorer

      Joined:
      January 12, 2017
      Messages:
      490
      Media:
      22
      Albums:
      1
      Likes Received:
      97
      Trophy Points:
      38
      City, State:
      Mount Pleasant, SC
      Year, Model & Trim Level:
      2015 Explorer XLT
      I just put a new one in. Less than a week ago. It's going to the dealer on Monday and I'm going to have them check things over, since that's at least the 3rd battery since new.
       
    21. Jon M

      Jon M Elite Explorer

      Joined:
      January 12, 2017
      Messages:
      490
      Media:
      22
      Albums:
      1
      Likes Received:
      97
      Trophy Points:
      38
      City, State:
      Mount Pleasant, SC
      Year, Model & Trim Level:
      2015 Explorer XLT
      I looked in my OM, and the most recent version, and all I could find was this:

      "KEYLESS STARTING (IF EQUIPPED)
      Note: The keyless starting system may not function if the key is close to
      metal objects or electronic devices such as mobile phones.
      Note: A valid key must be located inside your vehicle to switch the
      ignition on and start the engine.
      Note: When locking your vehicle, any remote controls left inside the
      vehicle may become disabled. A message may appear in the information
      display indicating that there is no key detected if you try to start the
      engine. Press the unlock button on the remote control to enable it, then
      start the engine."

      I couldn't find anything else under starting, and nothing specifically on remote start.
       
    22. Schimi

      Schimi Member

      Joined:
      March 25, 2016
      Messages:
      71
      Likes Received:
      4
      Trophy Points:
      18
      City, State:
      Willich, Germany
      Year, Model & Trim Level:
      Explorer 2013 Sport
      i have two keys... the one works always and the other hat the same issue as yours (only a click or something like that)... except that it never works....

      the working key is a "cheap" ebay key and the other is a oem key...
       
    23. jmr061

      jmr061 Well-Known Member

      Joined:
      August 24, 2014
      Messages:
      1,584
      Likes Received:
      59
      Trophy Points:
      68
      City, State:
      Wisconsin
      Year, Model & Trim Level:
      16 Edge
      Pr-16 Exp Sport
      From the owner's manual:

      The remote start system will not work if:
      • the ignition is on
      • the alarm system is triggered
      • you disable the feature
      • the hood is not closed
      • the transmission is not in P
      • the vehicle battery voltage is too low
      • your service engine soon light is on.


      If your vehicle is having the infamous not in park issue that would cause a no start scenario.
       
    24. Jon M

      Jon M Elite Explorer

      Joined:
      January 12, 2017
      Messages:
      490
      Media:
      22
      Albums:
      1
      Likes Received:
      97
      Trophy Points:
      38
      City, State:
      Mount Pleasant, SC
      Year, Model & Trim Level:
      2015 Explorer XLT
      Thanks. I haven't seen anything on that, so I'll have to look into it further, but I don't think any of these apply.
       
    25. Bishop14

      Bishop14 New Member

      Joined:
      October 20, 2017
      Messages:
      12
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Balto, MD
      Year, Model & Trim Level:
      14 Sport Explorer
      NEW QUERY:

      I have a 2014 Explorer Sport but I have Push Button Start(so most of this thread has not assisted too much). Does anyone have any tip for Enabling the Remote Start for Push Button Start vehicles?

      I took to dealership and I have 2 5 button remotes and the tech wants to run a diagnostic on it to see what equipment I have installed and I expressed my firm belief that it pretty much came with the equipment already and all I needed was the Software. Still want to charge me $130 to run the diagnostic and no telling what or how much after that for programming the fobs

      I rolled out and just figured I would try my luck at another dealership. Maybe talk somebody into just attempting to run the software.

      I even asked "Ok if you run the Diagnostic and you find the equipment is there like I said do I get charged for the $130?" and it was like I wasn't even speaking any known language he just stared at me.
       
    26. jmr061

      jmr061 Well-Known Member

      Joined:
      August 24, 2014
      Messages:
      1,584
      Likes Received:
      59
      Trophy Points:
      68
      City, State:
      Wisconsin
      Year, Model & Trim Level:
      16 Edge
      Pr-16 Exp Sport
      Well the 14 Sport with the 400A package (the base package) has keyed ignition and the 401A package has push button start which automatically comes with remote start. You should have it already.
       

    Share This Page







    We Support Our Troops!