Dismiss Notice



Register Today It's free! This box will disappear once registered!

Replacing HU in 02 Sport

Discussion in 'Explorer Audio & Navigation' started by Jason94sport, January 2, 2018.

  • Searches ExplorerForum.com
    1. Jason94sport

      Jason94sport Well-Known Member

      Joined:
      April 30, 2001
      Messages:
      4,003
      Likes Received:
      17
      Trophy Points:
      48
      City, State:
      South FL
      Year, Model & Trim Level:
      02 Sport 2WD 5 speed
      Hi
      Getting ready to swap my HU. Few questions...
      The wire harness kit I got includes a 12V to 5V adapter. I'm a little confused what this is for. It seems it's used to keep the factory amp? or bypass it? I want to use the amp from my HU.
      Does the stock 6CD HU have an external amp behind the passenger rear panel that I can bypass with the old bypass harness?
      All 4 speakers are getting replaced as well.

      thanks
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. Jason94sport

      Jason94sport Well-Known Member

      Joined:
      April 30, 2001
      Messages:
      4,003
      Likes Received:
      17
      Trophy Points:
      48
      City, State:
      South FL
      Year, Model & Trim Level:
      02 Sport 2WD 5 speed
      Bump
       
    4. chiko

      chiko Elite Explorer

      Joined:
      December 20, 2009
      Messages:
      19
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Houston TX
      Year, Model & Trim Level:
      2004 SportTrac 4x4
      I have a 04 sport track that I just replaced the HU. You can read my post to understand what wires do each function. I need to retest when it gets a bit warmer but I cannot confirm the secondary subwoofer amp is working.

      EDIT: Fixed it. I had a loose wire that fed 12V to the power transformer. Subwoofer works now.
      \
       
      Last edited: January 11, 2018
    5. toypaseo

      toypaseo Flunked daycare Elite Explorer

      Joined:
      January 3, 2003
      Messages:
      6,363
      Media:
      16
      Albums:
      1
      Likes Received:
      144
      Trophy Points:
      83
      City, State:
      outside shovelling snow
      Year, Model & Trim Level:
      ................ 96 XLT ™
      Save the headache. Just run new speaker wires to the new speakers.
       
    6. Jason94sport

      Jason94sport Well-Known Member

      Joined:
      April 30, 2001
      Messages:
      4,003
      Likes Received:
      17
      Trophy Points:
      48
      City, State:
      South FL
      Year, Model & Trim Level:
      02 Sport 2WD 5 speed
      My dash kit & HU are late(damn mail) but I have done the 4 speakers & confirmed there is no amp behind the passenger rear panel.
      Also previous owner put the 6 CD HU into the opening & didn't even secure it. All that was holding it in was the trim piece. MORON.
      I kept wondering for a week WTF was that rattle
      EDIT...all I needed was the regular harness. HU works fine.
       
      Last edited: January 8, 2018

    Share This Page







    We Support Our Troops!