for access to Reviews and Discussion of the 2016 and 2017 Ford Explorer Tech Tips, How to Articles, Off-Road Modification, Events, and more!

Register Today It's free! This box will disappear once registered!

ROugh idle engine shakes PLEASE HELP

Discussion in 'Stock 2002 - 2005 Explorers' started by 02ex121, February 27, 2012.

  • Searches ExplorerForum.com
    1. 02ex121

      02ex121 New Member

      Joined:
      February 27, 2012
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      new york
      Year and Model:
      2002 ford explorer xlt
      hey guys, i have a 2002 ford explorer xlt 4.0 and i have been expierencing a rough idle at stop lights/signs and in park. i recently brought it to a shop and the mechanic told me that i had a cylinder 1 and 6 misfire reading. He replaced 2 injectors and ran a compression test that passed. After just these two issues he told me it still ran rough and was saying engine is done and asked about buying a used engine to replace it. it has 112000 miles and ran fine prior to this issue. I was going to bring it to another mechanic for a second opinion. was wondering if anyone out there can possiblly help me in any way thanks.....steve
       
    2. Support EF


      Join the Elite Explorers for $20 a year

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, add your own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



      to hide adverts.
    3. stoogefan

      stoogefan New Member

      Joined:
      December 27, 2011
      Messages:
      29
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Geneva, IL
      Year and Model:
      2002 Explorer XLT
      I believe the most common cause of your symptoms is a dirty IAC valve. You can clean the IAC valve and throttle body for just the cost of a can of throttle body cleaner and a few minuted of your time. You can also get some MAF cleaner and carefully clean the MAF sensor. You should be able to find how-to's on the site. It could be something more serious but try the cheap fixes first!

      I just did this on my 2002 XLT 4.0 yesterday since it was just started having trouble idling in the morning. Less than 30 minutes and less than $10 later, it was all fixed.
       
    4. naz123

      naz123 New Member

      Joined:
      October 8, 2009
      Messages:
      15
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Fl
      Year and Model:
      2003 explorer lmtd
      IS it still misfiring?
      Does the check engine light appear after a couple of miles?
      Possible fuel filter,broken valve spring,check spark plugs.
       
    5. SyberTiger

      SyberTiger Active Member

      Joined:
      May 18, 2007
      Messages:
      387
      Likes Received:
      1
      Trophy Points:
      18
      City, State:
      Orlando
      Year and Model:
      2002 Limited 4x4 4.6L
    6. Blue Explorer

      Blue Explorer New Member

      Joined:
      January 16, 2012
      Messages:
      3
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      San Francisco
      Year and Model:
      2005 Ford Explorer
      This just happened to me on my 2005 Explorer last month. I had to replace the Harmonic Balancer at 75000 miles. This gave the computer a bunch of different readings that the Ford dealer had trouble shoot. After many disputes with them, one mechanic finally figured it out. Hope this helps.
       
      Last edited: March 14, 2012
    7. pickupman6

      pickupman6 Active Member

      Joined:
      August 7, 2010
      Messages:
      146
      Likes Received:
      0
      Trophy Points:
      16
      City, State:
      jack al
      Year and Model:
      2000 explorer xls 4.0 ohv
      What about the plugs and wires did he ever check those?
       
    8. Blue Explorer

      Blue Explorer New Member

      Joined:
      January 16, 2012
      Messages:
      3
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      San Francisco
      Year and Model:
      2005 Ford Explorer
      The first couple of solution that the dealer suggested were to change the plugs, wires and Intake Manifold Seals. I'd changed the plugs and wires thinking t it would be the least expensive way to solve the rough idle. Not so. After numerous tests, like replaceing the Intake Manifold Seals, MAS, and the Throttle Body, nothing worked. Actually, the Harmonic Balancer cost the least to replace. However, I did get some money back for the misdiagnosis from the Ford dealer.
       
    9. pickupman6

      pickupman6 Active Member

      Joined:
      August 7, 2010
      Messages:
      146
      Likes Received:
      0
      Trophy Points:
      16
      City, State:
      jack al
      Year and Model:
      2000 explorer xls 4.0 ohv
      What about the pcv elbows they are bad to develope holes and cause a vacuum leak. Sometimes it won't even throw the lean codes, p0171, p0174, which I'm assuming you don't have cause you didn't mention it. Of course they should have noticed that when they changed intake gaskets.
       
    10. Blue Explorer

      Blue Explorer New Member

      Joined:
      January 16, 2012
      Messages:
      3
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      San Francisco
      Year and Model:
      2005 Ford Explorer
      They checked the pvc elbows first and didn't find any leaks. A propane test on the intake manifold gaskets were performed to see if there were any leaks. They suggested to replace the seals, plugs and wires. It took almost two weeks for them to discover the harmonic balancer was worn.
       
    11. 05explorerXLT

      05explorerXLT Member

      Joined:
      August 28, 2006
      Messages:
      59
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Las Vegas
      Year and Model:
      05 XLT
      Blue Explorer...was your symptoms a loping rough idle with no check engine light?
       

    Share This Page









    We Support Our Troops!