Dismiss Notice



Register Today It's free! This box will disappear once registered!

Sync Keeps Trying to Reconnect With iPhone 8

Discussion in '2011-2016 My Ford Touch / In Vehicle Technology' started by tinner, December 29, 2017.

  • Searches ExplorerForum.com
    1. tinner

      tinner Active Member

      Joined:
      May 29, 2013
      Messages:
      292
      Likes Received:
      2
      Trophy Points:
      18
      City, State:
      KC MO. area
      Year, Model & Trim Level:
      2013 Explorer Limited AWD
      My wife got an iPhone 8 about 2 months ago. After about 3 weeks Sync would cutout and music would play in the speakers and on the 8" screen would have a black box in the middle saying; Sync trying to reconnect to Sara's iPhone. And also the buffering symbol is spinning. This would last anywhere between 5-15 seconds and then she could resume the conversation( usually her boss or student), and might last for 1 minute then start again or last 3 minutes(3 minutes seems to be the longest without the reconnecting popping up).

      In the meantime while Sync is trying to reconnect, the other person can hear the music playing from the speakers since my wife keeps her phone tn the cup holder.

      When I'm rarely in her Ex, my iphone 7 works flawlessly as did her iPhone 6S as well as her iPhone 8 for the mentioned 3 weeks.

      I've done a master reset, repaired Sync and iPhone 8 including erasing both from phone and Sync repaired again. Been running v.3.10 since Sept. and has been seamless.

      Any suggestions would be very much appreciated, every phone call I get to hear about how many times it reconnected. Happy wife happy life-not so happy when she gets ou tof her Ex.
       
      Last edited: December 30, 2017
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. thefranchise713

      thefranchise713 Active Member

      Joined:
      April 22, 2016
      Messages:
      915
      Likes Received:
      87
      Trophy Points:
      38
      City, State:
      Buffalo, NY
      Year, Model & Trim Level:
      '17 Explorer Limited 4WD
      I'd pull the APIM fuse (or the battery and depower the entire vehicle entirely) and force a true, power off/on reset entirely.

      Yes, you did a good system reset--but I'd force that sucker to fully power down. The APIM fuse is always hot.

      Given you're on latest revision and you went 3 weeks without failure, it does not appear that this is 'change' related.
       
    4. tinner

      tinner Active Member

      Joined:
      May 29, 2013
      Messages:
      292
      Likes Received:
      2
      Trophy Points:
      18
      City, State:
      KC MO. area
      Year, Model & Trim Level:
      2013 Explorer Limited AWD
      Thanks franchise -I'll give that a shot tonight and let it sit disconnected over night. I'm hoping the APIM fuse panel is not in the dreaded panel on'13s, up under dash by brake pedal, lol. If it is, negative battery terminal much easier and let the tranny relearn.
       
    5. thefranchise713

      thefranchise713 Active Member

      Joined:
      April 22, 2016
      Messages:
      915
      Likes Received:
      87
      Trophy Points:
      38
      City, State:
      Buffalo, NY
      Year, Model & Trim Level:
      '17 Explorer Limited 4WD
      It's in that fuse box, unfortunately.
       
    6. tinner

      tinner Active Member

      Joined:
      May 29, 2013
      Messages:
      292
      Likes Received:
      2
      Trophy Points:
      18
      City, State:
      KC MO. area
      Year, Model & Trim Level:
      2013 Explorer Limited AWD
      Thanks, I got her manual out and saw the bad news. My F150 is so so easy.
       
    7. peterk9

      peterk9 Staff Member Moderator Elite Explorer

      Joined:
      December 28, 2010
      Messages:
      19,727
      Likes Received:
      495
      Trophy Points:
      113
      City, State:
      Ottawa, Ontario area
      Year, Model & Trim Level:
      2017 Explorer Platinum
      Callsign:
      VE3
      I a fuse ever goes in that box on mine, I'm taking it to the dealer to get changed.:D

      Peter
       
    8. thefranchise713

      thefranchise713 Active Member

      Joined:
      April 22, 2016
      Messages:
      915
      Likes Received:
      87
      Trophy Points:
      38
      City, State:
      Buffalo, NY
      Year, Model & Trim Level:
      '17 Explorer Limited 4WD
      I've contorted to that box so many times across 3 vehicles (2 Taurus and 1 Explorer)... Peter, if you weren't near Ottawa, I'd happily do you the favor gratis. It's old hat by now.
       

    Share This Page







    We Support Our Troops!