Dismiss Notice



Register Today It's free! This box will disappear once registered!

The modulator was replaced, and now it won't shift.

Discussion in 'Transmissions & Transfer Cases' started by mark cole, June 14, 2018.

  • Searches ExplorerForum.com
    1. mark cole

      mark cole New Member

      Joined:
      June 14, 2018
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      gates
      Year, Model & Trim Level:
      94 explored
      ok so ive got a 94 explorer i was getting a transmission fluid in my engine. i thought to my self thats not possible but guess what it is lol so turns out the vacuum moglator was bad so i clanged it and now it wont shift out of first gear. FML so i do some more reading and the vac mod is adjustable of so i start adjusting it no change at all any help.

      yes it was shifting fine before i changed the part
      yes its got transmission fluid in it.
      it also shifts hard in to reverse now
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. BrooklynBay

      BrooklynBay Moderator & long time member. Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      51,748
      Likes Received:
      149
      Trophy Points:
      93
      City, State:
      Brooklyn, NY
      Year, Model & Trim Level:
      88 89 93 95 96 Aerostars
      Welcome to this forum! Your thread was renamed, and moved into the transmissions & transfer cases section. Did you remember to replace the pin when you installed the new modulator?
       
    4. 974X4BLACKSPORT

      974X4BLACKSPORT Member

      Joined:
      May 21, 2018
      Messages:
      77
      Likes Received:
      8
      Trophy Points:
      8
      City, State:
      HUDSON
      Year, Model & Trim Level:
      BLACK 1997 SPORT 4 BY 4
      Sounds like the vacuum modulator is not getting vacuum, or the valve is stuck. At low vacuum, or no vacuum like WOT, the modulator moves a valve that raises fluid pressure, and shifts to a lower gear like when passing. Pull the modulator and make sure the valve inside the transmission move freely, and that nothing is blocking vacuum to the diaphragm.
       
    5. transman304

      transman304 Elite Explorer

      Joined:
      December 4, 2014
      Messages:
      506
      Likes Received:
      38
      Trophy Points:
      38
      City, State:
      Morgantown WV
      Year, Model & Trim Level:
      2001 Honda Accord
      E5301CC7-B5AC-45E9-AC1F-14DBE719C7A4.png Make sure the pin is in there. Easy to miss.
       
      • Like Like x 1

    Share This Page







    We Support Our Troops!