Dismiss Notice



Register Today It's free! This box will disappear once registered!

Trailer wiring woes....

Discussion in 'Tow Rig Forum' started by Kenny G., January 4, 2018.

  • Searches ExplorerForum.com
    1. Kenny G.

      Kenny G. New Member

      Joined:
      January 3, 2018
      Messages:
      2
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Upper Salford, PA
      Year, Model & Trim Level:
      1999 Explorer XLT
      I just bought a 1999 Ford Explorer XLT as a temporary substitute for my regular tow vehicle, while it gets restored. Problem is, the OEM trailer connector under the bumper is dead; from what I learned, the previous owner never used it. I checked the usual; not used to all this extra electrical wiring! The noted trailer fuses test good, both inside & under hood. A trailer relay is noted, but I can't find it-what does it do? Tried to find wiring diagram for vehicle as .pdf, but not successful yet. Can anybody help with this problem? Ideas? I need to use utility trailer (with new LED lighting!) to pick up more insulation; I am cold!!! Thanks for your help?
      khg
       
    2. Support EF

      Join the Elite Explorers for $20 for 2 years!

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. Mbrooks420

      Mbrooks420 High Voltage. Elite Explorer

      Joined:
      February 2, 2002
      Messages:
      5,742
      Media:
      3
      Albums:
      1
      Likes Received:
      117
      Trophy Points:
      73
      City, State:
      Erie, Pennsylvania
      Year, Model & Trim Level:
      1998 Mountaineer AWD
      Did you pull it from the connector up under the taillight and reseat? Done Explorers have the red capped plug on both sides, of double check to make sure you don’t have a second plug in, and try that if you do.
       
    4. Kenny G.

      Kenny G. New Member

      Joined:
      January 3, 2018
      Messages:
      2
      Likes Received:
      0
      Trophy Points:
      1
      City, State:
      Upper Salford, PA
      Year, Model & Trim Level:
      1999 Explorer XLT
      Thanks! Will do that soon as the snow stops!
       

    Share This Page







    We Support Our Troops!