1. for access to Ford Explorer and Ranger owner generated reviews and discussion, tech tips, how to articles, off-road modifications, events, and more! Since 1996 we have been the #1 Ford Explorer resource on the Internet. We also cover the Explorer Sport Trac, Mercury Mountaineer, Lincoln Navigator, Mazda Navajo, Mazda Pickups, and the Aerostar.

    Register Today It's free! This box will disappear once registered!

Which O2 Sensor to Replace??? CEL Code P0133

Discussion in 'Stock 1995 - 2001 Explorers' started by ortred, May 2, 2007.

  • Searches ExplorerForum.com
    1. ortred

      ortred New Member

      Joined:
      January 24, 2004
      Messages:
      20
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Carson City Nevada
      Year and Model:
      1996 Explorer XLT
      I looked through a lot of post on this forum before posting my problem, but I’m seeing a lot of controversy out there further confusing me.

      I’ve got a 1996 Explorer 4x4, 4.0L, 6-cylinder with a check engine light (code: P0133). The printout Autozone gave me for code P0133 stated the bad O2 sensor was closest to Cylinder # 1, Bank 1. My Haynes manual says P0133 relates to the “Upstream” O2 sensor Bank 1. So far, I’m pretty sure upstream means the sensors between the engine and cat converter. Underneath my Explorer I found two O2 sensors; one on each side of the Explorer, between each exhaust manifold and the point where they met before the cat converter. The exhaust pipes met just before the cat converter on the right (passenger side) of the Explorer.

      My question is this: What side of the engine is Cylinder # 1 on, and which O2 sensor do I replace, driver or passenger side?

      Thanks a bundle!
      Jason
       
    2. Support EF


      Join the Elite Explorers for $20 a year

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose and fix problems yourself, and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, add your own profile photo, upload photo attachments directly to your posts and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



      to hide adverts.
    3. aldive

      aldive Elite In Memoriam

      Joined:
      January 17, 2001
      Messages:
      24,727
      Likes Received:
      1
      Trophy Points:
      0
      Year and Model:
      1999 XLT
      In a vast majority of cases, when an O2 sensor code such as yours is thrown, the cause is not the O2 sensor.

      Have you scanned the function of the O2 sensor(s)?
       
    4. ortred

      ortred New Member

      Joined:
      January 24, 2004
      Messages:
      20
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Carson City Nevada
      Year and Model:
      1996 Explorer XLT
      About a year ago Ford hooked it up to their diagnostic machine while the code was there. He said he found no problem with the operation of the Explorer, and to simply clear the code and forget it. I done that for a year because the CEL would only come on for a day or two and then go away for a month or more, but now it stays on. I've had Autozone read and clear the code twice in three weeks; the CEL always comes back on the next startup.
       
    5. jam234

      jam234 New Member

      Joined:
      June 26, 2007
      Messages:
      17
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Dallas,PA
      Year and Model:
      2001XLTSPORTv8/4door/awd
      I had a similar code popping up on my 2001 5.0 and my neighbor who is a ford mechanic took it to work to check the code, it turned out the cat was bad and was replaced under warranty.
       
    6. 410Fortune

      410Fortune ELITE BRONCO2ERER Moderator Emeritus

      Joined:
      August 3, 2000
      Messages:
      21,903
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Crawlorado
      Year and Model:
      B2 Mod
    7. mr. Charles

      mr. Charles New Member

      Joined:
      March 7, 2007
      Messages:
      17
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      P.N.W.
      Year and Model:
      96' XLT 4x4
      .......i had this same problem & code, also, went thru resetting a couple of time's last year.....:confused: .............:mad: ..............just got fed up with and just went out and bought 2 ea. NEW one's and replaced them>>>>>BOTH>>>>reset once again, and haven't seen this problem NOR code's come up since...:p: .............. you could just buy one first, ( cuz they are like 40 to 60 a pop :eek: depending on what BRAND), and start with replacing the driver's side & reset.......:)

      ........<:thumbsup: nice link thar 410, wish i would of knew about's that last year....:scratch: .......:p: >

      mr. Charles

      .
       

    Share This Page








    We Support Our Troops!